• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Ginger_dmd_4.000.07_aosp_v2

267 posts in this topic

Posted (edited)

Fantastic ROM, very stable.

I think I'm gonna stick with this one for a while.

I particularly like the way i can swap from stock GB to Acer UI if i want :)

Highly recommended to all you new Liquid Mt owners.

Best ROM I have used since Swedish Spring on my Blade.

Also if you get force closes in Navigation, move it to phone memory rather than SD

Edited by lordjubblydave
0

Share this post


Link to post
Share on other sites

Posted

thank you.voice settings work now. camera work ok for you; it gives me fc.I also re-install rom but nothing changed

0

Share this post


Link to post
Share on other sites

Posted

yes camera works ok..

0

Share this post


Link to post
Share on other sites

Posted

I get force closes on the camera if i use smile detection or gps. It will take the photo but crash before it gets to the preview screen. It will also corrupt the file

0

Share this post


Link to post
Share on other sites

Posted (edited)

Tried smile detection and it works well to me.. also GPS position works well..

Edited by davidevinavil
0

Share this post


Link to post
Share on other sites

Posted

thanks.i dont know what is going wrong with camera in my phone.I flashed t&l metal rom and same issue.So for now i went back to official 3.0.27.01.I rooted it and for now everything seems to work ok

0

Share this post


Link to post
Share on other sites

Posted

Is there any rapid way to get back to stock theme, I can't stand roundness and colors everywhere. Good work overall...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is there any rapid way to get back to stock theme

u can flash stock theme from t&l topic)

Edited by lgcmn
0

Share this post


Link to post
Share on other sites

Posted

I get force close with this rom, when using navigation. so i reverted to ginger 2.1.1

Anyone knows how to fix this ?

0

Share this post


Link to post
Share on other sites

Posted

There's a fix on first post

1

Share this post


Link to post
Share on other sites

Posted

hey will you update your ROM to support new 2.3.5 leak? thank you

0

Share this post


Link to post
Share on other sites

Posted

I'm waiting emea gen 1 to update ;)

0

Share this post


Link to post
Share on other sites

Posted (edited)

There's a fix on first post

thanks !

I should have read the entire post :$

Edit : Well since I flashed the fix, phone seems to be a lot more slow than usual with this rom.

should I let the rom start one first time before flashing the fix, or can I flash the rom, then the fix and boot ?

Edited by lodotux
0

Share this post


Link to post
Share on other sites

Posted

The only things to do is a full wipe before flash rom. Then flash fix without wipe

0

Share this post


Link to post
Share on other sites

Posted

The only things to do is a full wipe before flash rom. Then flash fix without wipe

ok thanks !

I went through some troubles with previous roms, so...

Anyway, nice rom, fast seems stable, and navigation works fine now :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

hello.Can you add or tell me how to add a2sd in your rom like gingerouney has; Link2sd is good but in gingerbread after reboot we have to re-link lib files again

edit

problem solved.Νew link2sd v1.9.1 links automatically lib files after reboot B)

Edited by chris_kozani
0

Share this post


Link to post
Share on other sites

Posted

I had some troubles with my phone, like phone not responding at wake up, etc...

I checked setCPU, ans it seems to be set for 122mhz max and 122 mhz min.

problem is I don't know the correct values. Can you help me or point out some topic in here I may have missed ?

0

Share this post


Link to post
Share on other sites

Posted

Uninstall set cpu it isn't need..

0

Share this post


Link to post
Share on other sites

Posted

ok i'll do that, do one reboot, and keep you posted on that issue.

0

Share this post


Link to post
Share on other sites

Posted

i have also this issue with every rom 2.3+.i open device from standby and for the first 2-3 seconds it has very big lag.it is more noticeable with go launcher ex.With adw launcher it is less noticeable.

0

Share this post


Link to post
Share on other sites

Posted

i have also this issue with every rom 2.3+.i open device from standby and for the first 2-3 seconds it has very big lag.it is more noticeable with go launcher ex.With adw launcher it is less noticeable.

0

Share this post


Link to post
Share on other sites

Posted

Hello and congratulations for your work!

you pass me the script to be used in turn for Android gscript Ui?

thanks a lot: D

Ciao e complimenti per il tuo lavoro!

potresti passarmi lo script da usare in gscript per attivare Android Ui?

grazie mille :D

0

Share this post


Link to post
Share on other sites

Posted

Hello and congratulations for your work!

you pass me the script to be used in turn for Android gscript Ui?

thanks a lot: D

Ciao e complimenti per il tuo lavoro!

potresti passarmi lo script da usare in gscript per attivare Android Ui?

grazie mille :D

#!/system/bin/sh

mount -o remount,rw /dev/block/mtdblock3 /system && echo "Setting android UI"

rm /system/build.prop

cat system/build.prop_android > /system/build.prop

chmod 755 /system/build.prop

reboot

0

Share this post


Link to post
Share on other sites

Posted

#!/system/bin/sh

mount -o remount,rw /dev/block/mtdblock3 /system && echo "Setting android UI"

rm /system/build.prop

cat system/build.prop_android > /system/build.prop

chmod 755 /system/build.prop

reboot

Thanks a Lot! :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.