ITiBoI

Orange San Francisco only shows boot screen

3 posts in this topic

Hello,

I think I did something very stupid. I got an Orange San Francisco (GEN 2) and upgraded it with a updater from Bouygues Telecom to Android 2.2 (I did not want to root my phone me stupid).

As I found it really cruel I decided to get back to old Stock ROM. So I rooted my phone via z4root, installed clockwork via ROMManager and downloaded the correct firmware ( OUK_P729BV1.0.0B10) from here. After restoring it via Clockwork the phone the phone shows a green/blue ZTE-Blade screen but does nothing. I guess I bricked my phone (don't I?).

Searching around I found this thread. Now I do not know what I should do. I do not get into Clockwork; when I press power + vol. down I just get the boot screen described above.

What should I try next? I do not want to do something wrong again..

I hope you can give me a hint. Should I just try all possibilities in this thread? Or can you tell me that all tries will be without any result?

Thanks in advance :)

ITiBoI

0

Share this post


Link to post
Share on other sites

Please clarify a few things.

Was the phone Gen 1 or Gen 2 to begin with? It's because I'm sure Orange San Francisco's are 2.1 and Gen 1 to begin with. The European variants are Gen 2 and Froyo usually e.g. Sapo A5.

Try method 2 which is fastboot to begin with but make sure you know for sure whether the phone is Gen 1 or Gen 2 so you don't flash the wrong recovery.

Edited by k0zmic
0

Share this post


Link to post
Share on other sites

Please clarify a few things.

Was the phone Gen 1 or Gen 2 to begin with? It's because I'm sure Orange San Francisco's are 2.1 and Gen 1 to begin with. The European variants are Gen 2 and Froyo usually e.g. Sapo A5.

Try method 2 which is fastboot to begin with but make sure you know for sure whether the phone is Gen 1 or Gen 2 so you don't flash the wrong recovery.

Thank you very much for your fast response :) As I wrote the phone is Gen 2 and I tried all methods as you've suggested and it worked with the third method :)

EDIT: Is there any possibility to mark this thread as solved?

Edited by ITiBoI
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.