Recommended Posts

sweetipie92    0

Hi guys,

long story... bascically left dell to go compeltly flat... went to charge it this morning after it being flat fo 8+hours.... when i plugged it in nothin happend apt from the 3 led buttonns flashing?

I cant seem to get the usb to connect via fast boot either cause i thougj it was the led fix?

Cna someone help me BADLYYY :D

Share this post


Link to post
Share on other sites
chrisrotolo    0

Hi guys,

long story... bascically left dell to go compeltly flat... went to charge it this morning after it being flat fo 8+hours.... when i plugged it in nothin happend apt from the 3 led buttonns flashing?

I cant seem to get the usb to connect via fast boot either cause i thougj it was the led fix?

Cna someone help me BADLYYY :D

try removing your battery and plugging in.. did you have custom recovery installed??

Share this post


Link to post
Share on other sites
fards    12

I had custom software on there , i think it may have been streak droid..... ive tried that and it just continues to flash and doenst turn on ?

connect it to your computer and leave it for 10 mins

then connect it to the power supply normally.

the software you have on shouldn't make a difference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.