TripNRaVeR

[ROM] [08-10] TripNMiUI 105.235.U.B71 | TripNMiUI [email protected]

Recommended Posts

BuglyAstard    29

Good news, wifi tether is working for me, barnacle didnt work but android wifi tether version 2.0.8-pre1 is what Im using. Im on bb67 with the sms patch and all is well! I really like the miui music player but I have poweramp, I would use miui player if the EQ didnt freeze up my phone, still cool that gets the lyrics for you.

This rom kicks serious butt!!

Share this post


Link to post
Share on other sites
mickymauz    11

Google voice is showing my real phone number instead of my google voice number when calling out... It works fine in a different rom same BB and Kernel

anyone???? please..... :(

Edited by mickymauz

Share this post


Link to post
Share on other sites
cjsabaki    176

Just flash bband once, it stays unless u flastool flash firmware or use seus.... all good!!

Sent from my X10 TripNMiUI-Iris using Tapatalk

Share this post


Link to post
Share on other sites
GeGeGwAdA    0

Thanks to everbody that try to help me. I just did the usual way xda root method then clean install with wipe and clean all datas before install.

The rom is just perfect and impressive just losing signal sometimes but its not rom related i think i messed up something elsewhere.

I wish i could stay on this version for a while but Trip is always cooking some fresh roms in his kitchen and i wont blame it for that :P

Thanks again trip

Share this post


Link to post
Share on other sites
linggo    1
@trip. man this rom is awesome. everything is working. fast and stable.

The only thing I have notices is font. After each reboot font backs to the normal. Would you please take a look at man?

Thanks

+1

me too & only this..other run flawless :)

Edited by linggo

Share this post


Link to post
Share on other sites
SourceCode    10

Good news, wifi tether is working for me, barnacle didnt work but android wifi tether version 2.0.8-pre1 is what Im using. Im on bb67 with the sms patch and all is well! I really like the miui music player but I have poweramp, I would use miui player if the EQ didnt freeze up my phone, still cool that gets the lyrics for you.

This rom kicks serious butt!!

I am also on BB67 with GB Kernel... although I am having frequent 3G/Data disconnects (like it used to happen on 1.2/1.2.4).... Are you experiencing this problem?

Thanks!

Share this post


Link to post
Share on other sites
BuglyAstard    29

I am also on BB67 with GB Kernel... although I am having frequent 3G/Data disconnects (like it used to happen on 1.2/1.2.4).... Are you experiencing this problem?

Thanks!

At first I was stuck on edge, but I rebooted and got the H, it hasnt faltered one single time in about 4 hrs and right now Im tethering, Im in a shop way out in the country browsing smoothly, I normally get poor signal here but its working fantastic. I did go into network settings when I was stuck on edge, and it was on 3g prefered, so I switched to 2g and back then rebooted, dont know if that did anything but just FYI.

Share this post


Link to post
Share on other sites
SourceCode    10

At first I was stuck on edge, but I rebooted and got the H, it hasnt faltered one single time in about 4 hrs and right now Im tethering, Im in a shop way out in the country browsing smoothly, I normally get poor signal here but its working fantastic. I did go into network settings when I was stuck on edge, and it was on 3g prefered, so I switched to 2g and back then rebooted, dont know if that did anything but just FYI.

Great, thanks for the info mate.

Cheers.

Share this post


Link to post
Share on other sites
Rohit Joshi    0

Awesome ROM Trip!

I've been using for past 1 day and its very stable and FAST!

So far I've only encountered these issues...

1. For the WiFi it does disconnect often even when sleep policy is set to NEVER, Changing to Static IP resolves this issue.

2. Changing Notification for Label FC. (GMAIL notification for Labels)

Edited by Rohit Joshi

Share this post


Link to post
Share on other sites
BuglyAstard    29

I am also on BB67 with GB Kernel... although I am having frequent 3G/Data disconnects (like it used to happen on 1.2/1.2.4).... Are you experiencing this problem?

Thanks!

At first I was stuck on edge, but I rebooted and got the H, it hasnt faltered one single time in about 4 hrs and right now Im tethering, Im in a shop way out in the country browsing smoothly, I normally get poor signal here but its working fantastic. I did go into network settings when I was stuck on edge, and it was on 3g prefered, so I switched to 2g and back then rebooted, dont know if that did anything but just FYI.

Share this post


Link to post
Share on other sites
bolinoy    4

after the great update, the forum seemed too silent. i guess everyone is enjoying the masterpiece of trip. good job trip!

Edited by bolinoy

Share this post


Link to post
Share on other sites
kosa11    4

after the great update, the forum seemed too silent. i guess everyone is enjoying the masterpiece of trip. good job trip!

Thats exactly why :D

Share this post


Link to post
Share on other sites
drdownload    1

Active-Sync Calender-Events and Contacts are no longer getting synced to the phone. It worked flawlessly in all other versions.

Also in Google Navigation no Contacts at all are found but that seems to be an issue for Miui 1.8.x in general.

Share this post


Link to post
Share on other sites
Malkot    1

Fantastic..... No serious bug so far. Few minor issues I faced. May be someone can help. I use iQuran (Pro version) application on all Froyo and G'B roms without any problem but I am not able to install in this rom. It just start installing and at the end says "Application not installed". Interestingly, I am able to install it's normal version. Can someone help me to install Pro ver of this application. It is a must for me. Goweather widget not working. When put widget on homescreen, it does but when try to update, FC. I installed this rom last night, and tried for hours to connect the Wifi but invain. Finally, I used ever reliable Wifinder to connect Wifi.

Apart from the above few minor things, it's fantastic and smooth.

Share this post


Link to post
Share on other sites
FlashL3gend    4

Fantastic..... No serious bug so far. Few minor issues I faced. May be someone can help. I use iQuran (Pro version) application on all Froyo and G'B roms without any problem but I am not able to install in this rom. It just start installing and at the end says "Application not installed". Interestingly, I am able to install it's normal version. Can someone help me to install Pro ver of this application. It is a must for me. Goweather widget not working. When put widget on homescreen, it does but when try to update, FC. I installed this rom last night, and tried for hours to connect the Wifi but invain. Finally, I used ever reliable Wifinder to connect Wifi.

Apart from the above few minor things, it's fantastic and smooth.

Hey dude, that's kinda weird that the free one works caus I have it

@trip

I've been encountering weird reboots for some reason? Do you have any clie why? Other than that ur rom is perfect thx m8

Edited by FlashL3gend

Share this post


Link to post
Share on other sites
JazzLOCO    5

You know, there's only one thing I don't like of this rom, and it is the fact that I can't install swype, but I can instal multiling, which is not too shabby... ;)

Share this post


Link to post
Share on other sites
Z3US911    7

You know, there's only one thing I don't like of this rom, and it is the fact that I can't install swype, but I can instal multiling, which is not too shabby... ;)

swype keyboard works fine here...!!

Share this post


Link to post
Share on other sites
patx10pat    0

Gpu overclocked???we have now The most responsive screen on x10 :D

No one issue,all is working,camera auto focus working+flash.

Wifi is ok but i didn't test it for long time .

Quadrant first run 1472.

Recorder in call is ok tnx Trip.

No one thought that we could have this speed on our X10 but with Trip nothing impossible.;)

edit : confirmed no wifi disconnection,working perfectly.

This has been my issue with my the previous versions of the roms: MAX BRIGHTNESS before off-screen. I'm still on 1.5.2 so I haven't tried the latest yet but upon reading from few pages back, some still encounter that problem.

Who else could say that this problem is still existent?

Share this post


Link to post
Share on other sites
_astrall_    1

This has been my issue with my the previous versions of the roms: MAX BRIGHTNESS before off-screen. I'm still on 1.5.2 so I haven't tried the latest yet but upon reading from few pages back, some still encounter that problem.

Who else could say that this problem is still existent?

It's still there. But pressing the power button to turn off the screen, eliminates that. It only occurs when you let your phone shuts its screen at standby. :)

Share this post


Link to post
Share on other sites
jolotundo    0

You know, there's only one thing I don't like of this rom, and it is the fact that I can't install swype, but I can instal multiling, which is not too shabby... ;)

I can Install Swype here :)

Share this post


Link to post
Share on other sites
shaeffer    0

Trip, thanks for this excellent rom. However, I have an issue when i try to send SMS. Phone crashes and reboot. I have tested with Handcent and stock app.

Cordially,

Shaeffer.

Share this post


Link to post
Share on other sites
4llerbuntu    5

i have a little problem.

when i installed yesterday, everything worked fine. but i noticed by this morning that my Mobile data was not working. after checking and cross checking everything i found that the phone keeps losing the APN each time i try to connect any application that uses the internet.

i get 3G signals just fine, but when i create the APN and i select it, when i open the browser or any app to use the network i keep getting error messages asking me to check my data setting. when i go back to my data settings i find that the little radio box beside the APN which you mark to select the APN has been de-selected.

what gives? i have tried to fix permissions in xrec and rebooted severally. i also un installed droid wall which i erroneously thot was the cause of the problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.