PaulOBrien

09 Aug: Superboot - root access for the ZTE Skate

Recommended Posts

PaulOBrien    1,450

There is something i don't understand :

The line adb reboot bootloader

You need a rooted phone to do this normally.

Or is there a special adb in Skate ?

You don't need root to do that.

P

Share this post


Link to post
Share on other sites

You don't need root to do that.

P

Oki

So you don't need the boot.img

Just adb reboot bootloader

And fastboot flash recovery

And install a custom rom already rooted

Share this post


Link to post
Share on other sites
lostone    0

As always thanks for all your hard work paul i had no prob unlocking and rooting my blade when i had it so my question is will this unlock the Monte Carlo? i have read the other posts about unlocking but am a little unsure weather this will do the trick or not

Share this post


Link to post
Share on other sites
knuckless69    1

As always thanks for all your hard work paul i had no prob unlocking and rooting my blade when i had it so my question is will this unlock the Monte Carlo? i have read the other posts about unlocking but am a little unsure weather this will do the trick or not

this does not "sim unlock" the phone

Edited by knuckless69

Share this post


Link to post
Share on other sites
tillaz    2,790

this is not working for me it stops at < waiting for device > and phone stays on the android logo and have to remove the battery to reboot.

i am using visa have plugged phone in to computer and installed the hanset drivers .exe from the phone

turned usb debugging on

ejected / safely removed drive F

no joy.

when i check device manager under other devices / android its says there is no drivers installed for android

and when i search drive C non are found.

any help would be great im lost huh.gif.

EDIT: it installs all drivers as ready to use but fails the android driver when trying the above. any ideas?

Edited by tillaz

Share this post


Link to post
Share on other sites
philmein    10

this is not working for me it stops at < waiting for device > and phone stays on the android logo and have to remove the battery to reboot.

i am using visa have plugged phone in to computer and installed the hanset drivers .exe from the phone

turned usb debugging on

ejected / safely removed drive F

no joy.

when i check device manager under other devices / android its says there is no drivers installed for android

and when i search drive C non are found.

any help would be great im lost .

EDIT: it installs all drivers as ready to use but fails the android driver when trying the above. any ideas?

use these drivers http://android.modac...-7-usb-drivers/

Edited by philmein

Share this post


Link to post
Share on other sites
tillaz    2,790

dose the phone need to be turned off when doing this or dose it not matter ?

Share this post


Link to post
Share on other sites
tillaz    2,790

i installed the drivers posted by fibb mention above and rebooted.

but still the same problem <waiting for device> phone stops at green android logo.

it pops up asking to insert the disk that came with android to install drivers for andriod

i have installed all drivers just missing the - - android driver fails to find it

im using vista.

do i need clockwork first ?

Edited by tillaz

Share this post


Link to post
Share on other sites
redpola    0

Struggling on a mac. USB debugging switched on, all disks ejected.

splat:r2-OUK_P743TV1.0.0B05-skate-superboot root# ./adb-mac devices

List of devices attached

splat:r2-OUK_P743TV1.0.0B05-skate-superboot root# ./install-superboot-mac.sh

error: device not found

< waiting for device >

.... ad infinitum

Share this post


Link to post
Share on other sites
tillaz    2,790

i fixed the problem i woz having in vista by installing the drivers from the android sdk and uninstalling the handset drivers.exe that come with phone then it worked fine.

thanks paul.

just waiting for unlock code now as i have been promised one in 7 to 14 days will wait and see

edit: any one have low wifi signal and the phone going into sleep and not waking when making calls some times?

Edited by tillaz

Share this post


Link to post
Share on other sites
redpola    0

Struggling on a mac. USB debugging switched on, all disks ejected.

The solution is to, frankly, badword about with USB disk mounting and unmounting. Most reliable is to turn off debug mode, turn on USB disk mode, eject USB disk, then go back and turn on debugging mode. If you get the warning OK/Cancel requester when turning on the debugging mode that seems to be the magic talisman to indicate that you have effected the appropriate mystic sigils to get to first base.

Neil.

Share this post


Link to post
Share on other sites
putbinoot    40

i installed the drivers posted by fibb mention above and rebooted.

but still the same problem <waiting for device> phone stops at green android logo.

it pops up asking to insert the disk that came with android to install drivers for andriod

i have installed all drivers just missing the - - android driver fails to find it

im using vista.

do i need clockwork first ?

same here on windows xp. installed drivers when phone plugged in but also asks for drivers while waiting for device. anybody got a link to a driver that worked.

Share this post


Link to post
Share on other sites
garym123    1

hey everybody gazza here,just got omc phone today 1st ever android phone,ive just done that superboot root access thing and now wondering what do i do now lol,got that superuser thing on screen and wot do i do with that,sorry for if sound a bit stupid unsure.gif but new to all of this,do i need to install some other software now cheers

Share this post


Link to post
Share on other sites
philmein    10

hey everybody gazza here,just got omc phone today 1st ever android phone,ive just done that superboot root access thing and now wondering what do i do now lol,got that superuser thing on screen and wot do i do with that,sorry for if sound a bit stupid unsure.gif but new to all of this,do i need to install some other software now cheers

your next step would be to install clockworkmod ( same way as you installed superboot) then you can put a rom on

Share this post


Link to post
Share on other sites
garym123    1

your next step would be to install clockworkmod ( same way as you installed superboot) then you can put a rom on

right thanks for that ive put that on now just waiting for a rom to put on but dont know what :blink:

Share this post


Link to post
Share on other sites
tillaz    2,790

same here on windows xp. installed drivers when phone plugged in but also asks for drivers while waiting for device. anybody got a link to a driver that worked.

you can get them from the android sdk here http://developer.and.../sdk/index.html download the .zip extract it to desk top (easier to find) then run the sdk manager .exe

cancel the choose packages to install pop up.

click on available packages then open third party tab then the google inc tab then select google usb driver package.

then press install selected.

when its finished the drivers will be in the folder where you extracted the android sdk

under--> android-sdk-windows /extras /google /usb_driver

let me know if you need help how to install them for your phone.

Edited by tillaz

Share this post


Link to post
Share on other sites
garym123    1

would it be wise for a 1st time rooter to put CyanogenMod 7.1 RC1 on now or wait till a later date?and you metioned roms which are best for this omc phone and where to find them on this site,thanks again :D

Share this post


Link to post
Share on other sites
tilal6991    4,024

would it be wise for a 1st time rooter to put CyanogenMod 7.1 RC1 on now or wait till a later date?and you metioned roms which are best for this omc phone and where to find them on this site,thanks again :D

It depends on whether you need WiFi and bluetooth or not - if you don't then it's a good idea to use it as it boost performance and opens up a lot of settings to tweak.

Share this post


Link to post
Share on other sites
garym123    1

well i use wi-fi a lot so i think ill wait till they fix that which wont take long by the speed these guys work on here B) -

It depends on whether you need WiFi and bluetooth or not - if you don't then it's a good idea to use it as it boost performance and opens up a lot of settings to tweak.

Share this post


Link to post
Share on other sites
putbinoot    40

you can get them from the android sdk here http://developer.and.../sdk/index.html download the .zip extract it to desk top (easier to find) then run the sdk manager .exe

cancel the choose packages to install pop up.

click on available packages then open third party tab then the google inc tab then tick google usb driver package box

then press install selected.

when its finished the drivers will be in the folder where you extracted the android sdk

under--> android-sdk-windows /extras /google /usb_driver

let me know if you need help how to install them for your phone.

thanks for offer will try again tomorrow.

Share this post


Link to post
Share on other sites
putbinoot    40

hey everybody gazza here,just got omc phone today 1st ever android phone,ive just done that superboot root access thing and now wondering what do i do now lol,got that superuser thing on screen and wot do i do with that,sorry for if sound a bit stupid unsure.gif but new to all of this,do i need to install some other software now cheers

did you do it using windows mac or Linux.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.