• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
PaulOBrien

09 Aug: Superboot - root access for the ZTE Skate

293 posts in this topic

Unfortunately the machine that I use to connect to the internet; I don't have admin priviledges so I can't install Java in order to run the android sdk. The machine I have full access to has an air gap so I can run the android sdk but that doesn't contain the drivers themselves, only the download address. Hence I'd like a direct download address so I can transfer the file!

I did find a promising looking download on 4shared but when I got to the device manager installation stage I got an error message along the lines of "the software doesn't match the hardware" so that was probably for a Nexus phone or something...!

i will try to upload the google usb drivers for you, then you should be able to do it with the above guide, problem is im having problems with uploading at the moment.

i have been trying to upload my custom rom for the last 8 hours with no luckhuh.gif

Edited by tillaz
0

Share this post


Link to post
Share on other sites

here is a link to the google usb driver http://www.mediafire.com/?f6klgsfpnp4i6m8

you will need to install this driver for androidphone manually with the guide on the other page.

0

Share this post


Link to post
Share on other sites

Yay! success. I used the drivers from the files you supplied tillaz. It also asked for the location of WinUSBCoInstaller.dll, but I found that in one of the other zip files I had tried, so by mixing dll's from both of those, It's now got past the waiting for device stage and seems to have re-booted the phone:-)

Thank you so much for your assistance Tillaz! Here's hoping orange get back to you soon with an unlock code:-)

0

Share this post


Link to post
Share on other sites

I am not able to install superboot ,, tried all the possible methods as mentioned in post #44 and #54. But nothing seemed to work.

In the command prompt it says - Waiting for device.

Is there any other easier way to install it ?? and I am using windows 7, 64bit ..

0

Share this post


Link to post
Share on other sites

I am not able to install superboot ,, tried all the possible methods as mentioned in post #44 and #54. But nothing seemed to work.

In the command prompt it says - Waiting for device.

Is there any other easier way to install it ?? and I am using windows 7, 64bit ..

have you tried them http://android.modac...ost__p__1779465 reboot after installing...

0

Share this post


Link to post
Share on other sites

So guys, i finally done it, but there is real big BUT! I installed superboot, then clockworkmod then the phone went restart, android showed and then android starts "loading" by his screen (android) flashing, but nothing happend, and its for a quite time... its still flashing and doing something but nothing really happend... what should i do ? i am scared to disconnect phone or do anything else..

0

Share this post


Link to post
Share on other sites

I tried the given handset USB driver, but it didn't work for me .. It says 'Waiting for Device' and nothing happens.

Is there any video tutorial for it ?? It would be helpful .. Thanks .

0

Share this post


Link to post
Share on other sites

Finally i managed to get Super boot and Clockwork recovery installed ... thanks to tilal for help ..

0

Share this post


Link to post
Share on other sites

i would like to thanks to wrtease for such a big help ! Everything working correctly :)

0

Share this post


Link to post
Share on other sites

Will this rooting procedure work on OSK_P743TV1.0.0B04 ?

Is it safe to try? I have stock rom.

Thank you for reply in advance.

Edited by C3C0
0

Share this post


Link to post
Share on other sites

I checked the script for the typo - my copy is after the correction, so I don't get the 'command not found' error.

However, the adb line gives 'device not found'

Then the first fastboot line gives 'waiting for device'

I have verified that the phone is connected and I can browse its contents.

Any thoughts please?

This is on an iMac.

0

Share this post


Link to post
Share on other sites

I checked the script for the typo - my copy is after the correction, so I don't get the 'command not found' error.

However, the adb line gives 'device not found'

Then the first fastboot line gives 'waiting for device'

I have verified that the phone is connected and I can browse its contents.

Any thoughts please?

This is on an iMac.

hey, could you please make a rom dump of your zte skate before flashing a rom as it would be a great help to the devs smile.gif

http://android.podtwo.com/romdump/

Edited by tillaz
0

Share this post


Link to post
Share on other sites

hey, could you please make a rom dump of your zte skate before flashing a rom as it would be a great help to the devs :)

http://android.podtwo.com/romdump/

Love to, but I can't get my Mac to see the device.

Also tried ./adb-mac devices which does not find any devices - even though I can see the volume called 'NO NAME' and browse its contents.

If someone can help with that I will be happy to dump the rom first :)

0

Share this post


Link to post
Share on other sites

Love to, but I can't get my Mac to see the device.

Also tried ./adb-mac devices which does not find any devices - even though I can see the volume called 'NO NAME' and browse its contents.

If someone can help with that I will be happy to dump the rom first :)

i have no idea with mac, make a new topic telling you have a zte branded skate,it will get a lot more attention than in here smile.gif

0

Share this post


Link to post
Share on other sites

Will this rooting procedure work on OSK_P743TV1.0.0B04 ?

Is it safe to try? I have stock rom.

Thank you for reply in advance.

Any clue anybody?

0

Share this post


Link to post
Share on other sites

Hello.

Will this work on original ZTE Skate?

Android ver.: 2.3.5

Baseband version: P743B01

Kernel version: 2.6.35.7-perf zte-kernel@Zdroid-SMT

Build number: ZTE-SKATEV1.0.0.B1

Thanks.

0

Share this post


Link to post
Share on other sites

Hello.

Will this work on original ZTE Skate?

Android ver.: 2.3.5

Baseband version: P743B01

Kernel version: 2.6.35.7-perf zte-kernel@Zdroid-SMT

Build number: ZTE-SKATEV1.0.0.B1

Thanks.

i would hang fire m8 just yet check post 224 here http://android.modaco.com/topic/346580-rom-bluemonte-custom-rom-zte-skate-omc-new-v16-available/page__st__220

0

Share this post


Link to post
Share on other sites

Thanks.

But it's not clear to me. I'm really sorry but I'm totally new to Android (WM before), so excuse my stupid questions :D.

0

Share this post


Link to post
Share on other sites

Thanks.

But it's not clear to me. I'm really sorry but I'm totally new to Android (WM before), so excuse my stupid questions :D.

i noticed you said android 2.3.5 can you please check this.....

we are all 2.3.4 this will be very interesting if your not smile.gif

0

Share this post


Link to post
Share on other sites

In "About" section, there's version 2.3.5.

0

Share this post


Link to post
Share on other sites

In "About" section, there's version 2.3.5.

now this is very very interesting......

is your phone brand new zte skate, not orange monte carlo ? .....

if so could you please make a new topic named >>>>> [HELP] FACTORY UNLOCKED ZTE SKATE SHIPPED WITH 2.3.5

0

Share this post


Link to post
Share on other sites

Yes, it's brand new (4 days) original ZTE Skate :D

Ok. I'll make a new topic.

0

Share this post


Link to post
Share on other sites

I'm having a bit of a problem with getting the root to work. Perhaps it's me being a n00b but I've followed the guide in post 97 (I'm on Windows Vista) to the letter, but it just isn't working because the drivers wont install. I get the message up that "Windows encountered a problem installing driver software for your device" and it basically tells me that it won't install because installing the ADB interface timed out.

When I then try running install-windows-superboot.bat all that happens is that the command prompt window comes up and goes through to the < waiting for device > message. This is literally all that happens on either the drivers from the SDK or the default drivers from the phone, nothing at all happens on the phone itself (I checked beforehand and the device firmware is BO5, android 2.3.4). USB Debugging is enabled, and I uninstalled the default drivers before trying the ones from the SDK. It still wouldnt work after restarting my PC.

So, my question is, am I doing something wrong or not?

EDIT: Or do I need to install Clockwork mod before trying to root? Is that a stupid question?

Edited by iam_smithers
0

Share this post


Link to post
Share on other sites

EDIT: Or do I need to install Clockwork mod before trying to root? Is that a stupid question?

do I need to install Clockwork mod before trying to root >>>> NO

uninstall the handset drivers exe reboot then try manually installing the google usb drivers

0

Share this post


Link to post
Share on other sites

do I need to install Clockwork mod before trying to root >>>> NO

uninstall the handset drivers exe reboot then try manually installing the google usb drivers

That is what I've done, and the google drivers are now installed but it still isn't working. All I get is the < waiting for device > message, nothing else happens.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.