• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

09 Aug: ClockworkMod Recovery 4.0.1.4 (unofficial MoDaCo edition) for the ZTE Skate

110 posts in this topic

Posted · Report post

I noticed when i installed clockworkmod on a friends ZTE it looked blue, wile it looked orange on my phone. Then i noticed that my clockworkmod was updated to 4.0.1.5.

How could that have possiblely happened????

that's kind of interesting ;-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was looking for other Skate ROM's on Google as you do yesterday and found this site.

http://files.podtwo.com/recovery/

At the bottom it lists a clockworkmod with the build number of 4.0.1.5?

J

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Argh! What am I doing wrong?!?!

I have got a brand new OMC on 2.3.4, and have successfully unlocked it using the method posted here http://android.modac...-tutorial-here/

Now all I want to do is install a custom ROM to get rid off all the Orange stuff...I decided on the Elitemovil Skate 2.3.5.

Soooo...I figure before I can install the ROM, I firstly need to install CWM Recovery...from this topic.

I have followed the (brief) instructions in the first post, but when I run the .bat file all that happens is it says waiting for device and the phone is stuck on the green android screen. Yes I have tried ejecting it from my PC first, as well as unmounting SD card. The drivers I have installed are the ones from the unlock thread. I have also downloaded the google usb drivers. When the phone is plugged in in Device Manager it had Android with a yellow ! under ADB...I tried to re install the drivers using the google drivers, but it said something like not compatible with x64...and now its not there anymore, but under Other Devices it just says 'unknown device'.

If anyone can please tell me exactly which drivers I need (win 7 64bit), I will try to uninstall all the ones I have installed and start fresh...

PS. I also tried rooting it first, but the exact same problem (stuck on waitin for device, green android) when running that .bat too.

/edit for further info....when the phone is plugged into my PC USB Mass storage mode works fine...when I flick it to USB debugging, in Device Manager under ADB Interface it shows 'Handset ADB Interface' with no errors so appears to be OK...why when I try to to root/Clockwork mod by double clicking .bat file it suddenly changes to Unknown Device under Other Devices?

EDIT/// pics with more info are in this post!

Edited by aldino
0

Share this post


Link to post
Share on other sites

Posted · Report post

Argh! What am I doing wrong?!?!

I have got a brand new OMC on 2.3.4, and have successfully unlocked it using the method posted here http://android.modac...-tutorial-here/

Now all I want to do is install a custom ROM to get rid off all the Orange stuff...I decided on the Elitemovil Skate 2.3.5.

Soooo...I figure before I can install the ROM, I firstly need to install CWM Recovery...from this topic.

I have followed the (brief) instructions in the first post, but when I run the .bat file all that happens is it says waiting for device and the phone is stuck on the green android screen. Yes I have tried ejecting it from my PC first, as well as unmounting SD card. The drivers I have installed are the ones from the unlock thread. I have also downloaded the google usb drivers. When the phone is plugged in in Device Manager it had Android with a yellow ! under ADB...I tried to re install the drivers using the google drivers, but it said something like not compatible with x64...and now its not there anymore, but under Other Devices it just says 'unknown device'.

If anyone can please tell me exactly which drivers I need (win 7 64bit), I will try to uninstall all the ones I have installed and start fresh...

PS. I also tried rooting it first, but the exact same problem (stuck on waitin for device, green android) when running that .bat too.

/edit for further info....when the phone is plugged into my PC USB Mass storage mode works fine...when I flick it to USB debugging, in Device Manager under ADB Interface it shows 'Handset ADB Interface' with no errors so appears to be OK...why when I try to to root/Clockwork mod by double clicking .bat file it suddenly changes to Unknown Device under Other Devices?

EDIT/// pics with more info are in this post! http://android.modac...ost__p__1857082

I seem to recall using the drivers that came with android sdk. You have to arrange for selecting the driver yourself (not windows) in the directory... Sorry for vague instructions but I recall I ran into something similar as you did (win7 64bit etc...)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I seem to recall using the drivers that came with android sdk. You have to arrange for selecting the driver yourself (not windows) in the directory... Sorry for vague instructions but I recall I ran into something similar as you did (win7 64bit etc...)

Thanks for the reply, unfortunately thats what im trying, to use the android sdk driver but its not working :( If you remember specifically please let me know!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the reply, unfortunately thats what im trying, to use the android sdk driver but its not working :( If you remember specifically please let me know!

I think the point was to let windows give you a chance to choose the inf file itself (as opposed to a directory where it would look). However, I don't recall for sure.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think the point was to let windows give you a chance to choose the inf file itself (as opposed to a directory where it would look). However, I don't recall for sure.

It's probably worth pointing out that Linux has none of these driver problems.

Linux and Android work very well together.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Im experiencing exactly the same issue as above. Am a newbie to all this. I've downloaded the file, saved to my desktop. I've connected the phone via my usb cable and then enabled debugging on the phone. Ive gone and double clicked on the "install recovery windows.dat" file and get the "waiting for device" message.

Any help greatly appreciated.

Thanks

yep same here , cant get past the ,,,waiting for devise

got debugging on etc

i duuno whay it wont work

nothing is simple is it :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

yep same here , cant get past the ,,,waiting for devise

got debugging on etc

i duuno whay it wont work

nothing is simple is it :(

Read the third paragraph from the first post here...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Read the third paragraph from the first post here...

http://android.modac...r-omczte-skate/

did that , still dont work waiting for device , as usual

my phone came unlocked so i dunno if he changed the rom or not

maybe thats the prob , but just cant seen to root it or add clockwork

0

Share this post


Link to post
Share on other sites

Posted · Report post

did that , still dont work waiting for device , as usual

my phone came unlocked so i dunno if he changed the rom or not

maybe thats the prob , but just cant seen to root it or add clockwork

Ok you said you have done that but done what...?

What mode is the phone in when you are trying to install CWM..?

Please be more explicit and then I can see if I can help or need clarification :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok you said you have done that but done what...?

What mode is the phone in when you are trying to install CWM..?

Please be more explicit and then I can see if I can help or need clarification :)

sd card in , phone on , usb debug on

pc device manager shows android device and

android composit adb interface

click on the

install recovery windows

just comes up waiting for device

0

Share this post


Link to post
Share on other sites

Posted · Report post

Check out here shortly it will save repeating it in two places :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i give up , but thanks anyway

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok I'm back in from shopping, rather wet :(

I will try and help you but first do something for me..

Make sure you have no firewall on your PC which is preventing communications with the phone.

Any drivers you have installed completely remove them from your PC.

Then open device manager.

Watch device manager as you plug in your phone to the PC WITH USB debugging on. Do NOT turn on USB storage

Do not do anything at all at this stage but post back to me when you have done that and we will continue.

Post back what you observe happens in the Device Manager tree.

If you are not sure about anything that I write then please ask and do not guess.

Follow the above steps and we will get there.

Edited by dibbles
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok I'm back in from shopping, rather wet :(

I will try and help you but first do something for me..

Make sure you have no firewall on your PC which is preventing communications with the phone.

Any drivers you have installed completely remove them from your PC.

Then open device manager.

Watch device manager as you plug in your phone to the PC WITH USB debugging on. Do NOT turn on USB storage

Do not do anything at all at this stage but post back to me when you have done that and we will continue.

Post back what you observe happens in the Device Manager tree.

If you are not sure about anything that I write then please ask and do not guess.

Follow the above steps and we will get there.

ok but just a thought , do i need superboot instaled first as my phone is not rooted

so is it a case of root then add cloclwork ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

No you do not need superboot at all to install CWM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No you do not need superboot at all to install CWM.

android composite interface comes up

and also zte mass storage

0

Share this post


Link to post
Share on other sites

Posted · Report post

did you remove all the drivers (eg Handset_USB_Driver.exe) prior to plugging in the phone..?

0

Share this post


Link to post
Share on other sites

Posted · Report post

did you remove all the drivers (eg Handset_USB_Driver.exe) prior to plugging in the phone..?

ok clicked install recovery and it seemed to work

got the green droid on the phone then it rebooted ,

but dunno if i have root of not , i have an app that checks for root and it says no root access

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This thread is for installation of CWM in your own thread you wanted to...

is there a way to instal clockwork recovery without rooting

to check if CWM is installed simply power of the phone and then power it on whilst holding the volume down button or you could use an ADB command to reboot it into recovery from a DOS prompt.

Edited by dibbles
0

Share this post


Link to post
Share on other sites

Posted · Report post

This thread is for installation of CWM in your own thread you wanted to...

to check if CWM is installed simply power of the phone and then power it on whilst holding the volume down button.

ah yes it has worked , sorry i thought adding clockwork rooted it by default .

only thing i did diffrent this time was to use the skate usb cable and not the blade usb cable , do you think that was the prob ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It very well could be. Not due to one being for a blade and the other for the skate but one simply not working as it should. This happens a number of times. Also I have seen it noted that changing USB ports sometimes helps.

I was going to eliminate the cable and port by seeing what the device manager reported when plugged in and by opening a DOS window and using an ADB command.

Main thing is now you have CWM installed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ah yes it has worked , sorry i thought adding clockwork rooted it by default .

only thing i did diffrent this time was to use the skate usb cable and not the blade usb cable , do you think that was the prob ?

oh bugger i got a bit ahead of myself after the clockwork went on ok

i then installed the superuser , and now it hangs at the start sceen and the word android just keeps flashing ,

please dont tell me i just bricked it

0

Share this post


Link to post
Share on other sites

Posted · Report post

you are a bit dangerous :D

This thread is for CWM. Please post your issues in the appropriate sticky thread. I will assume that you knew beforehand that there are two types of rooting depending on whether you have a 2.3.4 ROM or a 2.3.5 ROM installed. Using the wrong one will...

Please put it in big red letters on the first page...

this root flash doesn't work with 2.3.5 skate

....a few people have tried to root on their 2.3.5 skates and after they cannot use their phones!!...stuck on little green man....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.