• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

No "button1 Hold" in JJ1 - How to activate this?

3 posts in this topic

Posted

Hello,

I have a little problem with my Omnia II i8000 phone. I can only assign actions for Button1, Button2 and Button2 Hold.

There is no Button1 Hold.

Is there a way to activate somehow this button mode?

Currently I'm using JJ1 ROMbuilder by jacobn (http://www.modaco.com/topic/336888-jj1-ji1-full-lite-sense-21-rombuilder-by-jacobn/)

Thanks for your help,.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Maybe someone can post the values under: HKEY_LOCAL_MACHINE\SOFTWARE \Microsoft\Shell\Keys\40C2

These values seem to define "Button1 Hold" and are missing in my registry. Maybe I can add them and look if this solves my problems.

Thanks

Edited by segelfreak
0

Share this post


Link to post
Share on other sites

Posted

Ok, it seems like I found the solution. I just copied the 40C1 reg key directory to 40C2 and after a soft reset I'm now able to assign all four buttons (1 , 1hold, 2 and 2 hold). The only thing I do not know is the registry value "Flags" which could be found within each 40CX directory. maybe someone could help me with the purpose of this registry key.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.