Sign in to follow this  
Followers 0
muttombo

ZTE blade does not turn on after update

12 posts in this topic

Hello everyone, I wanted to ask for help to the community to try to solve my problem. Yesterday I upgraded my ZTE bladee restart does not turn on. The image of the android remains fixed and does not work even with the green button to turn off and the volume down button. help

0

Share this post


Link to post
Share on other sites
0

Share this post


Link to post
Share on other sites

Hello everyone, I wanted to ask for help to the community to try to solve my problem. Yesterday I upgraded my ZTE bladee restart does not turn on. The image of the android remains fixed and does not work even with the green button to turn off and the volume down button. help

You could try removing the battery and replacing it after a couple of seconds. If it is still stuck on the green android then you will need to follow the debricking advice in the post above !

0

Share this post


Link to post
Share on other sites

You could try removing the battery and replacing it after a couple of seconds. If it is still stuck on the green android then you will need to follow the debricking advice in the post above !

Unfortunately it does not work. Android remains on the green but is stationary. Does not work either by pressing the two volume buttons. I think you can solve.

0

Share this post


Link to post
Share on other sites

Sorry again. I can not install the ROM. ZTE is one of my blades purchased from spain gen2. I will installing the wrong firmware? ask info thanks

0

Share this post


Link to post
Share on other sites

Hello everyone, I wanted to ask for help to the community to try to solve my problem. Yesterday my idea ZTE blade restart and hang does not turn on. The image of the android

0

Share this post


Link to post
Share on other sites
Sorry again. I can not install the ROM. ZTE is one of my blades purchased from spain gen2. I will installing the wrong firmware? ask info thanks

Are you flashing gen 2 ROMs? If you are flashing cyanogen mod then make sure that your system partition is large enough to accommodate it (it will say on the thread).

Hello everyone, I wanted to ask for help to the community to try to solve my problem. Yesterday my idea ZTE blade restart and hang does not turn on. The image of the android

Have you followed the guide suggested at the top of the thread?

1

Share this post


Link to post
Share on other sites

,my idea zet blad is hang.....then stard but not fully started and showing the green android and idea sombol and not stard

0

Share this post


Link to post
Share on other sites

Have you tried the How to unbrick a ZTE Blade that is listed at the top of the Blade forums?

Also a bit of forum eticete don't bump a thread within a few minutes of making a post. You only bump if your thread gets buried.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.