• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CyanogenMod 7 for ZTE Skate (Updated 06/01!!)

1125 posts in this topic

Posted · Report post

Wow...i've just tried that and its removed the wizz in animation thing from the Blueginger rom, the difference is very noticable, thanks! :)

The next version of BlueGinger fixes "all" the lag so you won't need to disable animations.

Upload - 39% done :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

The next version of BlueGinger fixes "all" the lag so you won't need to disable animations.

Upload - 39% done :P

great work with this, looking forward to it smile.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

great work with this, looking forward to it smile.gif

Same here, I think since you (tital6991) are doing a great job, I will provide constructive feedback if your welcome to it for improvements for future release.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not a big fan of launcher pro to be honest unless I pull that sort of feature out and use it somehow with 'Go launcher EX'

It's present in GO Lanucher EX as well

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's present in GO Lanucher EX as well

Your right :) ...I had my dock row set to 1 previously, thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Your right :) ...I had my dock row set to 1 previously, thanks.

I see that the mod is up on the upload site?...woohoo! Great work tital6991 and many thanks! :)

Will check back here and let you know how it is :)

Edited by Navie
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I see that the mod is up on the upload site?...woohoo! Great work tital6991 and many thanks! :)

Will check back here and let you know how it is :)

tital6991...a problem, when I go to Settings > CyanogenMod settings, an error occurs everytime.

It says 'Sorry! The application Settings (process com.android.settings) has stopped unexpectedly. Please try again.'

Edited by Navie
0

Share this post


Link to post
Share on other sites

Posted · Report post

tital6991...a problem, when I go to Settings > CyanogenMod settings, an error occurs everytime.

It says 'Sorry! The application Settings (process com.android.settings) has stopped unexpectedly. Please try again.'

Anyone else getting this error or have I done something wrong during the flash?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanx for the hard work but Ive had some problems

Ive installed it and find it unstable. I get reboots while starting, and afterwards screen wont react to touch- Pulled battery and after another series of reboots starts, again unstable, Wifi settings doesnt allow numbers in passwords and jumps to previous screen...

rom needs a bit of ironing out...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanx for the hard work but Ive had some problems

Ive installed it and find it unstable. I get reboots while starting, and afterwards screen wont react to touch- Pulled battery and after another series of reboots starts, again unstable, Wifi settings doesnt allow numbers in passwords and jumps to previous screen...

rom needs a bit of ironing out...

Have you wiped data?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone else getting this error or have I done something wrong during the flash?

Yes I get that too - hold on for a fix.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you wiped data?

Yup, wiped and formated and erased Delvic...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yup, wiped and formated and erased Delvic...

Right OK - I'll post a new build by teh end of today with that hopefully fixed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Right OK - I'll post a new build by teh end of today with that hopefully fixed.

Will this also include a fix for the 'Cyanogen Settings Force Close' error?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanx for the hard work but Ive had some problems

Ive installed it and find it unstable. I get reboots while starting, and afterwards screen wont react to touch- Pulled battery and after another series of reboots starts, again unstable, Wifi settings doesnt allow numbers in passwords and jumps to previous screen...

rom needs a bit of ironing out...

*****Done 3 wipes: Date, cache and Delvik, flashed the stock rom and then did the 3 wipes again and flashed the cyanogen rom...

So far everything seems very stable for me, i'm not getting anything like you have mentioned, I use WIFI and both numbers and letters in password are okay, or maybe your device (San Francisco) is only experiencing this?

The problems I am having so far is with force close of the 'Cynogen setting', I also had a problem with force close of the 'Internet browser' but that has now gone after flashing rom again, another problem I am having is...I can't send any SMS messages, all I am getting is a red triangle with an explanation mark inside of it.

The WIFI connection seems to also be weak and a little slower than it should be, other problems include force close when applying the Cyanogen wallpaper...this is not the case for all the cyanogen wallpapers and the error seems to be random I think.

*****I flashed again doing all the wipes and all the formatting except SD card format, this time I didn't put on stock rom...

Everything works as before, however...instead of getting an error for a force close...my OMC just reboots itself, not sure why I needed to point this out but I thought I may as well.

Edited by Navie
0

Share this post


Link to post
Share on other sites

Posted · Report post

*****Done 3 wipes: Date, cache and Delvik, flashed the stock rom and then did the 3 wipes again and flashed the cyanogen rom...

So far everything seems very stable for me, i'm not getting anything like you have mentioned, I use WIFI and both numbers and letters in password are okay, or maybe your device (San Francisco) is only experiencing this?

The problems I am having so far is with force close of the 'Cynogen setting', I also had a problem with force close of the 'Internet browser' but that has now gone after flashing rom again, another problem I am having is...I can't send any SMS messages, all I am getting is a red triangle with an explanation mark inside of it.

The WIFI connection seems to also be weak and a little slower than it should be, other problems include force close when applying the Cyanogen wallpaper...this is not the case for all the cyanogen wallpapers and the error seems to be random I think.

*****I flashed again doing all the wipes and all the formatting except SD card format, this time I didn't put on stock rom...

Everything works as before, however...instead of getting an error for a force close...my OMC just reboots itself, not sure why I needed to point this out but I thought I may as well.

I know these problems exist and I've found the reason. However I can't sort any of them.

Some of you may know that android.kernel.git.org was hacked and so has been temporarily shut down. The inability to update the sources from the website means I can't compile CM or it will be unstable. So it's a waiting game for the website to get back online.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hey,

your doin a great job with this tilal6961 nice to see the ad-hoc support working, although its still very unstable people need to remember its only been alive 2 or 3 weeks and only having the source code a couple of days...... it will take time but im sure it will get there.wink.gif

Edited by tillaz
0

Share this post


Link to post
Share on other sites

Posted · Report post

I know these problems exist and I've found the reason. However I can't sort any of them.

Some of you may know that android.kernel.git.org was hacked and so has been temporarily shut down. The inability to update the sources from the website means I can't compile CM or it will be unstable. So it's a waiting game for the website to get back online.

That's a shame because I was waiting for the fix, nevermind, hopefully kernel.org will be up and running soon :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried out the Cyanogenmod 0.6 earlier, its really stable however...as mentioned in the notes the WIFI doesn't work and is needed so its not beneficial for me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

remmber these roms arent perfect.their close to stable but not every day use,except bg as it has all working at mo.so cm7 will get their thats why we test them and report back so they can improve them,some cant get improved ,the roms are okay for installing and general use,i use bg until fixes arrive to test cm7 again. i tested the latest 1 and its not as stable as earlier version so it takes time to get 1 working better .

0

Share this post


Link to post
Share on other sites

Posted · Report post

remmber these roms arent perfect.their close to stable but not every day use,except bg as it has all working at mo.so cm7 will get their thats why we test them and report back so they can improve them,some cant get improved ,the roms are okay for installing and general use,i use bg until fixes arrive to test cm7 again. i tested the latest 1 and its not as stable as earlier version so it takes time to get 1 working better .

I'm going to use yesterdays release of CM7 because it works fine for me except the Cyanogen settings don't work, my SMS wasnt working earlier but that was due to me having no credit :P so far i'm happy with CM7 over BG :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry if I have to ask this...any news/update on what the situation is with CM7? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry if I have to ask this...any news/update on what the situation is with CM7?

Sorry was very busy today - school got in the way.

I am working on it and I have isolated the problem to compcache.

I hopefully will post a fixed rom by the end of today.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry was very busy today - school got in the way.

I am working on it and I have isolated the problem to compcache.

I hopefully will post a fixed rom by the end of today.

On thing...I am using CM7 on my SF and I also noticed this with CM7 for the OMC, how can I get the android Market app because the CM7 doesn't have it for some reason?...everytime I seem to download the Market app from the internet via wireless...the .apk file fails to install.

Oh and...thank you for the update with the progress of the CM7 rom :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.