tilal6991

CyanogenMod 7 for ZTE Skate (Updated 06/01!!)

1125 posts in this topic

So is that threat Dead? I can't find "update-cm-7-20120316-NIGHTLY-skate-signed.zip" anywhere to download.

0

Share this post


Link to post
Share on other sites

Hi all,

I just bought a ZTE Skate in Shenzhen, China. It´s unbranded and unlocked. I have followed the steps described in the thread "Rooting for beginners" to install this ROM, the problem is that after installing the ROM the screen is not responding (the screen was working after installing clockworkmod), but the physical buttons do work. I tried changing the ROM to ICE ARMOR III, AtOmIc, Skatie and Z3 but the problem continues. If I install this stock "ROM GB_CURETAIL_P743V1.0.0B11-update_signed" the screen does work, but the problem is that the android market/play store is not installed, in consequence the phone is almost useless. I think that there are only 2 options here:

1) I got a fake Skate (I saw impressive things in Shenzhen), but a fake ZTE is not likely or

2) (not sure if this is possible) this phone is from a fresh batch/lot and the screen comes from a new supplier, thus the driver is missing in the custom ROMs.

By the way, I've searched for a similar problem in the forum but I was not able to find something similar.

Any advice is much appreciated.

Best,

I don't think you've got a fake ZTE Skate, though I know what you mean by "impressive things in Shenzhen"...

The CURETAIL ROM is the stock firmware for V960 (Skate sold in China). You can try to install Gapps to get Market and other Google service working with this ROM.

1

Share this post


Link to post
Share on other sites

Why has the rom been removed from links ?

Anyone got a mirror ?

0

Share this post


Link to post
Share on other sites

I don't think you've got a fake ZTE Skate, though I know what you mean by "impressive things in Shenzhen"...

The CURETAIL ROM is the stock firmware for V960 (Skate sold in China). You can try to install Gapps to get Market and other Google service working with this ROM.

Thanks for the input!

0

Share this post


Link to post
Share on other sites

Hello,

I have a problem with instaling new rom, Im novice with Android system.

How i can install Cyanogenmod into my ORange monte carlo?

Please, give me the exact procedure of replacing.

Thanks for all.

0

Share this post


Link to post
Share on other sites

Could you possibly get the brightness swipe control in the statusbar working?

0

Share this post


Link to post
Share on other sites

Hey Tilal! Can you make an update for this rom please? Just to have cm7.2 :)

0

Share this post


Link to post
Share on other sites

Is there a shortcut to get into mobile settings to switch on the data connection? I've tried some 'data enabler' widgets from Market but none work (they did on my ZTE Blade).

If I try to add a shortcut I can only get to the wifi page.

0

Share this post


Link to post
Share on other sites

I've got cm 7.2 for the last month or so and it is a very good and stable rom. Animation rotation, ics tranisitions and swipe notifications all work.

Everything else is just the same as in the old cm 7.1.

Flash did not work with the old version but it does with this one.

I recomend flashing new adreno libs and beats audio...

There is just one wierd thing - After entering my Pin code I get

"Sim network unlock PIN"

I just click od Dismiss button and everything seems to be fine...

Edited by crnadakm
0

Share this post


Link to post
Share on other sites

There is just one wierd thing - After entering my Pin code I get

"Sim network unlock PIN"

I just click od Dismiss button and everything seems to be fine...

I had the same prob but is easy fix do the follow:

In Settings -> Wireless & Network -> Mobile Networks, enable "National data roaming" -> Reboot

1

Share this post


Link to post
Share on other sites

I had the same prob but is easy fix do the follow:

In Settings -> Wireless & Network -> Mobile Networks, enable "National data roaming" -> Reboot

Thanks.

0

Share this post


Link to post
Share on other sites

ICS-CM9 Skate, Camera Led not working, any updates/fixes ?

Thanks.

0

Share this post


Link to post
Share on other sites

ICS-CM9 Skate, Camera Led not working, any updates/fixes ?

Thanks.

why do you pose the question here?! it is the CM7 Thread ?

0

Share this post


Link to post
Share on other sites

Hey Tilal can you update the CM7 ROM to the latest CM7 Repos ? Like the RC2 for Blade in Cyanogenmod Website

0

Share this post


Link to post
Share on other sites

Hey Tilal can you update the CM7 ROM to the latest CM7 Repos ? Like the RC2 for Blade in Cyanogenmod Website

I doubt he has enough time. He's maintaining CM9 for the G300, Skate and Blade, and AOKP for the Skate and Blade. All this as well as exams.

0

Share this post


Link to post
Share on other sites

I doubt he has enough time. He's maintaining CM9 for the G300, Skate and Blade, and AOKP for the Skate and Blade. All this as well as exams.

I know im facing the exams too , but there is a possibility that tilal update the CM7 for Skate ?

0

Share this post


Link to post
Share on other sites

Maybe yes, but i like better than he is working on it the real ICS.

Maybe Kelzsoca share the latest synced Cm7.

Today im syncing the latest blade cm7 repos and testing soon on my skate :)

Edited by fagyi
0

Share this post


Link to post
Share on other sites

I am just testing the latest cm 7.2 RC1 on my skate.

0

Share this post


Link to post
Share on other sites

I know im facing the exams too , but there is a possibility that tilal update the CM7 for Skate ?

Yes, I've got exams to..

0

Share this post


Link to post
Share on other sites

New update coming tomorrow morning in a new dedicated thread. My latest build looks to be fully functional and having really good battery life.

1

Share this post


Link to post
Share on other sites

New update coming tomorrow morning in a new dedicated thread. My latest build looks to be fully functional and having really good battery life.

Cool , it is based on latest CM7.2 RC2 Repos? If it is thanks C3CO you will save my problems with my ZTE Blade :)

0

Share this post


Link to post
Share on other sites

great news. guessing it's 7.2 RC2......

currently running 2012_03_16 build with your S3 kernel (so far so good :))

keep it up!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.