• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [19-08] TripNDroid Mobile Engineering

260 posts in this topic

Posted (edited)

u have link on first page

I dont see it for sonr reason Edit: had to open it in my browser...did not see wuth tapatalk

Edited by mickymauz
0

Share this post


Link to post
Share on other sites

Posted

Got a problem here..

Been running this for a while with no real issues. I got a little bored an installed doomkernel v04 through xrecovery. Rom is still running with no issues but now Im unable to get into xrecovery.

On start up theres Sony Ericsson..thens theres the Xperia logo...then bootanimation. Hitting the back button at the SE screen does nothing,,,just freezes there. I have the xrecovery boot widget(also by doom) installed and that doesnt work either. Have I put myself into a situation where Im going to have to use flashtool or is there something else I can do to get into xrecovery.

I just found cobratos port of fxp044 for locked bootloaders and want to try it out..HELP

0

Share this post


Link to post
Share on other sites

Posted

Got a problem here..

Been running this for a while with no real issues. I got a little bored an installed doomkernel v04 through xrecovery. Rom is still running with no issues but now Im unable to get into xrecovery.

On start up theres Sony Ericsson..thens theres the Xperia logo...then bootanimation. Hitting the back button at the SE screen does nothing,,,just freezes there. I have the xrecovery boot widget(also by doom) installed and that doesnt work either. Have I put myself into a situation where Im going to have to use flashtool or is there something else I can do to get into xrecovery.

I just found cobratos port of fxp044 for locked bootloaders and want to try it out..HELP

suggestion, unlock your bootloader, reason,: no problems if you mess with rom installation and kernel throught xrec, and its much around here good rom-s for unlocked BL

0

Share this post


Link to post
Share on other sites

Posted

suggestion, unlock your bootloader, reason,: no problems if you mess with rom installation and kernel throught xrec, and its much around here good rom-s for unlocked BL

Have been planning on it but hadn't seen a real need until cyanogenmod..but now there's a port for locked BL..

Still will unlock but no real rush. Any advice on the problem I'm having?

0

Share this post


Link to post
Share on other sites

Posted

Have been planning on it but hadn't seen a real need until cyanogenmod..but now there's a port for locked BL..

Still will unlock but no real rush. Any advice on the problem I'm having?

Install xrecovery by using flash tools.

0

Share this post


Link to post
Share on other sites

Posted

Install xrecovery by using flash tools.

I saw on the xrecovery xda thread that I could extract files from the xrecovery.zip and place them in the appropriate system files. Im using root explorer and am having problems moving the files. On "long press" Im only given the option to extract not the options to move or copy or any of the other options.

What have I missed?

0

Share this post


Link to post
Share on other sites

Posted

I saw on the xrecovery xda thread that I could extract files from the xrecovery.zip and place them in the appropriate system files. Im using root explorer and am having problems moving the files. On "long press" Im only given the option to extract not the options to move or copy or any of the other options.

What have I missed?

U need to extract first then copy to the appropriate folders.

0

Share this post


Link to post
Share on other sites

Posted

I miss tripnraver updates, guess he's busy doing stuff for the sensation:-(

0

Share this post


Link to post
Share on other sites

Posted

I miss tripnraver updates, guess he's busy doing stuff for the sensation:-(

Hes gone buddy.

0

Share this post


Link to post
Share on other sites

Posted

U need to extract first then copy to the appropriate folders.

thanks...finally got it working through astro file manager

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.