• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SOS -- Can nor boot after flashed Acer_LiquidMT_3.026.01_EMEA-GEN1_03.26.02.bin

9 posts in this topic

Posted · Report post

I tried to update to Acer_LiquidMT_3.026.01_EMEA-GEN1_03.26.02.bin

I used Acer Download tools to flash the bin file.

Everything seemed to go smoothly the point of "reboot"

The device seemed to enter Recovery mode ,, because I can feel three vibrations before it enters endless vibration loop.

The device kept vibrating ...

I tried to remove battery and put it back -- the same.

Without battery inserted, pluged in USB, the same.

Tried to clean ROM, no luck.

The device showed "SD Image download procedure ... Failed....."

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried to update to Acer_LiquidMT_3.026.01_EMEA-GEN1_03.26.02.bin

I used Acer Download tools to flash the bin file.

Everything seemed to go smoothly the point of "reboot"

The device seemed to enter Recovery mode ,, because I can feel three vibrations before it enters endless vibration loop.

The device kept vibrating ...

I tried to remove battery and put it back -- the same.

Without battery inserted, pluged in USB, the same.

Tried to clean ROM, no luck.

The device showed "SD Image download procedure ... Failed....."

The top of the screen shows a little box saying "SD Download mode"

How to get out of this?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try to flash without adt.

On leak post there's instructions to flash it

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try to flash without adt.

On leak post there's instructions to flash it

my problem now is I can not get out of SD download mode

whenever i power on the device, it jump to "SD Download mode" and vibrating like a crazy bee.

0

Share this post


Link to post
Share on other sites

Posted · Report post

my problem now is I can not get out of SD download mode

whenever i power on the device, it jump to "SD Download mode" and vibrating like a crazy bee.

had a similar issue last when tried to flash the new leak.

Put an upgrade folder ("acer_ug") on your sdcard to flash a new rom, for example from this thread

http://android.modac...ea-gen1-032701/

0

Share this post


Link to post
Share on other sites

Posted · Report post

had a similar issue last when tried to flash the new leak.

Put an upgrade folder ("acer_ug") on your sdcard to flash a new rom, for example from this thread

http://android.modac...ea-gen1-032701/

I should have read this thread before I sent it back for checking. sad.gif

Anyway, thanks, Pal!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I should have read this thread before I sent it back for checking. sad.gif

Anyway, thanks, Pal!

Hi Vikings,

What's about your problem ??? Solve ?

(Because some French Guy have it too with no solution for the moment...)

Thx

Merou

Edited by merou09
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi Vikings,

What's about your problem ??? Solve ?

(Because some French Guy have it too with no solution for the moment...)

Thx

Merou

Yes. The problem was solved by a MB replacement from local dealer.

The device is working perfectly and smoothly.

I would suggest to install Android DK and use Acer_Download_Tools to flash BIN.

And install correct version of Vache's Recovery.

Download Superuser

This is how I did.

1. Download the BIN

2. Download Acer_Download_Tools_From_Ma

3. Flash the BIN by Acer_Download_Tools

4. Install Vache's Recovery (2.0 for 2.3.3 and 2.2 for 2.3.4)

5. Copy SuperUser to SD

6. Enter Recovery (by pressing VOLUME UP + VOLUME DOWN + FOCUS* + POWER (phone vibrates) keep all keys pressed for a few seconds, then release briefly FOCUS* and press it again.)

7. Flash superuser within Recovery.

8. Reboot

9. Download Quick Boot from Market

You are all set.

I might miss something in between.

Edited by vikings123
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thx for your answer ;)

Merou

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.