• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Black screen when calling

57 posts in this topic

Posted

Fault Fix Found!

Its the proximity sensor problem :)

You can get a app off the market but these don't always work!

For system proximity settings bring up the dialer and type

*983*0#

Go to sensor and calibrate

Done! :D

0

Share this post


Link to post
Share on other sites

Posted

The *983*0# fix works perfectly. Thanks so much, I was going out of my mind! <3

0

Share this post


Link to post
Share on other sites

Posted

@tilal6991,

Had the same annoying problem with the screen going black, fixed it now, thanks!

Any other codes we should know about? :-)

0

Share this post


Link to post
Share on other sites

Posted

ive had same problems,i had to take battery out to end :(

0

Share this post


Link to post
Share on other sites

Posted

Does anyone have an engineers code or similar for the Huawei Ascend G300 as I am having the same issue and the Market Proximity sensor calibration crashes on opening?

Thanks!!

0

Share this post


Link to post
Share on other sites

Posted

No, this is Skate forum. Try the G300 one instead

0

Share this post


Link to post
Share on other sites

Posted (edited)

I just made this account to say thanks for the tip. It worked! i've dealt with this in the past but was unable to fix the issue.

Edited by Blackstar777
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.