• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Signal drop FIX

14 posts in this topic

Posted (edited)

Dear all,

I haven't noticed this posted before and I hope it helps someone.

I used to lose signal in blackspots at work and not get them back.

I had to use the airplane toggle to re-establish it.

It was worse if the phone was in my pocket as I may not notice for ages.

-I note this is not exclusive to our phone.

SOLUTION (courtsey of XDA):

1. Open the Phone dialer and type in *#*#4636#*#* (note the symbols are backwards)

2. Tap on Phone Information

3. Scroll Down and set your Preferred Network Type to GSM auto (PRL)

I'm now always on 3 or 4 bars with Vodafone (W. London)

Regs,

VJ

Edited by VJJ
0

Share this post


Link to post
Share on other sites

Posted

Cm-117

Vorkkernel

0725

10D Europe

0

Share this post


Link to post
Share on other sites

Posted

thanks for that tip but is it a 2G or 3G solution ? Does HCDMA will still work ?

0

Share this post


Link to post
Share on other sites

Posted

You wont be connected anymore to hsdpa towers. So no 7.2 Mb internet.

That's not acceptable for me.

0

Share this post


Link to post
Share on other sites

Posted

http://forum.xda-dev...98&postcount=46

Supposedly doesn't affect hsdpa but you could check and report back

I'll try this a few days. Today I was so pissed because the phone just wouldn't connect to anything. The 3G icon stayed the same :( and so nothing happend.

0

Share this post


Link to post
Share on other sites

Posted

You wont be connected anymore to hsdpa towers. So no 7.2 Mb internet.

That's not acceptable for me.

Mine still connects and I get hsdpa in Milton Keynes on T-Mobile, So if you have hsdpa then maybe it's your carrier.

0

Share this post


Link to post
Share on other sites

Posted

Well, I found the difference on XDA (without to much trouble) between gsm auto (prl) and WCDMA)

GSM auto (PRL) vs. WCDMA

Hope this helps to choose :lol:

0

Share this post


Link to post
Share on other sites

Posted

I've never been bothered (or cared) enough to check the difference before - thanks for the link :).

Well, I found the difference on XDA (without to much trouble) between gsm auto (prl) and WCDMA)

GSM auto (PRL) vs. WCDMA

Hope this helps to choose :lol:

0

Share this post


Link to post
Share on other sites

Posted

Hi!

My phone won't save the changes I made with this setting.

After a reboot it's always the GSM Auto PRL but my phone works much better with WCDMA preferred.

0

Share this post


Link to post
Share on other sites

Posted

Thank you.

It worked for me.

Now I didn't loose connectivity for 2 days and counting...

0

Share this post


Link to post
Share on other sites

Posted

Well now I can confirm that it doesn't work on my Fr19, It was good enough when i was living in the center of the city.

I moved out of the city and live and have much weaker signal.

With the stock rom+baseband(405) all is good(2-3 bars) but on fr19 and baseband 622 or 725 I am loosing the signal.

Even limiting the phone to 2g didn't work.

It is all about the baseband for me

0

Share this post


Link to post
Share on other sites

Posted

SOLUTION (courtsey of XDA):

1. Open the Phone dialer and type in *#*#4636#*#* (note the symbols are backwards)

2. Tap on Phone Information

3. Scroll Down and set your Preferred Network Type to GSM auto (PRL)

thanks works also with H3G in Italy

0

Share this post


Link to post
Share on other sites

Posted

How to save that permanently?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.