• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Crash n burn? No more access to SD Card. HELP!

4 posts in this topic

Posted (edited)

So I got the ClockWork 4.0.0.5, and rooted according to the ultimate guide. Followed the instructions... except one thing.. i didnt backup. Now thats an awesome newb STUPID thing to do. Please go ahead and flame me for it; i deserve it. That said, the .zip (r7) installs fine, and i reboot, and i wait for a fair few minutes. And then some. But it doesnt go further than the Huawei load screen (white with the logo on it). It doesnt boot, seems stuck at loadscreen. And now i dont know how to get access to the SDcard to try another ROM to get access. WHAT DO I DO? Is it all crash n burn? Did i screw up beyond repair? PLS HELP!

Edited by bmanbob
0

Share this post


Link to post
Share on other sites

Posted

Turn it off, hold vol+ and power it on and you will get into clockwork and there you can mount sd.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ok i did. Now what??I have no idea what to do next.. to get the phone working again. Preferrably with the FLB Custom ROM with Online Kitchen :)

Edited by bmanbob
0

Share this post


Link to post
Share on other sites

Posted

Mount your sd in mounts and storage, put ROM you want to sd, select "wide data/factory reset" and "wipe cache" then "Install zip from sdcard"->"choose zip from sdcard" and choose the ROM you put on your sd.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.