• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
PaulOBrien

Patched GetJar APK (works on any device)

6 posts in this topic

So you want to get the GetJar Gold free apps, but the GetJar APK doesn't work on your device or ROM configuration? Help is at hand, friend. ;)

I have patched the GetJar app to always appear as a Galaxy S II, so no matter which device you install it on, it should work fine. You'll need to uninstall the GetJar app if you have it installed already, but other than that, you should be set.

Enjoy... if you include this in your custom ROM or similar, please link back here!

P

0

Share this post


Link to post
Share on other sites

I've seen the app appear to 'hang' or 'do nothing' after first install... it seems to do some sort of initial background process (it calls it 'statistics' in logcat) then on subsequent launches it opens instantly.

Tested app on GSII, Evo 3D and Arc no problem.

P

0

Share this post


Link to post
Share on other sites

Sorry for the dumb question, but what is it ?:unsure:

1

Share this post


Link to post
Share on other sites

Worked for me in Canada. I did need to launch and close the app afew times before it ran properly.

THANKS!

0

Share this post


Link to post
Share on other sites

Hi how could this be patched to work with VegaComb for Tegra apps?

Edited by remlap
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.