• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Clockworkmod gui

85 posts in this topic

Posted · Report post

Brilliant! Thanks a million for that - will have some news on that tomorrow (it will be beta so will need a beta-tester or two!)

Cheers,

P.S: What ROM is that and would you know the device tree for the skate so that I can integrate into the build?

CM 7.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi, okie, this is BETA, so you've been warned :)

Download the file from Phoenix's server here.

The filename to try out this is photom_cwm_update_skate.zip.

Flash it using the existing recovery and please let me know how you get on?

Cheers,

B)

Edited by t0mm13b
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, okie, this is BETA, so you've been warned :)

Download the file from Phoenix's server here.

The filename to try out this is photom_cwm_update_skate.zip.

Flash it using the existing recovery and please let me know how you get on?

Cheers,

B)

im afraid it does not boot stuck on the green android when i try to get clockwork ( tried holding vol down method and reboot widget) phone boots ok if i do not press vol- had to reflash pauls cwm

0

Share this post


Link to post
Share on other sites

Posted · Report post

im afraid it does not boot stuck on the green android when i try to get clockwork ( tried holding vol down method and reboot widget) phone boots ok if i do not press vol- had to reflash pauls cwm

Cheers for that test :)

I will unpack pauls cwm, replace the binary and repack it again and take it from there...

Stay tuned :)

B)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Please try again by referring back to post #27.

What I did - Unpacked Pauls CWM zip, replaced the binary for the recovery, re-packed it.

Fingers crossed.... :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Please try again by referring back to post #27.

What I did - Unpacked Pauls CWM zip, replaced the binary for the recovery, re-packed it.

Fingers crossed.... :)

still not working same problem green android only btw using MCR pauls rom

Edited by philmein
0

Share this post


Link to post
Share on other sites

Posted · Report post

still not working same problem green android only btw using MCR pauls rom

Oo

Now am stumped! Did not change the kernel... wtf! :lol:

Does the command adb devices return anything when that is plugged in with clockworkmod stuck on boot screen with green android... ?

What identifier does the lsusb normally give for MCR ROM that is up and running as normally...?

What base address does the rom load from?

So many questions.... :)

Cheers for your patience in helping us :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

it may be best if somebody tries it who has blueginger custom rom instead of pauls MCR

Does the command adb devices return anything when that is plugged in with clockworkmod stuck on boot screen with green android... ?

What identifier does the lsusb normally give for MCR ROM that is up and running as normally...?

sorry this bit is a bit beyond me sorry i cannot be of more help

Edited by philmein
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Would anyone care to try out this version of the mod of CWM?

Unzip it, plug in the cable, and issue this command

adb reboot bootloader
then finally, use fastboot
fastboot flash recovery recovery.img

Please let me know how you get on?

Cheers,

B)

photom_recovery_skate_beta.zip

Edited by t0mm13b
0

Share this post


Link to post
Share on other sites

Posted · Report post

Bump :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bump :D

just having a bash now

0

Share this post


Link to post
Share on other sites

Posted · Report post

any chance of a cwm version seem to be having issues with fast boot dos screen vanishes after a second

0

Share this post


Link to post
Share on other sites

Posted · Report post

any chance of a cwm version seem to be having issues with fast boot dos screen vanishes after a second

Here's the attached Clockwork script to flash the new version :)

Please do let me know how you get on.

Cheers

B)

photom_cwm_update_skate.zip

0

Share this post


Link to post
Share on other sites

Posted · Report post

the clockwork shows up with new batt indicator but the resolution is very bad and no movement with vol+ vol- or the touch controls used pauls cmw installer and changed img files

0

Share this post


Link to post
Share on other sites

Posted · Report post

the clockwork shows up with new batt indicator but the resolution is very bad and no movement with vol+ vol- or the touch controls used pauls cmw installer and changed img files

??

Can you explain what you said there?

What do you mean by "resolution is very bad"? It would be appreciated if you could include a screenshot, remember I am playing blind here and do not know.

The skate's resolution is 800x480 right? :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

??

Can you explain what you said there?

What do you mean by "resolution is very bad"? It would be appreciated if you could include a screenshot, remember I am playing blind here and do not know.

The skate's resolution is 800x480 right? :unsure:

its very faded can hardly see the text and the touch buttons vol+ vol- don not work touch controls do not work either the batt indicator is there in the top right side but no functions work i have put pauls cwm back on now is as if there is no lighting to see the menus

0

Share this post


Link to post
Share on other sites

Posted · Report post

its very faded can hardly see the text and the touch buttons vol+ vol- don not work touch controls do not work either the batt indicator is there in the top right side but no functions work i have put pauls cwm back on now is as if there is no lighting to see the menus

Okie... a screenshot of it on the Zte Skate, would be appreciated for me to see it....

:unsure:

Have a look at this on the Zte Racer here on this thread - is it anything like what you're seeing... provided you include the screenshot.

I have git cloned tilal6991's device tree for the skate so something is amiss here....

0

Share this post


Link to post
Share on other sites

Posted · Report post

cwm version works touch controls work but the middle one seems to do nothing vol+ vol- and menu buttons work heres a piccy

0

Share this post


Link to post
Share on other sites

Posted · Report post

cwm version works touch controls work but the middle one seems to do nothing vol+ vol- and menu buttons work heres a piccy

Piccy ? :D Yes please :) :lol:

0

Share this post


Link to post
Share on other sites

Posted · Report post

cannot get the piccy to upload can i email it you?? or any other suggestions

0

Share this post


Link to post
Share on other sites

Posted · Report post

cannot get the piccy to upload can i email it you?? or any other suggestions

How about imgshack.us or dropbox.com.

Am trying to send you a pm via this forum to give you my email address... :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

http://www.megaupload.com/?d=MU0G8CS4

piccysmile.gif its rared hope its ok

Edited by philmein
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

http://www.megaupload.com/?d=MU0G8CS4

piccysmile.gif its rared hope its ok

Cool! :D

Thanks for that.

Am not sure what is it that's causing the icons to not respond... but hey its progress, at least you can see it :D

Yes that is the way it is, here it is running on the blade here.

bladerecoveryimg.png

Here its running on the Galaxy 5 also.

img20110927170850.jpg

Edited by t0mm13b
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

the + the swirl and the minus are there but the bottom 4 icons the ones that you touch are missing.

but you can touch the empty space where the lower icons should be and it still works even tho you cannott see the icons

hope this makes sense tomsmile.gif

theres only the missing lower icons to sort i think good luck just adds that xtra touch to the monte carlo

Edited by philmein
0

Share this post


Link to post
Share on other sites

Posted · Report post

the + the swirl and the minus are there but the bottom 4 icons the ones that you touch are missing.

but you can touch the empty space where the lower icons should be and it still works even tho you cannott see the icons

hope this makes sense tomsmile.gif

theres only the missing lower icons to sort i think good luck just adds that xtra touch to the monte carlo

Yes, the swirl and the minus - these are for setting the touch sensitivity, in fact, the swirl is a fingerprint image. There's the left-most icon that is the increasing the sensitivity, the far right-most icon is the decreasing the sensitivity. The one in the middle is the resetting the sensitivity to the default value.

As for the bottom icons missing - must double check on that and see if it is indeed there in the recovery.... strange! Oo

Will be back to you in a few ;)

Thanks a million for that, now that it makes more sense :)

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.