• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Clockworkmod gui

85 posts in this topic

Posted · Report post

in work at the mo ill test after 6pm

0

Share this post


Link to post
Share on other sites

Posted · Report post

only the minus touch control worked again the fingerprint and plus buttons dont seem to work

tom b.txt

0

Share this post


Link to post
Share on other sites

Posted · Report post

only the minus touch control worked again the fingerprint and plus buttons dont seem to work

Strange but I think I have screwed up the screen ratio for the width which could explain why the fingerprint with plus icon not working.... will report back in a while with a new recovery image ;)

Thanks for bearing with me and for being patient :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

no probsrolleyes.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

Okie,

Here's the attached recovery in clockwork flashable zip.

Can you repeat the procedure as per in post #71 please? :)

Cheers, B)

photom_cwm_update_skate.zip

0

Share this post


Link to post
Share on other sites

Posted · Report post

looks like you done it tom well done m8smile.gif

tom-b.txt

0

Share this post


Link to post
Share on other sites

Posted · Report post

looks like you done it tom well done m8smile.gif

Great... is everything all working now in relation to tapping the icons across the bottom - plus, up, down and back arrows?

Need the confirmation so that I can officially put it on Phoenix's server for general distribution :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

everything spot on as me being a user check the log for anything untoward but my guess is its good to gorolleyes.gif

+ - and fingerprint work now all buttons work

just doing a nandroid now

Edited by philmein
0

Share this post


Link to post
Share on other sites

Posted · Report post

everything spot on as me being a user check the log for anything untoward but my guess is its good to gorolleyes.gif

+ - and fingerprint work now all buttons work

Great! Thanks a million for your patience and feedback into this :)

Without your help, this would not have been accomplished! :D

Once again, thank you :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I need a mod to lock this thread to prevent further postings as I will set up a new thread to cover this. :)

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.