holms

problem with partition

2 posts in this topic

Hello everyone

I'm using tryndroid 103 mi problem is that I can't use link2sd

ihv tried everything with all partitions ext 2 3 4 and fat32 non of them works for me

i use minitool and EASUES to creat the partitions but when i disconnect my x10 from the PC

the x10 tells me that does not recognise the memory and is necessary format and all remains as to thebegining

sometimes i dont need to format but when i lauch link2sd apears this

/dev/block/mmcblk0p2do: device

what can I do?

0

Share this post


Link to post
Share on other sites

Hello everyone

I'm using tryndroid 103 mi problem is that I can't use link2sd

ihv tried everything with all partitions ext 2 3 4 and fat32 non of them works for me

i use minitool and EASUES to creat the partitions but when i disconnect my x10 from the PC

the x10 tells me that does not recognise the memory and is necessary format and all remains as to thebegining

sometimes i dont need to format but when i lauch link2sd apears this

/dev/block/mmcblk0p2do: device

what can I do?

it is because of how the x10 mounts the partitions, you need an updated void binary (i think) or something like that. there is a thread about it on xda.

http://forum.xda-developers.com/showthread.php?t=1217578&highlight=link2sd

hope this helps

Pvy.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.