Racerboy

[Guide] FastBoot Recovery For Racer

59 posts in this topic

Hi, im new to this site. Tried your method but doesn't work as the LED will turn off and the phone goes to normal boot after that. I flashed cm7_2.3.7_Racer and tried to install goggle apps but when wanted to boot into recovery, green android pops and stays locked. As i said, if use +volume will not make any difference but boot normally. Any suggestion, beside using ftp flasher? Thanks

Sorted out finally: needed to press Vol(-) & Call Button & Power button together

0

Share this post


Link to post
Share on other sites

Hello, will this work to get my racer gen 2 working again? Its stuck at the android logo, it wont boot with volume down buton, but with volume up seems that pc recognise something;

0

Share this post


Link to post
Share on other sites

Hi all guys.thank every body for making rom like ics v5mod rom,miui patchrom rc2 and 2.3.4 mooncake nightly.

I got recovery problem My last photom cwm recovery messed n not showing up. I try fast boot recovery for flashing both gen 1&2 recovery also tried via terminal emulator n recovery manager but results 0 nothing. M :(any help appreciated

0

Share this post


Link to post
Share on other sites
Hi all guys.thank every body for making rom like ics v5mod rom,miui patchrom rc2 and 2.3.4 mooncake nightly.

I got recovery problem My last photom cwm recovery messed n not showing up. I try fast boot recovery for flashing both gen 1&2 recovery also tried via terminal emulator n recovery manager but results 0 nothing. M :(any help appreciated

download the latest recovery manager ...install it...open it & press menu & click update database. & then extract the photom recovery zip - the recovery.img file then flash it..this should work
0

Share this post


Link to post
Share on other sites

Tried that allready there's a major problem maybe

0

Share this post


Link to post
Share on other sites

I did what you said but i cannot see devive on my xp computer i dont think drivers worked any ideas???

0

Share this post


Link to post
Share on other sites

i hve zte racer ll, in screen show android and this phone cannot on. Anyone can help me? thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.