• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Streak Android 2.2.2 KO

12 posts in this topic

Posted (edited) · Report post

Hello gents,

Well, after forays in Blackberrys & Iphones I decided to take the plunge into Android.

As a first droid device I got a Dell Streak 5 with android 2.2.2 from Ebay. Thought it would be a good little tablet with secondary uses as a phone.

However, after receiving it I quickly noticed the bugginess of the whole device. Without warning the streak will flash the navigator buttons 3 times & then power off. Sometimes it'll happen while browsing the net, other times by launching the pre-installed apps & in many occasions even when I just dial a number in the phone.

Now I've checked the battery/battery cover issues, but all is in order and the flashing buttons prior to reboot do no seem like electric contact related.

The phone is stock Dell issued with the factory installed android 2.2.2 & all apps are the standard pre-installed ones. I have reset to factory settings & recalibrated the screen without any joy.

Any ideas?

Would this be a brutal hardware issue, would switching back to previous os levels help?

Any hints/insights will be greatly appreciated.

Thanks

Beppe

Edited by BeppeDL
0

Share this post


Link to post
Share on other sites

Posted · Report post

If you setup adb on your pc you can run a adb logcat V and it should show the error. 3 flashes is kernel panic on stock roms,

Can you post baseband, build number from settings about phone?

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you setup adb on your pc you can run a adb logcat V and it should show the error. 3 flashes is kernel panic on stock roms,

Can you post baseband, build number from settings about phone?

Hi Fards,

Thanks for your reply. Here's the info:

Baseband version: GAUSB1A135100-EU

Build number: 15609

As additional info, this behaviour happens with or without SIM/SD Cards.

With or without wi-fi connection.

Strange indeed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

To the pros out there:

Does this strange instability I am encountering make you suspect hardware of software issues?

Would downgrading to previous levels OS levels help?

Will now try getting some logs out of the thing & post them hoping someone may help.

Really love this device's phone-tablet form & i'd be a shame to throw it out because of these issues.

However, if it turns oit it is some hardware issue I see a trash can in it's future.... unless some one can refurbish the thing at a decent price. Any thoughts?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Fards is the expert, but sounds like a simple OS software mismatch from my experience. The previous owner probably messed around a bit changing the roms.

I would try a fresh stock rom install. You can find instructions here:

http://forum.pocketa...read.php?t=9694

Try the MultiRecoveryFlasher, it's kind of like cheating, but very easy... Out of curiosity, what do you see when you power up the device while holding down both volume buttons?

Edited by Slaydog
0

Share this post


Link to post
Share on other sites

Posted · Report post

Fards is the expert, but sounds like a simple OS software mismatch from my experience. The previous owner probably messed around a bit changing the roms.

I would try a fresh stock rom install. You can find instructions here:

http://forum.pocketa...read.php?t=9694

Try the MultiRecoveryFlasher, it's kind of like cheating, but very easy... Out of curiosity, what do you see when you power up the device while holding down both volume buttons?

Hey Slaydog,

Will try the rom install as soon as I find a bit of free time & let you guys know how it goes - thanks a lot for your hep by the way.

The dude that had it before claims it's all vanilla flavoured Dell install, I do however see the superuser app on there. This normal if the guy claims he never tried anything fancy? At leat I got it on the cheap side. Guess I'll use it to get some knowledge of android under my belt.

With the volume buttons boot up I get:

1. Factory Reset

2. Software upgrade via Update.pkg on SD Card

3. Screen calibration

4. Power off

Have tried the upgrade already but nada.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If the superuser app is on there it is unlikely that he stopped at that.

As others have pointed out reflashing stock ROM, with the matching stock recovery, may fix your issues.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was trying to figure out which recovery you had, but I asked the wrong question... Matters more after you select option 2. Anyway, you'll likely need to change it to flash the stock rom.

Definitely sounds like the previous owner messed it up, then got rid of it.

Its a sweet phone that you will love once you get it sorted out!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, I'm documenting myself to properly flash the stock ROM as you guys suggested. I will do that this week as work permits.

In the process of getting to know the phone & android I kept on messing about with things & noticed a few error notifications regarding GPS & OVOO.

I killed those processes & have had no crashes for a while now. Will try restarting the services & see if I can put my finger on what excatly is causing it to go berserk so often. After that I'll definetely restore all to vanilla ROM to be sure.

Then I'll probably mess it up again with other roms to experiment :unsure:.

Android is a pretty cool OS but it does give you so much more wrope to hang yourself with compared to IOS.

Really hope I sort this out, that 5 inch screen is soooo sweet!

Will keep you posted.

Tnx again.

Ciao

0

Share this post


Link to post
Share on other sites

Posted · Report post

Reflashing stock rom will take 10 mins (plus time setting up new apps)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello gents,

After digging around for quite a few weeks I'm pretty sure that 3 button flash before reboot points straight at a hardware issue. Luckily the guy who sold it to me on ebay still had a warranty on it & the streak is off to Ma Dell to get fixed, for good hopefully. I hope that Dell will do what they have done for a number of Streak owners affected by this sindrome & just ship a new unit with the hw issue resolved.

Thanks to all of you for helping out on the matter.

Ciao

PS. This now leads me back to my search for a big ass android phone to replace the Blackberry. Gonna hit the web for some inspiration

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello gents,

After digging around for quite a few weeks I'm pretty sure that 3 button flash before reboot points straight at a hardware issue. Luckily the guy who sold it to me on ebay still had a warranty on it & the streak is off to Ma Dell to get fixed, for good hopefully. I hope that Dell will do what they have done for a number of Streak owners affected by this sindrome & just ship a new unit with the hw issue resolved.

Thanks to all of you for helping out on the matter.

Ciao

PS. This now leads me back to my search for a big ass android phone to replace the Blackberry. Gonna hit the web for some inspiration

Hey if you don't mind once you hear from dell throw a post up with what they diagnose because im having the same three light flashing and rebooting problems. I'm pretty sure it's hardware related with the gpu as mine only does it when you open and run an app such as maps with lots of graphics to process.

My warranty has been out since july so i'm trying to figure out what my next step sould be. If you give me some insight into the problem I might be able to fix it myself.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.