Jump to content
erikcas

CyanogenMod 6.1.1 for B7610 update 01-06 // I am stopping my contributions as my phone died

Recommended Posts

I need card reader to use the minitool partition wizard :)

snip

The 'mmcblk0p2' is a partition that was created in androidinstall.exe - I check this for sure.

Oke. This looks good. To be sure, post the partitionsettings from SD card and best would b also from my storage (is it original winmo?)

  • Upvote 1

Share this post


Link to post
Share on other sites

Oke. This looks good. To be sure, post the partitionsettings from SD card and best would b also from my storage (is it original winmo?)

You mean partition settings from minitool partition wizard?

I have a daskalos full rom.

Edited by Lolu9

Share this post


Link to post
Share on other sites

i have a problem when running androidinstall.after a lot of things it says can't mount internal FLASH!!!rebooting in 10 seconds.what should i do?

Share this post


Link to post
Share on other sites

Wow, that is double the ram then that most of us have! I want it to! How do you do that.

Slow? Check if your swap is enabled

i uplate Kernel REV98

install go launcher, go task manager, yahoo messenger, Set CPU(66-800MHz),

Running Set CPU: Ram 48/122

Share this post


Link to post
Share on other sites

i uplate Kernel REV98

install go launcher, go task manager, yahoo messenger, Set CPU(66-800MHz),

Running Set CPU: Ram 48/122

Oh, that is oke. RAM is oke, there is RAM reserved for drivers (video) so you see les ram then you would expect. Do you have swap enabled?

Share this post


Link to post
Share on other sites

i have a problem when running androidinstall.after a lot of things it says can't mount internal FLASH!!!rebooting in 10 seconds.what should i do?

also today i tried to install it on my storage doing the trick with the sd_ms.cpio but in linux after a lot of things it asks me "partition number?"

Share this post


Link to post
Share on other sites

Hello all, I'd like to give you all my impressions with this version of android in my B7610.

First of all, thanks erikcas for your efforts and altruism!

Installation give me an issue with sd card (8gb), it made the partitions only for 4gb, and I had to reasign the rest 4gb with another partition tool.

Ok after that, I updated with your B7610 mod, and I was impressed with the speed and initial stability.

This are the problems I've checked:

- Playing audio with any player (internal, mx, 3), both mp3 or video files, produce clics and scratchy sounds, more noticeable whith headphones. did anyone check that?

- After one night with phone off (I turned off with long press of end key and option turn off), when I've run haret again to start android, the system has lost the configurations for most apps (initial configuration, whatsapp...)... big issue with this.

- Sensors didn't work for me... maybe I am missing something to enable them.

Anyway, I think it's great advance since this proyect started, so I hope you all developers continue improving it. I'm sure you'll have success.

i will continue testing, thanks again

----

nb: I forgot to say that adobe flash player is not compatible with this terminal, according to its market page.

Edited by jabnet

Share this post


Link to post
Share on other sites

Thinking maybe this should be report.

I fomated my sdcard and reinstalled the whold android, only using the REV98, and compass doesn't work.

i restart, the same.

so i using the REV96, restart, compass doesn't work neither. it can't rotate.

Edited by Banbu

Share this post


Link to post
Share on other sites

Thinking maybe this should be report.

I fomated my sdcard and reinstalled the whold android, only using the REV98, and compass doesn't work.

i restart, the same.

so i using the REV96, restart, compass doesn't work neither. it can't rotate.

when I back to the REV87, the rotation and compass is ok now

Share this post


Link to post
Share on other sites

when I back to the REV87, the rotation and compass is ok now

Could someone who fresh installs and applies latest rev, confirm that sensor is not working.

And if not working, try to apply attached update (contains only a symlink to org sensor lib)

I don't have any problems, but I want to be shure.

To epxlain, I introduced a modified sensor lib, but it isn't needed anymore in the latest rev. Maybe this causes problems. With my device, both work well.

It will be removed in next update.

Edit. Forgot to attach file

frb3update.tar.gz

Edited by erikcas

Share this post


Link to post
Share on other sites

Compass in rev98 doesn't work for me too, pls post previous rev

could you try to apply the update in my previous post and report back?

Edit: And reboot after update!

Edited by erikcas

Share this post


Link to post
Share on other sites

could you try to apply the update in my previous post and report back?

Edit: And reboot after update!

Update applied : put it on my memory, boot android, reboot, and rotation compass doesn't work.

Screen doesn't auto rotate (i've enabled rotation in screen settings)

Testing...

Share this post


Link to post
Share on other sites

Update applied : put it on my memory, boot android, reboot, and rotation compass doesn't work.

Screen doesn't auto rotate (i've enabled rotation in screen settings)

Testing...

open terminal emulator, then

cd /system/lib/hw

ls -l

what is the output for sensors.default.so?

Think it it strange. Just tested it on fresh install, both. Both work.

Share this post


Link to post
Share on other sites

open terminal emulator, then

cd /system/lib/hw

ls -l

what is the output for sensors.default.so?

Think it it strange. Just tested it on fresh install, both. Both work.

Output for sensors.default.so = sensors.GT-8000.so

Output for sensors.default.so.old = sensors.SPH-M910.so

Hope i've got it right ;-)

Share this post


Link to post
Share on other sites

Output for sensors.default.so = sensors.GT-8000.so

Output for sensors.default.so.old = sensors.SPH-M910.so

Hope i've got it right ;-)

Yes! You do. Typo error from my side! sensors.GT-8000.so should be sensors.GT-I8000.so :blink:

apply attached sens2

sens2.zip

Edited by erikcas

Share this post


Link to post
Share on other sites

Yes! You do. Typo error from my side! sensors.GT-8000.so should be sensors.GT-I8000.so :blink:

apply attached sens2

sens2.zip

My phone freezes on boot (android logo) after this update, i've tried 3 times.

Previos update has normal boot

Strange...

Share this post


Link to post
Share on other sites

My phone freezes on boot (android logo) after this update, i've tried 3 times.

Previos update has normal boot

Strange...

Well, it should be working. Double checked it before posting

Share this post


Link to post
Share on other sites

erickas plz help,i run androidinstall.exe and it saysyou requested a partition from ...mb to ....mb . the closest location we can manage is .... mb to .... mb. is this still acceptable to you? yes/no?it probably waits for an answer but how am i supposed to answer?

plz show me what to download because as it seems i am a noob...

Edited by gibsonlp

Share this post


Link to post
Share on other sites

Yes! You do. Typo error from my side! sensors.GT-8000.so should be sensors.GT-I8000.so :blink:

apply attached sens2

sens2.zip

i have tested it .. screen is not rotating now also..

now in the terminal

cd /system/lib/hw

ls -1

it can be seen changed to "I8000"

but still i think now working ...

where can we find REV87

Edited by kaspy

Share this post


Link to post
Share on other sites

i have tested it .. screen is not rotating now also..

now in the terminal

cd /system/lib/hw

ls -1

it can be seen changed to "I8000"

but still i think now working ...

where can we find REV87

On downloadpage, almost on top you can change featured to all downloads. Then it shows up.

Still find it strange. It is working on my phone, I cannot reproduce your problem

Share this post


Link to post
Share on other sites

On downloadpage, almost on top you can change featured to all downloads. Then it shows up.

Still find it strange. It is working on my phone, I cannot reproduce your problem

are you talking about the http://code.google.com/p/omnia2droid/downloads/list site .

there is rev 75 not rev 87

well can you come online on gmail , i can test if u think what can be done ...

Share this post


Link to post
Share on other sites

erickas plz help,i run androidinstall.exe and it saysyou requested a partition from ...mb to ....mb . the closest location we can manage is .... mb to .... mb. is this still acceptable to you? yes/no?it probably waits for an answer but how am i supposed to answer?

plz show me what to download because as it seems i am a noob...

Think you have to search in I8000 forum the question was asked there too, and was solved I think. I didn't make the installer nor do I understand it :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×