• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

CyanogenMod 6.1.1 for B7610 update 01-06 // I am stopping my contributions as my phone died

1416 posts in this topic

Posted

? Can you guys run market stable? It keeps crashing the connection and freezing the system - have to restart

0

Share this post


Link to post
Share on other sites

Posted

sorry I was away...

just checked your pm...

will revert you back with results...

0

Share this post


Link to post
Share on other sites

Posted

? Can you guys run market stable? It keeps crashing the connection and freezing the system - have to restart

I only have that problem with updated market.

What I did was manual install and removed /system/app/MarketUpdater.apk

No problems

0

Share this post


Link to post
Share on other sites

Posted (edited)

I only have that problem with updated market.

What I did was manual install and removed /system/app/MarketUpdater.apk

No problems

euch - it had auto-updated; i downgraded (restored to original via settings > applications > manage programs > market > remove updates), removed /system/app/MarketUpdater.apk, rebooted 5 times and still it keeps crashing.

Where can I find the installed files to replace them with the originals from ext4.tar.gz?

Greetings,

Inf3rn0

EDIT : lol, never mind, thanks alot, reboot 6 did it

EDIT2: cheered too soon, it loaded up, still crashed when downloading list of apps :blink: try another couple of reboots :P

:D keep up the great work

Edited by inf3rn0
0

Share this post


Link to post
Share on other sites

Posted

euch - it had auto-updated; i downgraded (restored to original via settings > applications > manage programs > market > remove updates), removed /system/app/MarketUpdater.apk, rebooted 5 times and still it keeps crashing.

Where can I find the installed files to replace them with the originals from ext4.tar.gz?

Greetings,

Inf3rn0

EDIT : lol, never mind, thanks alot, reboot 6 did it

EDIT2: cheered too soon, it loaded up, still crashed when downloading list of apps :blink: try another couple of reboots :P

:D keep up the great work

Oke,

* stabilized internet, expect no more crashes!

* rotating screen on keyboard-slide + cam key!

Upload available in one hour (qwerty for now, qwertz will follow later)

This comes with a read-me, in case you want to do a fresh install, with the keyboard-slide

0

Share this post


Link to post
Share on other sites

Posted

Oke,

* stabilized internet, expect no more crashes!

* rotating screen on keyboard-slide + cam key!

Upload available in one hour (qwerty for now, qwertz will follow later)

This comes with a read-me, in case you want to do a fresh install, with the keyboard-slide

you're the best! cant wait :rolleyes:

Greetings,

Inf3rn0

0

Share this post


Link to post
Share on other sites

Posted (edited)

3G internet is stabile now. Expect no more Market crashes.

Keyboard-slide works with auto-rotation now. Slide-out will set the screen on landscape, sliding back in will return it to portrait.

And the surprise: Camera key is working, allthough not natively WinMo.

Keep it half-pressed for a second, and the camera will activate. When cam active, press of half-press will take a picture.

So half-press will not focus, but keep in mind autofocus doen’t work yet in the camera-driver.

Test version: You can download it here

Note (the "read me")

When you have to reinstall, occasionally the keyboard will not work out of the box. I don’t know why this is, but it happend to me 2 times.

Workaround is install a previous update (included in link) and after using keyboard one time, install the new update.

* The keyboard-driver for sliding will be published to the google projectpage. It is compilable for I8000 too (old-style)

* For the keyboardslide, all credits go to Elbee72. I modified it a little. Thanx Bas!

* DPRAM is from former kernel, so is multipdp which is modified.

* since the mentioned modules are not officially provided by the devs, and I am not sure they will work on I8000 (I think they will), I will not publish them on google projectpage for now. But offcourse it is available. If you are interested in what I changed in the code, feel free to look at it at my own Trac version

Please post back your observations

(The " sign is on the alt+right arrow, ~ is somewhere but I didn't find it yet :blink::P)

Edit: Yes! I found the ~!! alt+symb+n :D

Edited by erikcas
0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks Erik! Great work.

Ive installed and ran. And in market, system froze. I rebooted, and in market it froze again :rolleyes: i'm seeing a pattern.

this continued for another 3 times (5x reboot)...

i then did not start market, but opened opera mini, surfed around the web & checked my email (screen rotating is working great!) - all is fine; as long as i dont start market :P

Greetings,

Inf3rn0

EDIT: It was'nt after "lucky reboot 6" either

Edited by inf3rn0
0

Share this post


Link to post
Share on other sites

Posted

Thanks Erik! Great work.

Ive installed and ran. And in market, system froze. I rebooted, and in market it froze again :rolleyes: i'm seeing a pattern.

this continued for another 3 times (5x reboot)...

i then did not start market, but opened opera mini, surfed around the web & checked my email (screen rotating is working great!) - all is fine; as long as i dont start market :P

Greetings,

Inf3rn0

EDIT: It was'nt after "lucky reboot 6" either

Market (updated) working fine here so far for 5 hours

Get some sleep. Tomorrow working early :blink:

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone else confirm this market problem, or is it only me and I really need to do a full reinstall?

Greetings,

Inf3rn0

Edited by inf3rn0
0

Share this post


Link to post
Share on other sites

Posted (edited)

Double post, please disregard.

Edited by inf3rn0
0

Share this post


Link to post
Share on other sites

Posted

Can anyone else confirm this market problem, or is it only me and I really need to do a full reinstall?

Greetings,

Inf3rn0

Well.. Market is continiously stating "not responding" but if I choose wait, eventually I succeed.

Think Market is a pretty heavy app, as my phone heats up during using Market. Cools down pretty fast after killing it.

Maybe make a logcat to see what it is all doing during it is active.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Its early morning 7'o clock in india.. I've downloaded the update through phone internet...took 30 min to download..updated my AndrOmniaPro...

So far very good update...

I'm writing this through keyboard only...

Thanks erik.. you rock... ;)

Edit:

The phone is in charging... after removal of charger it is still showing charging... forgot to report this bug earlier too...

Btw internet is really fast n stable now...

Thanks once again

Just one bug.. keyboard led backlight... hope you'll solve it soon too

Edit2:

Suddenly my phone has an SOD..

Restarted by removing battery...

Now No Network... Strange... restarted 2-3 times... still no luck...

Still trying...

OK... NETWORK UP AGAIN...

Edited by matriX1218
0

Share this post


Link to post
Share on other sites

Posted

Its early morning 7'o clock in india.. I've downloaded the update through phone internet...took 30 min to download..updated my AndrOmniaPro...

So far very good update...

I'm writing this through keyboard only...

Thanks erik.. you rock... ;)

Edit:

The phone is in charging... after removal of charger it is still showing charging... forgot to report this bug earlier too...

Btw internet is really fast n stable now...

Thanks once again

Just one bug.. keyboard led backlight... hope you'll solve it soon too

Edit2:

Suddenly my phone has an SOD..

Restarted by removing battery...

Now No Network... Strange... restarted 2-3 times... still no luck...

Still trying...

OK... NETWORK UP AGAIN...

hmm.. charging thing I cannot reproduce.

Keyboard light: I will take a look but for now not spend much time on it. Since it is led, the influence on batterylife is minimal.

0

Share this post


Link to post
Share on other sites

Posted

hmm.. charging thing I cannot reproduce.

Keyboard light: I will take a look but for now not spend much time on it. Since it is led, the influence on batterylife is minimal.

Screen wake up delay... its ringing for 4-5 sec then screen wakes up... plz resolve the same tooo

0

Share this post


Link to post
Share on other sites

Posted

Screen wake up delay... its ringing for 4-5 sec then screen wakes up... plz resolve the same tooo

Waiting for devs :)

think this has to do with the way the phonepart is loaded. This is loaded as was in the previous versions.

When the devs solved the current issues with the new-style-phonepart, I will try to get this to B7610.

As they didn't yet (they are going to release Beta3 with old-style-phonepart) we will have to wait.

I know a bit how to get something from I8000 to B7610 but I am not a real developper

0

Share this post


Link to post
Share on other sites

Posted

another SOD...

the phone heats up too much...

something is wrong...

0

Share this post


Link to post
Share on other sites

Posted

another SOD...

the phone heats up too much...

something is wrong...

not on mine?

Are you on AC? I get heat up when browsing on AC.

If not:

When was your last fresh install?

Or try a fresh install. It will update all apps again, and become heat up during updating.

Once passed that, phone stays primadonna cool.

0

Share this post


Link to post
Share on other sites

Posted (edited)

not on mine?

Are you on AC? I get heat up when browsing on AC.

If not:

When was your last fresh install?

Or try a fresh install. It will update all apps again, and become heat up during updating.

Once passed that, phone stays primadonna cool.

May be updating in background... thats why SOD problem...

btw how to use android... I mean multitask mode... If I'm using browser how can I go to other app or to the main menu...

sorry for being n00b...

Edit:

Hey one more thing...

W/L button work same as Lock button...

is it possible to map as below...???

W/L as back

Lock to lock/Unlock...

In your current update release I can't switch between Launcher Pro and ADW.. How can I???

Edited by matriX1218
0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anybody tell me how to install android on omnia pro step by step because i 'm a noob..?

Edited by eftihios
0

Share this post


Link to post
Share on other sites

Posted

In your current update release I can't switch between Launcher Pro and ADW.. How can I???

Settings > Applications > Manage Applications > LauncherPro / ADW > Clear defaults button

Can anybody tell me how to install android on omnia pro step by step because i 'm a noob..?

Short answer: No. It has been tried alot. You can find some around these forums, as well as in i8000 section.

For every user there can be a different install method - if you cant install it with the automatic installer, these beta's aren't for you.

Greetings,

Inf3rn0

0

Share this post


Link to post
Share on other sites

Posted

Well.. Market is continiously stating "not responding" but if I choose wait, eventually I succeed.

Think Market is a pretty heavy app, as my phone heats up during using Market. Cools down pretty fast after killing it.

Maybe make a logcat to see what it is all doing during it is active.

I've been on market now for about 25 mins. I've connected my phone through adb, and am looking at the logcat flying by. An occasional error with Java it seems passes by, but the phone hasnt locked up yet - not even the "not responding", just smooth sailing. Looks like you nailed it man :)

Take care and greetings,

Inf3rn0

0

Share this post


Link to post
Share on other sites

Posted (edited)

Finally got it to lock up :D It always locked up on downloading the swype beta installation files (not the installer, but the datafile download app) - and it still does...

Ive attached a logcat from the moment i logged in the app & selected the download (where the download actually starts, and onscreen theres a popup with "please wait for download blabla"

If it's any use, cos i dont need swype anymore :P

Greetings,

Inf3rn0

Edited by inf3rn0
0

Share this post


Link to post
Share on other sites

Posted

Finally got it to lock up It always locked up on downloading the swype beta installation files (not the installer, but the datafile download app) - and it still does...

Ive attached a logcat from the moment i logged in the app & selected the download (where the download actually starts, and onscreen theres a popup with "please wait for download blabla"

If it's any use, cos i dont need swype anymore

Greetings,

Inf3rn0

Now, here is the point I am experiencing too. You are on ADB. So your phone is charging while surfing. It becomes hot and freezes then. That is good it freezes before battery is too hot.

I am not satisfied with battery life Iam on 14 % after 8 hours. Will take a look at that tonight

0

Share this post


Link to post
Share on other sites

Posted (edited)

Now, here is the point I am experiencing too. You are on ADB. So your phone is charging while surfing. It becomes hot and freezes then. That is good it freezes before battery is too hot.

I am not satisfied with battery life Iam on 14 % after 8 hours. Will take a look at that tonight

Oke, Ill keep it off for a while, and try again later. Mind you, after reboot I could still use market :D

And about battery%, it varies alot: I had the phone on ac all night (from about 1AM-7AM CET[Amsterdam]) It was then (at 7) at 92%. At about 9, it was down to 86% orso. Then at about 10-ish, it was back up at 91 :blink: but hey, it stated 31% at around 5PM, so it lasted my working day.

EDIT:

Confirmed! You(Erik) were right about the heat/freeze issue. Once cooled and not on ADB the installer ran fine.

Guess the battery% then also fluctuates with heat, ie. the warmer the phone gets, the more voltage seems missing from the battery, the lower the percentage is read - and im thinking android just shuts itself down when the meter hits 0% ?

If there is still power the phone should powerup again after android had shut it down (just let it cool, dont charge the battery)

winmo will usually still start... *Also confirmed, winmo has+/- 10% after android shut down and the phone cooled*

Greetings,

Inf3rn0

Edited by inf3rn0
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.