• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

5247 posts in this topic

Posted

for all of you how much long did first boot took

0

Share this post


Link to post
Share on other sites

Posted (edited)

for all of you how much long did first boot took

about 10 min...

hm something is wrong .... for 1 hour i make 2 fresh installs and same problem ... kernel is working fast and stable ... but when install some aplication ....force close ,force close..android restart...

i have format my storage to fat 32 ,primary,4 k kluster, sd format the same ..... what i am missing ....

cant see my storage ,im using automatik install.

exuse me for my english...

Edited by crusssader
0

Share this post


Link to post
Share on other sites

Posted

about 10 min...

if it is taking more than that what can we do

, i have tried to restart 3 times

0

Share this post


Link to post
Share on other sites

Posted

A mi me duro 3, 4 minutos la instalacion en memoria interna.

Luego cuando ejecuto haret, dura menos de un minuto.

¿Alguien sabe o esta averiguando para calibrar la pantalla?

-

To me drive 3, 4 minutes the installation in internal memory.

Then when I run Haret, lasting less than a minute.

Does anyone know or is finding out to calibrate the screen?

0

Share this post


Link to post
Share on other sites

Posted (edited)

if it is taking more than that what can we do

, i have tried to restart 3 times

i mean 10 minets all on SD card automatik install

hm ...are you formatted you sd card with minitool?

Edited by crusssader
0

Share this post


Link to post
Share on other sites

Posted (edited)

i mean 10 minets all on SD card automatik install

hm ...are you formatted you sd card with minitool?

yes i did formatted before install..

can you tell me how much cluster did u format

Edited by kaspy
0

Share this post


Link to post
Share on other sites

Posted (edited)

yes i did formatted before install..

and whats happend? if the phone not freez just wait

i make fat 32 , primary , 4 k kluster

Edited by crusssader
0

Share this post


Link to post
Share on other sites

Posted

and whats happend? if the phone not freez just wait

i make fat 32 , primary , 4 k kluster

how can i see if phone is freezed or not on android on omnia II

logo

0

Share this post


Link to post
Share on other sites

Posted (edited)

how can i see if phone is freezed or not on android on omnia II

logo

logo is animated .... some light is moving... when phone is freezeng lights stop moving

oh no way ...but this logo i on phone about 1-2 min ..

sory for my english ,i hope you understand me ...

Edited by crusssader
0

Share this post


Link to post
Share on other sites

Posted

logo is animated .... some light is moving... when phone is freezeng lights stop moving

not that logo , the logo before that

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anyone help me with phone signal? (CM beta)

I am not getting any networks at all.

Operator is Wind Greece.

Phone is B7610 which doesnt matter (ie is same as I8000) right?

Anyway CM Beta is looking good even at "early" stages.

Thanks devs and the community.

Edited by Athlos
0

Share this post


Link to post
Share on other sites

Posted

not that logo , the logo before that

you just don't knowrolleyes.gif, wait 1 minute, if no response touch the screen, if no response, try changing the numbers....

Do anyone know how to calibrate it? need to download any application? Still trying to use "my storage" as "sd card"... gonna see at init.rc, if I get anything going to post some tutorial heresmile.gif

0

Share this post


Link to post
Share on other sites

Posted

People/Devs, install Button Savior from market, it's a screen button app.

You will notice that the buttons is too damn small with this current release.

It's something about this current zImage. I tried the old one, just for test, and Button Savior shows regular size.

0

Share this post


Link to post
Share on other sites

Posted

I am using My storage automatic installation and have renamed sd_ms.cpio to sd.cpio, what made the another sdcpio deleted... but when a use "installandroid" it gets stuck at

"checking for external SD".... Do I need a SD to install this?

I had the same problem when I was trying to install to the internal SD, without any external SD card available. I solved the issue by simply putting an External SD card into the handset and then the auto-installer seemed to get pass the "checking for external SD" message.

0

Share this post


Link to post
Share on other sites

Posted

Dear voyteckst,

I think App2SD problem, is not solved on CM6. Would you check this?

thx before..

0

Share this post


Link to post
Share on other sites

Posted

Installed on SD, hang at O2Droid logo after 1st reboot. Success on 2nd reboot. Thanks, Dev Team!

1. Earphone problem like others

2. Can't change language to Chinese (seems I am not the only one either)

0

Share this post


Link to post
Share on other sites

Posted

I had the same problem when I was trying to install to the internal SD, without any external SD card available. I solved the issue by simply putting an External SD card into the handset and then the auto-installer seemed to get pass the "checking for external SD" message.

i got the same problem. i read the README.TXT carefully. but the 3b step says "rename sd_ms.cpio.gz to sd.cpio.gz"

which made me trouble,because there is a file named "sd.cpio.gz" in this floder. should i modify startup.txt ?

WHAT SHOULD I DO ?

0

Share this post


Link to post
Share on other sites

Posted

i got the same problem. i read the README.TXT carefully. but the 3b step says "rename sd_ms.cpio.gz to sd.cpio.gz"

which made me trouble,because there is a file named "sd.cpio.gz" in this floder. should i modify startup.txt ?

WHAT SHOULD I DO ?

rename the original sd.cpio.gz to another name,. then rename sd_ms.cpio.gz to sd.cpio.gz

0

Share this post


Link to post
Share on other sites

Posted (edited)

been trying to install CM to internal storage, but no luck,, i already formatted both internal and sd card,.. but how can i do a partition on my internal storage?

just hoping tha installing it to internal will make the camera works.. (that's my only problem now, the camera) pls help.

Edited by Kamote14
0

Share this post


Link to post
Share on other sites

Posted

rename the original sd.cpio.gz to another name,. then rename sd_ms.cpio.gz to sd.cpio.gz

are you sure? you have your i8000 work ?

0

Share this post


Link to post
Share on other sites

Posted

are you sure? you have your i8000 work ?

you really cannot rename two files with the same name in one folder, so you will have to rename the other one,. if you have install the earlier froyo beta 3, there it is stated that you have to rename it to something else,.

0

Share this post


Link to post
Share on other sites

Posted

you really cannot rename two files with the same name in one folder, so you will have to rename the other one,. if you have install the earlier froyo beta 3, there it is stated that you have to rename it to something else,.

thanks,Kamote14.

but Now a new question happened, I got a message "Cheking for external SD" and cannot finish the setup,(I have no external SD)

have you solved your problem?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just install manually to my storage.

I though it is perfect, until found it does not accept incoming call. (call out is OK)

solved after reinstall

then I patched with cm_update_wm.sh, then it cannot connect to network at all.

another issue is after start the camera, it ask to insert a sdcard before using camera, my /mnt/sdcard and /sdcard is working.

thanks for any suggestion.

Edited by haymant
0

Share this post


Link to post
Share on other sites

Posted

my phone reboots after entering bootscreen 'android on omnia II loading..'? not immediately, waiting about 5 seconds..:/

0

Share this post


Link to post
Share on other sites

Posted (edited)

you just don't knowrolleyes.gif, wait 1 minute, if no response touch the screen, if no response, try changing the numbers....

Do anyone know how to calibrate it? need to download any application? Still trying to use "my storage" as "sd card"... gonna see at init.rc, if I get anything going to post some tutorial heresmile.gif

Here your solution:

Open file vold.fstab from system/etc and change follow:

from:

dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.0/mmc_host/mmc0

to:

dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.1/mmc_host/mmc1

Don't need to change anything in the file init.rc.

Remember to reboot your phone after changing.

Edited by thanh_nha0706
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.