Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

5247 posts in this topic

Posted · Report post

where download from? please give me a net

http://87.229.73.80/zImage

0

Share this post


Link to post
Share on other sites

Posted · Report post

where download from? please give me a net

read the site carefully!!!!!!!!!! Please!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

How much time should last the pink screen appox?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

where can i find a new sd.cpio.gz ?:blink: i mean how can i Unpack there ext4.tar.gz??:blink:

Edited by jingang
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is the people still on the pink screen?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

guys...

http://87.229.73.80/zImage, the link you guys are posting, is the same from an update dated 2011-01-19...

Shouldn't the zimage have to change since the kernel was updated??

Or the link was updated??

Sorry... but I'm having some trouble on installing and I was wondering if it wasnt because of the zImage...

Edited by pessoa
0

Share this post


Link to post
Share on other sites

Posted · Report post

guys...

http://87.229.73.80/zImage, the link you guys are posting, is from an update dated 2011-01-19...

Shouldn't the zimage have to change since the kernel was updated??

mmm I pick the link from main page, on the whole package is a version with the actual one I think

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is the people still on the pink screen?

Mine is still pinky :D (now is about 12min later after starting haret)

0

Share this post


Link to post
Share on other sites

Posted · Report post

@ pessoa

the link is on the Devs project page

I'm pink, too... almost 10 pink minutes, but no boot at the moment..

0

Share this post


Link to post
Share on other sites

Posted · Report post

guys...

http://87.229.73.80/zImage, the link you guys are posting, is the same from an update dated 2011-01-19...

Shouldn't the zimage have to change since the kernel was updated??

Or the link was updated??

Sorry... but I'm having some trouble on installing and I was wondering if it wasnt because of the zImage...

zImage is updated read the site

1

Share this post


Link to post
Share on other sites

Posted · Report post

Also in pink here for more or less the same time...

0

Share this post


Link to post
Share on other sites

Posted · Report post

i run the system, first screen is pink, wait 1min ,then appear "android", very good !!the time appear my time zone,i did setting time, it auto appear chinese,thank devs!

0

Share this post


Link to post
Share on other sites

Posted · Report post

13minutes , still pink :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

In zip file I have zImage:2558272 Byte, separately zImage from http://87.229.73.80/zImage have size: 2296400 Byte, which is right?sad.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

i run the system, first screen is pink, wait 1min ,then appear "android", very good !!the time appear my time zone,i did setting time, it auto appear chinese,thank devs!

how do u do that?

do you use the separated zimage or the whole pack?

1

Share this post


Link to post
Share on other sites

Posted · Report post

In zip file I have zImage:2558272 Byte, separately zImage from http://87.229.73.80/zImage have size: 2296400 Byte, which is right?sad.gif

so is ur phone now pink?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I run Haret from o2beta folder and installation starts after I see the pink screen then it restarts then WM starts again I click haret again and then it does the install again and pink screen then restart what am I doing wrong please

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks devs

1

Share this post


Link to post
Share on other sites

Posted · Report post

I used the one on the whole package and m screen is still pink...

0

Share this post


Link to post
Share on other sites

Posted · Report post

myns pink aswell am i suposed to be reformating the sd card as ext4? i don't get what it means by "mount" i think im doin it wrong lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

In formatted in ext4 before untar files.

I'm still pink and "hot" (phone is hot...)

0

Share this post


Link to post
Share on other sites

Posted · Report post

PINK SCREEN here was about 3 minutes, now is in Android logo, loading, about 8 minutes so far. Still loading, Seems to be ok, running at My Storage.

0

Share this post


Link to post
Share on other sites

Posted · Report post

zImage is updated read the site

Just saw it now... Gave Ctrl+F on Zimage, found the wrong link... :)

Thnks!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.