• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[STOPPED] CyanogenMod Beta2 Omnia 2 (updated: 04.05.2012)

5247 posts in this topic

Posted

Hello

I have 2 problems

1 is with battery i cant reach to 100% . I have the phone on charge all the night and reach 97%

2 is with camera . I cant open it

1

Share this post


Link to post
Share on other sites

Posted (edited)

I also have this error before, then i format my storage as logical partition 1st and sdcard primary partition as default, you may have a try

Hi, I checked in Minitool Partition, it shows the below result. Please review and advise if anything is wrong.

SD - Capacity - 1.84 GB , File System - FAT 32 , Type - Primary

MY Storage - Capacity 7.16 GB, File System - Other, Type - Logical

Thanks

Edited by MAIL.SUDHAHAR
0

Share this post


Link to post
Share on other sites

Posted (edited)

It hanged for me too once but I removed battery and restarted and it worked

also are you using the default extended partition and just resized the fat32 partition? if so maybe the partitions are not set properly in startup.txt or init.rc or vold.fstab

I've followed all the tutorials which you have made, but the sdcard dont want to mount.. when i open the gallery/music there is a info that my sdcard is not present.. rolleyes.gifI am a bit confused with your instructions about vold.fstab, what are the effects of changing these vold.fstab? oouucchh damn it, I still cant use the camera, give up on it.sad.gif

@ Gardakkan

Wow your tutorial worked! I just needed one line, the part where you edit the vol.fstab file!

Now my SD card does not show, so do I just uncomment the line the init.rc that reads: # mount vfat /dev/block/mmcblk0p5 /sdcard

Oh and change it to 0p1 for the SD card right?

Also usb connection to PC doesnt seem to work in android, is this normal?

Mee, too. After following the instruction, I finally installed successfully with swap working great. However, my phone doesn't recognize internal storage as SD (doesn't show) and USB seems not to work...Any helps???

I changed the line in init.rc to enable the SD card and it worked to some extent.

The SD card shows up under /mnt/sdcard with the files i put on there as a test but still the camera app wont work and complains that there is no SD card present?

-------------------------------------------------

I've found the issue that makes phone not to recognize internal Storage as SD card (or doesn't show it) and USB issue (not to connect to PC)

This is Gardakkan's tutorial:

vold.fstab in /media/system/system/etc

sudo vi /media/system/system/etc/vold.fstab
Change the following line:
dev_mount sdcard /mnt/sdcard auto /devices/platform/s3c-sdhci.0/mmc_host/mmc0[/code]




Like this:

[/color][/font] 

[font=Arial][color=#222222]That's all. After doing this step, my phone has recognized its internal Storage (~14GB) and can connect to laptop in order to transfer files...

[/color][/font]

[font=Arial][color=#222222]IMG_0081.JPG

[/color][/font]

[font=Arial][color=#222222]IMG_0082.JPG

[/color][/font]

Edited by thanh_nha0706
1

Share this post


Link to post
Share on other sites

Posted

id like to add to my poll vote. I use external SD card, but would like to install in internal storage, if it works as well as external SD (without problems and camera is OK).

0

Share this post


Link to post
Share on other sites

Posted

hi

please help me

1-i cant load android on my phone

when run androidinestall in folder cant creat partion and print "end?"

2-how to use sd card in android beta 3 update beta2?

3-my phon speed in beta3 update beta2 is very low...

4-in load android beta 3update beta2 is very low 24min and uper!!

5-help me for load beta3 in phone and use sd card in android

please...

0

Share this post


Link to post
Share on other sites

Posted

Hello.

I found a program that mounts the linux disks for Windows

The disk is mounted in the preliminary reading / writing, and you can edit the files withwindows and linux do not need Ubuntu.

Ext2Fsd Projekt

0

Share this post


Link to post
Share on other sites

Posted

Does android work faster on the MyStorage Install?

OR is SDCARD install better for faster android? (i have class 4 sd card)

0

Share this post


Link to post
Share on other sites

Posted

if you use b2 zimage(pink screen one) on beta 3 it will have same ram

you can check easy

no need reinstallation only change zimage thats it since yesterday i my phone good working no heat and longer battery life :rolleyes::)

thanks dev s team and vocteyk

post-817511-0-38720300-1319274998_thumb.

post-817511-0-02550500-1319275102_thumb.

post-817511-0-49191200-1319275150_thumb.

0

Share this post


Link to post
Share on other sites

Posted

Any things about B3 install to internal storage Worth the wait ,

1

Share this post


Link to post
Share on other sites

Posted (edited)

Any things about B3 install to internal storage Worth the wait ,

as long as swap is properly mounted (storage or sd),u're having the best android so far (ok,battery life is still an issue)

Not sure related to storage installation or not,only problem to me are camera crash and can't move app to sd

Edited by Job21
0

Share this post


Link to post
Share on other sites

Posted

i've problem with 3g , is not working....

I've installed beta3 with the upgrade on internal storage of the beta2 , and 3g was working...but after i had to make a fresh install with beta3 ad 3g is not working now ?

anyone can help me ? i'll became carzy with this..

0

Share this post


Link to post
Share on other sites

Posted (edited)

i've problem with 3g , is not working....

I've installed beta3 with the upgrade on internal storage of the beta2 , and 3g was working...but after i had to make a fresh install with beta3 ad 3g is not working now ?

anyone can help me ? i'll became carzy with this..

Is 'Use only 2G networks' selected in your settings --> wireless and networks --> mobile networks settings? If so, uncheck 'Data enabled' and then uncheck 'Use only 2G networks'. Wait for 3G to connect, then recheck 'Data enabled'. Works for me.

Edited by AoSra1n
0

Share this post


Link to post
Share on other sites

Posted

Asphalt5

is able to run our i8000,now almost good,just need a litter 3d performance rise, and i really thanks for dev‘work,now beta3 is much better

You can give me the apk for asphalt 5? thank

0

Share this post


Link to post
Share on other sites

Posted

Is 'Use only 2G networks' selected in your settings --> wireless and networks --> mobile networks mobile network settings? If so, uncheck 'Data enabled' and then uncheck 'Use only 2G networks'. Wait for 2G to connect, then recheck 'Data enabled'. Works for me.

i solve , another operator was checked and i've check for mine and it's work again :)

now ,i've copy the fstab.tar.gz in system/etc/ but swap not still working why ?

0

Share this post


Link to post
Share on other sites

Posted

-------------------------------------------------

That's all. After doing this step, my phone has recognized its internal Storage (~14GB) and can connect to laptop in order to transfer files...

IMG_0082.JPG

What's the command line to get this screen and check the swap?

Thanks ¡

0

Share this post


Link to post
Share on other sites

Posted

What's the command line to get this screen and check the swap?

Thanks ¡

Sorry, but are You blind? Command is free . Now look again at the picture and find it...

1

Share this post


Link to post
Share on other sites

Posted

Hi,

Thera are possibility that the android instalation is messed up with GPS in Windows Mobile ?

After instaling beta 3 in a new SD card, I was trying to improve GPS fix, using a optimized GPS.conf (putted in system/etc folder) finded in another site, and the GPS stops to work in WM. In IGO, the GPS is connected but can´t find any satellite.

I´ll wait for your coments.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

i solve , another operator was checked and i've check for mine and it's work again :)

now ,i've copy the fstab.tar.gz in system/etc/ but swap not still working why ?

You must extract that file if you have not already done

and check if it's already there

0

Share this post


Link to post
Share on other sites

Posted

this chineese b3 they copied our froyo beta3 first it was not good

then i use our beta2 zimage again best result you can see

post-817511-0-57257100-1319284379_thumb.

post-817511-0-02943400-1319284391_thumb.

0

Share this post


Link to post
Share on other sites

Posted (edited)

this chineese b3 they copied our froyo beta3 first it was not good

then i use our beta2 zimage again best result you can see

I saw your pics and it shows 154MB RAM that means there is no additional memory for graphic as Voyteckst said. I guess that you cannot play Angry birds without white squares... :)

Edited by thanh_nha0706
0

Share this post


Link to post
Share on other sites

Posted (edited)

Disclaimer: This guide worked for me with the Omnia II (GT-i8000) 16 Gb version so it may not work on other phones compatible with this build. I cannot be held responsible for any damage to you and/or your phone.

I managed to get my laptop to boot into ubuntu from CD.

I would like to have ago at installing to My Storage.

I have the 2Gb version.

Can somebody please help me as to what partition sizes I should use.

I think Installing to My Storage will

- Increase the speed hence performance

- Increase the Battery life, device won't get so hot

I believe this is because all I/O functions will be

carried out internally rather than having to access

external SD card. It doesn't matter how fast the

SD card is.

Edited by marisaleh
0

Share this post


Link to post
Share on other sites

Posted

Thans for your hard work!

0

Share this post


Link to post
Share on other sites

Posted

i can't get the SD working ?

if i put it inside at the boot , it crash...without SD inside i can boot succesfull....

How to ?

0

Share this post


Link to post
Share on other sites

Posted

after trying... and trying and keep trying.. finally see the android logo.... fiuh.. love it... :lol:

good work Gardakkan..

and Angry birds is playable.. love it..

two thumbs up for dev team..

in my case, my fat32 partition is mmcblk0p5, ext4 is mmcblk0p6 and swap is mmcblk0p7. so change to mmcblk0p6 on startup.txt, mmcblk0p5 on init.rc and mmcblkop7 on fstab..

and then.. it work like a charm...

once again.. thank's for dev team and Gardakkan..B)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I going ask again

how can add in this beta 3 mine ringtones?

I create new folders at

SD/media/audio/ringtones/anyringtone.ogg

SD/android/media/audio/ringtones/anyringtone.ogg

mnt/media/audio/ringtones/anyringtone.ogg

but still is NOT THERE in settings/sound/phone ringtone

any help please

Edited by urgi
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.