Skumtoomten

[ROM] SkuMIUI 1.9.16 | v0.7 OUT! | Smoothest MIUI ROM? | Based on Wolfs v5

21 posts in this topic

logo.jpg

Screenshots

20110917152525.png20110917135626.png

Requirements:

  • BB 71
  • SkuMIUI
  • xRecovery


    Features:

    MIUI version 1.9.16 (latest)
    Wolfbreaks 6.0.0 ROM as base
    Tweaked and Supercharged
    I'm going to be completely honest with you guys... I have never seen this phone so fast and smooth! :D


    Working:

    WiFi, 3G, GPS, App2SD, camera, etc.


    Not working:

    • Data DC issue (though not as frequently)
    • Theme related errors such as black text on black background (FC window)

    Changelog:

    HotFix1:

    Fixes camera flash and screen brightness issue. Also tweaks performance and network. System should now display the right version ;)

    0.7:

    Initial release of SkumMIUI using MIUI version 1.9.16 and Wolfbreaks V6

    0.6.x:

    Pre-release of SkuMIUI using MIUI version 1.9.9 and Wolfbreaks V5! Stock theme

    Credits:

    zeppelinrox for SuperCharge

    Wolfbreak for his wonderful ROM

    Trip for everything he has done for MIUI development for the X10

    rdannar for a basic MIUI port guide

    28spawn for his MIUI tweaks

    saandur for language packs

    dsixda for his kitchen

    erenz1202 for inspiration and miui 1.9.9

    kinglargo for tips ;)

    and of course Doom,Z,J, and everyone else that is still keeping this phone alive ;)

    Download:

    SkuMIUI 0.7

    HotFix1 See Changelog for changelog ;)

    Old files

[URL="http://www.mediafire.com/?53ug8eyld7a9736"]SkuMIUI 0.6.1[/URL] (miui 1.9.9)[/CODE]

Multilanguage by saandur

Multilanguage might not be compatible with 1.9.16

For SuperCharge, please use SuperCharge by zeppelinrox and run it with a script manager. More info here.

Unlocked bootloader and Dooms kernel v5 works fine on this rom, i recommend those :)

Edited by Skumtoomten
2

Share this post


Link to post
Share on other sites

Thank you... any fix for tethering? Camera flash works fine for me both video and pix

0

Share this post


Link to post
Share on other sites

mobile hotspot is working?

Nope.. not working. Any fix for this?

0

Share this post


Link to post
Share on other sites

A lot smoother? What about screen off animation and battery life? Any big difference?

Sent from my X10i using Tapatalk

0

Share this post


Link to post
Share on other sites

Great work mate:D

I will give it a spin tomorrow ( I think ;] )

I was just wondering if you could share with us your porting method ?? Or maybe give us some good tips ?? if this is not a problem for you, of course.

If you could I would be very grateful if you could post it either here or in my thread about general porting discussion and advise.

Cheers

0

Share this post


Link to post
Share on other sites

i have allready dowload supercharge and read the post

could u tellme what number u enter in ur phone?

0

Share this post


Link to post
Share on other sites

i have allready dowload supercharge and read the post

could u tellme what number u enter in ur phone?

Yes ofc. I use 1000HP (think its number 9) and number 12 for OOM :)

0

Share this post


Link to post
Share on other sites

Hello everyone. The problem for me is: if you listen to music and someone calls you, the music does not stop even during the conversation. Moreover, withcontinued strength with which you listened to so completely prevent human skogotohear otherwise would have to talk. On / off animation course again gone. Don't make new Rom's, make new fix for the problems......... :-(

0

Share this post


Link to post
Share on other sites

This ROM force reboots like 20 times a day! mad.gif I am on BB71 yet this happens! I reaaally get pissed at this! I have also applied the hotfix! It f***in force reboots RTIGHT NOW dude! Fix please now. I'm sorry I should be grateful but this rom feels useless atm mad.gif

0

Share this post


Link to post
Share on other sites

This ROM force reboots like 20 times a day! mad.gif I am on BB71 yet this happens! I reaaally get pissed at this! I have also applied the hotfix! It f***in force reboots RTIGHT NOW dude! Fix please now. I'm sorry I should be grateful but this rom feels useless atm mad.gif

can i request that you also include what you did to flash the rom etc? like factory reset etc etc. because for me i had no problems albeit an occasional reboot because i used up the ram xD

for me i was previously on trips and it started working up again... so i decided to change to this one which is working quite well... i did the standard factory, partition,dalvik and batt then i flashed the rom. after i rebooted then only i did the hotfix =)

0

Share this post


Link to post
Share on other sites

can i request that you also include what you did to flash the rom etc? like factory reset etc etc. because for me i had no problems albeit an occasional reboot because i used up the ram xD

for me i was previously on trips and it started working up again... so i decided to change to this one which is working quite well... i did the standard factory, partition,dalvik and batt then i flashed the rom. after i rebooted then only i did the hotfix =)

I was on the rom only called miui 1.9.9. Had do install FreeKernel for it maybe that's the problem. Did every reset, factory, cache, battery... huh.gif

0

Share this post


Link to post
Share on other sites

sry for dbl post

Edited by MrX10i
0

Share this post


Link to post
Share on other sites

This ROM force reboots like 20 times a day! mad.gif I am on BB71 yet this happens! I reaaally get pissed at this! I have also applied the hotfix! It f***in force reboots RTIGHT NOW dude! Fix please now. I'm sorry I should be grateful but this rom feels useless atm mad.gif

no need for the f word ,)

did u try to fix permissions?

did u make a clean install without restore data?

for me only the launcher at startup had a fc.. no reboots etc..

0

Share this post


Link to post
Share on other sites

no need for the f word ,)

did u try to fix permissions?

did u make a clean install without restore data?

for me only the launcher at startup had a fc.. no reboots etc..

Well I mean who's to say you wouldn't use the f word if you were in my seat right now :P

Furthermore i'm no pro on ROM's I just install them to keep myself updated. So I don't know what you mean by fix permissions. Clean install though, check. rolleyes.gif

0

Share this post


Link to post
Share on other sites

Well I mean who's to say you wouldn't use the f word if you were in my seat right now :P

Furthermore i'm no pro on ROM's I just install them to keep myself updated. So I don't know what you mean by fix permissions. Clean install though, check. rolleyes.gif

Reboot into recovery, and go to advanced, then click Fix permissions .

0

Share this post


Link to post
Share on other sites

Reboot into recovery, and go to advanced, then click Fix permissions .

Thanks. Doing it now. Will report back if it keeps happening... smile.gif

26th of September and nothing has changed. I'm gonna try out the "Lion's Pride" ROM now instead...

Edited by MrX10i
0

Share this post


Link to post
Share on other sites

Great Rom Mate! The best Miui i have tested, Please keep up the good work, and I loved the camera! It has Fc sometimes when changing configs! But still loved it!!!

Please update to newest Miui

Edited by Jockard
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.