• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROMS] Latest 2.3.7 cm7.1.0/7.2.0 Racerboy-ROMS

1927 posts in this topic

Posted · Report post

Hey Vamshistunner, how long! Any updates on ur kernel?

Hello Racerboy, first congrats for ur ROM, its awesome!

I'm a Brazilizan ZTE x850 forum moderator, and i constantly visit this place to check for updates for our phones! I have some questions, but i think u guys just reply before..

1 - How about the camera issue on ZTE x850? Anyone are working on it?

2 - Some guys are talking about the calibration system of the 2.3.4+.. do u know any solution for this?

3 - Ultimately.. many of us still have problems with the downgrade of Gen2 ROMs to gen1 ROMs, like non functional recovery buttons or on flashing ROMs and be stuck on green android logo. I really dont know what is this problem, do u think its might be a problem with the recovery version of this people? 'Cause i just install the older recovery on my phone, and dont have any problens like this (my phone are from gen1).

Thanks, and sorry for the poor english or the noob questions! ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi GuitarplayerTyr, nice name i play guitar in my spare spare time electric/accoustic

1. If your referring to brazillian version of the x850 (here in the uk its zte racer) the main reason is the camera hardware in the phone is different and is not the 3.2mega pixel that it should be....i think theirs a process happening at the moment to return phones to either get a replacement with the correct hardware in them or a refund.........as for will somebody write a driver for the camera hardware as it is, people have tried and failed or are not bothering anymore since recall of devices.

2. i dont know whether this kernal related or not but their is software that controls touch on-screen sensetivity/accuracy the only annoying part for me is texting sometimes but i use go keyboard now and that eliminates any typo`s, general navigating around the phone is fine for me.

3.Gen2 is in the early stages of being used for custom use and as such things will happens like bricking your phone, writing a bad partition, not backing up nvram codes, network not recognising your sim/phone etc as people are rushing to upgrade to tpt 2.2 mistakes are gonna happens, i`m waiting for a while until deadlink or someone to create a working gen2 custom kernal

hope that helped abit, others can maybe shed more light on these subjects than me :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

have you guys tried out the CWM mod touch screen version yet, i love it, speeds up things alot.......Link on the 1st post

yam, was following the progress, really nice asset for the racer. thanks for doing the testing. no problems installing, backed up and restored as it should. BIG thanks to all who took part in getting it together. :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

问一下,2.6.35得内核什么时候有呀,飘萍的问题能解决吗

0

Share this post


Link to post
Share on other sites

Posted · Report post

is it faster than the previous ROMs? i have the 4pda 2.3.5 cm7 Nightlies 179 and i have always 35-50 ram free, will I have more free ram on this ROM?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ask, when kernel 2.6.35 was, you know, floating weeds you can solve the problem

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

is it faster than the previous ROMs? i have the 4pda 2.3.5 cm7 Nightlies 179 and i have always 35-50 ram free, will I have more free ram on this ROM?

Generally 30-50meg of ram spare is normal with most ROMS i`ve found, if you dont use task killers (i dont use them) you`ll have around 30meg ram spare, if you do use task killers you`ll find you have 50meg ram spare but only for a short period of time as task generally restart themselves straight away and if you have killers set to auto-kill you get a cycle of kill-task restart-task which in turn wastes your battery faster with constant deleting and writing back to ram.......having more ram spare is not going to increase performance of your phone, example: windows OS performance is better with lots of spare ram, the opposite is said for android phones they perform better with less ram spare

EDIT: typo :rolleyes:

Edited by Racerboy
1

Share this post


Link to post
Share on other sites

Posted · Report post

Generally 30-50meg of ram spare is normal with most ROMS i`ve found, if you dont use task killers (i dont use them) you`ll have around 30meg ram spare, if you do use task killers you`ll find you have 50meg ram spare but only for a short peiod of time as task generally restart themselves straight away and if you have killers set to auto-kill you get a cycle of kill-task restart-task which in turn wastes your battery faster with constant deleting and writing back to ram.......having more ram spare is not going to increase performance of your phone, example: windows OS performance is better with lots of spare ram, the opposite is said for android phones they perform better with less ram spare

That is what i am doing.I do not use task killers and my batery is much better.Racerboy when will be a #208?

0

Share this post


Link to post
Share on other sites

Posted · Report post

That is what i am doing.I do not use task killers and my batery is much better.Racerboy when will be a #208?

patience is a virtue :lol: i was planning on uploading last night but ran into some problems with usb mounting issues within android os and wifi connection with routers, but is sorted now......btw it will be #209 i will upload it shortly, i need to test it out 1st :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

patience is a virtue :lol: i was planning on uploading last night but ran into some problems with usb mounting issues within android os and wifi connection with routers, but is sorted now......btw it will be #209 i will upload it shortly, i need to test it out 1st :)

Sorry :unsure:

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

New ROM #209 has been uploaded (1st post)

i`ve tested most things as much as i can, any problems let me know :)

AS ALWAYS DO A BACKUP BEFORE YOU INSTALL instructions on 1st post

if you like these ROMS please rate the thread by pressing the + symbol in the righthand corner on the 1st post...... thank you

Edited by Racerboy
4

Share this post


Link to post
Share on other sites

Posted · Report post

Good stuff, Installing now and will report back.

It's all linked up on the front end of raceroms too so is accessible through the site.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Please tell me what kind of errors and bugs in the build of 209!

Edited by wipi4pda
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Please tell me what kind of errors and bugs in the build of 209!

hi, as far as i am aware there are no errors or bugs apart from the inbuilt screenshot function and kernal issue which you will know of as you are a 4pda member (LED issue deadlink#64) , i`ve not had a lot of time to test everything to the max but am quite confident that there is no major issues, the more people other than myself use #209 the more feedback can be created to see IF there is any bugs/errors and then i`ll do my best to try and fix them :)

Edited by Racerboy
1

Share this post


Link to post
Share on other sites

Posted · Report post

I cant go to cyan settings/lockscreen/style option always FC.Is that only at my phone?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I cant go to cyan settings/lockscreen/style option always FC.Is that only at my phone?

same here its the "CMParts.apk" i`ll sort an update :)

1

Share this post


Link to post
Share on other sites

Posted · Report post

same here its the "CMParts.apk" i`ll sort an update :)

Thanx man.:D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I cant go to cyan settings/lockscreen/style option always FC.Is that only at my phone?

same here, and also screen on and off annimations not working, to early to comment on battery, but calibration is spot on :) also this was an over the top flash that went ok, just wiped dalvik . thank you.

:)

Edited by plegdroid
1

Share this post


Link to post
Share on other sites

Posted · Report post

same here, and also screen on and off annimations not working, to early to comment on battery, but calibration is spot on :) also this was an over the top flash that went ok, just wiped dalvik . thank you.

i`m gonna upload update fix for it shortly just having my tea ;)

1

Share this post


Link to post
Share on other sites

Posted · Report post

Hey Racerboy.. well, i'm guitarrist of a symphonic/power metal band here. hehe

-----

Couple of people are using the new version of CWM and is working well, great job on this mod!

What's new on this new version? Only a little routine adjusts or a major modification?

i'm studying android programming as well, hope i can help u guys on future. :)

Cya

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey guys, I just installed the new 2.3.5 on my Telstra t3020 in Australia... Everything seems pretty smooth and stable - except I have no wifi. When I turn it on it lights up and then turns off after maybe 20 secs. Any advice / help? Thanks in advance.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Evening All,

I've had #209 installed since earlier this afternoon (about 6 hours) and the battery has lasted really well. The ROM is smooth and quick and all my applications start smartly and run well.

I have noticed a few force closes on several menu items in the Settings Menu. I installed #209 over the top of #206 without wiping anything and I know that Racerboy is uploading a version2 to fix the CyanogenMod settings force close. I'll wait to install that and see if that fixes my force closes before posting the specifics of the menu items here (unless it would be a help?).

Edited by wooly_sammoth
0

Share this post


Link to post
Share on other sites

Posted · Report post

sry guys due to the fc`s on settings/cyanogen also the wifi (i did test the wifi today and was fine for me) i`m taken the link off until further notice, hopefully have it back up tomorrow until then revert back to previous build..........I got no more time tonight to fix it dry.gif

once again sry

1

Share this post


Link to post
Share on other sites

Posted · Report post

sry guys due to the fc`s on settings/cyanogen also the wifi (i did test the wifi today and was fine for me) i`m taken the link off until further notice, hopefully have it back up tomorrow until then revert back to previous build..........I got no more time tonight to fix it dry.gif

once again sry

Wifi working on my phone,just cyan settings dont work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey guys, I just installed the new 2.3.5 on my Telstra t3020 in Australia... Everything seems pretty smooth and stable - except I have no wifi. When I turn it on it lights up and then turns off after maybe 20 secs. Any advice / help? Thanks in advance.

kiwi?,

I had a similar problem in 2.3.5 roms prior to #179, then there seemed to be a specific fix in the nightlies for it. Has been ok for me since #179, but haven't tried #209 yet.

Will try #209 when the link's back, on my T3020 and let you know. I'm using #206 and it works fine with wifi.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.