Racerboy

[ROMS] Latest 2.3.7 cm7.1.0/7.2.0 Racerboy-ROMS

1927 posts in this topic

thx for letting me know the fc`s thats what feedback is all about good or bad, but dont worry i will sort it :)

1

Share this post


Link to post
Share on other sites

No worries Racerboy.

To make an Omelette you've got to break a few eggs.

0

Share this post


Link to post
Share on other sites

thx for letting me know the fc`s thats what feedback is all about good or bad, but dont worry i will sort it :)

thanks for all your doing B) :)

1

Share this post


Link to post
Share on other sites

No worries Racerboy.

To make an Omelette you've got to break a few eggs.

big support RAcer boy for your hard work and also all included people who helped,i have just flashed 206 nightly,works awsome,and imagine mms and gprs for the first time worked correctly for me

VIP OPERATOR MACEDONIA

thanks and big support

i havent found bug

i still wait for #209 to be fixed and to report you bugs if they exist

CWM touch perfect

0

Share this post


Link to post
Share on other sites

racerboy; Just re-installed, wifi is working, no other problems so far. Super work man, this ROM is killer.

0

Share this post


Link to post
Share on other sites

fixed the main problems which where the CMParts.apk and the Settings.apk that came with the stock version (unported #209)..... i`m uploading new fixed version of ROMS now as a small update.zip fix did not work to remedy problem......you may need to do a full wipe for this

2

Share this post


Link to post
Share on other sites

Hi Racerboy,

great job thanx.

The rom is working great except for occasionally screen issues, but it is a minor.

I'm trying to communicate with zte racer from desktop PC via usb using android usb accessory functionality.

I've installed necessary android files on zte but it seems that kernel does not support usb accessories.

As i saw in /proc/config.gz the CONFIG_USB_ANDROID_ACCESSORY is not present.

So my question is, is it possible for some future rom build, this feature be enabled in the kernel?

Thanks

0

Share this post


Link to post
Share on other sites

Hi Racerboy,

great job thanx.

The rom is working great except for occasionally screen issues, but it is a minor.

I'm trying to communicate with zte racer from desktop PC via usb using android usb accessory functionality.

I've installed necessary android files on zte but it seems that kernel does not support usb accessories.

As i saw in /proc/config.gz the CONFIG_USB_ANDROID_ACCESSORY is not present.

So my question is, is it possible for some future rom build, this feature be enabled in the kernel?

Thanks

do you mean usb hosting function to connect other devices to phone such as keyboard and mouse? if so then it is not support with the existing kernal but a member on this forum has created a kernal that does just thathis name is vukodav, if i mis-understood your question then i cant say if there will be support with future kernals for what you want as i dont create them :)

Edited by Racerboy
1

Share this post


Link to post
Share on other sites

new fixed version of #209 on 1st post uploaded now :rolleyes:

1

Share this post


Link to post
Share on other sites

Is MMS working on this version?

Anyway, keep up with the good work Racerboy! We are all very thankful.

0

Share this post


Link to post
Share on other sites

do you mean usb hosting function to connect other devices to phone such as keyboard and mouse? if so then it is not support with the existing kernal but a member on this forum has created a kernal that does just thathis name is vukodav, if i mis-understood your question then i cant say if there will be support with future kernals for what you want as i dont create them :)

Yes, usb hosting using usb On-The-Go in host mode not the full usb host mode as in 3.1, i think that zte racer supports On-The-Go.

I need something like this: http://blog.teadriven.me.uk/2011/09/custom-usb-devices-on-android-phone.html .

Thanx man, i'll try with rom from vukodav, thanx a lot.

0

Share this post


Link to post
Share on other sites

I've installed the updated #209 on top of the old one and it seems to work fine.

All the force closes I noticed on the old version have gone.

Well played Racerboy.

As always I'll report back here with any other issues I find.

And now sleep.

0

Share this post


Link to post
Share on other sites

big support RAcer boy for your hard work and also all included people who helped,i have just flashed 206 nightly,works awsome,and imagine mms and gprs for the first time worked correctly for me

VIP OPERATOR MACEDONIA

thanks and big support

i havent found bug

i still wait for #209 to be fixed and to report you bugs if they exist

CWM touch perfect

wath kind of mms problems you are talking? since i updated to a 2.3 room i can't send mms with out the data apn connected using those apn's softs too config the data and mms aon. was that your problem? is it solved?

0

Share this post


Link to post
Share on other sites

guys i can't seem to get the market working hey at all, continuos force closes... tried multiple combinations of gapps and 2.3.5 builds... killing me. Anyone had a similar problem, and found a solution?

0

Share this post


Link to post
Share on other sites

new fixed version of #209 on 1st post uploaded now :rolleyes:

Have installed it on my Telstra t3020 and it works fine. Best ever so far. It even managed to install all of Telstra and Bigponds APN's automatically and internet works fine. Very happy so far.

0

Share this post


Link to post
Share on other sites

Have installed it on my Telstra t3020 and it works fine. Best ever so far. It even managed to install all of Telstra and Bigponds APN's automatically and internet works fine. Very happy so far.

sweet well done.. Do you have all the google apps? (Market, maps etc)? If so, how did you manage it?? I've been struggling all day haha, help a brother out.

0

Share this post


Link to post
Share on other sites

Now it is ok for FC but the new ring lockscreen is missing and animation on and off.Great work racerboy.

0

Share this post


Link to post
Share on other sites

sweet well done.. Do you have all the google apps? (Market, maps etc)? If so, how did you manage it?? I've been struggling all day haha, help a brother out.

I also got FCs with gapps0404

I found for T3020 that gapps 20110729 worked fine.

0

Share this post


Link to post
Share on other sites

thanks for the revised version, as yet just screen on and off not working still :P flashed again over the top with no worries. will let you know regarding battery later. :)

1

Share this post


Link to post
Share on other sites

sweet well done.. Do you have all the google apps? (Market, maps etc)? If so, how did you manage it?? I've been struggling all day haha, help a brother out.

since you installed a gapps package have you tried just adding an account settings/acounts & sync?

2

Share this post


Link to post
Share on other sites

thanks for the revised version, as yet just screen on and off not working still :P flashed again over the top with no worries. will let you know regarding battery later. :)

morning m8, hmm cyanogen settings anim on/off??

1

Share this post


Link to post
Share on other sites

morning m8, hmm cyanogen settings anim on/off?? morning.

yam yam :) within display settings cynogen settings :) :P

screen on and off annimations. morning bye the way.

Edited by plegdroid
1

Share this post


Link to post
Share on other sites

i dont see what the big deal is with those animations, it just makes your phone take 2 more seconds when turning on/off screen.. but thats just me, tried them, dont like them :3

also, will try 209 after work, will pm you racerboy if i find anything wrong ;)

2

Share this post


Link to post
Share on other sites

i dont see what the big deal is with those animations, it just makes your phone take 2 more seconds when turning on/off screen.. but thats just me, tried them, dont like them :3

+1 :D

but i gotta get it working so all functions are present and correct, doesnt help that nightlies are very changable from day to day sometimes :D

1

Share this post


Link to post
Share on other sites

all functions are present and correct

MISSION IMPOSSIBLE :lol: :lol: :lol: :lol:

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.