• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Lion's Fury 2.3.7 V4 (12/11/11) Released!

116 posts in this topic

Posted

Awesome - Thanks. Quick question - I have been experiencing random re-boots, usually when I am taxing the phone (many screen presses / multiple apps running.

I'm 99% positive I am running the correct kernel (2.3) / baseband (.71) but I can't seem to fix the re-booting issue. It seems to re-boot randomly but mostly when it starts up just after the home screen appears.

Any suggestions?

Thanks in advance for your assistance.

UPLOADING Version 3 now. Sorry it took so long.

0

Share this post


Link to post
Share on other sites

Posted

Awesome - Thanks. Quick question - I have been experiencing random re-boots, usually when I am taxing the phone (many screen presses / multiple apps running.

I'm 99% positive I am running the correct kernel (2.3) / baseband (.71) but I can't seem to fix the re-booting issue. It seems to re-boot randomly but mostly when it starts up just after the home screen appears.

Any suggestions?

Thanks in advance for your assistance.

That's weird. Only on version 3? or was it before

0

Share this post


Link to post
Share on other sites

Posted

It was weird... It happened before as well. The only thing I can recall as consistant is that my battery was low (-20%).

Once I charged it up and rebooted it's been great.

Excellent work :-) Now for some ice cream!!! lol

Have a great weekend and thanks for your quick response.

That's weird. Only on version 3? or was it before

0

Share this post


Link to post
Share on other sites

Posted

It was weird... It happened before as well. The only thing I can recall as consistant is that my battery was low (-20%).

Once I charged it up and rebooted it's been great.

Excellent work :-) Now for some ice cream!!! lol

Have a great weekend and thanks for your quick response.

O. Your kernel has the under volt module. That's y. You can switch and that wont happen.

0

Share this post


Link to post
Share on other sites

Posted

Perfect! Thanks for the explanation :-) I really do appreciate it. Not to sound like a noob and not to waste any of your time but could you point me in the right direction to switch away from the under volt module? I used the baseband and 2.3 kernel you mentioned in this post.

My only other comment / update is that I have noticed the GPS seeme to take a bit longer to lock the signal (gos shows me on roads beside the actual road I am on for a while) not sure if this has to do with the rom or just a bad day for GPS reception.

Cheers.

O. Your kernel has the under volt module. That's y. You can switch and that wont happen.

0

Share this post


Link to post
Share on other sites

Posted

hey mate great rom fast and stable. but there is problems when trying to update the SU binarys. any ideas?

0

Share this post


Link to post
Share on other sites

Posted

hey mate great rom fast and stable. but there is problems when trying to update the SU binarys. any ideas?

I don't know how to update the binaries as of right now. But I'll figure it out.

V4 Released

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks for the new release :-)

I have updated the Kernel but I a experiencing random re-boot isues. It seems like when I try to do too much like download an app and then browse to another area in the phone it locks up and randomly re-boots.

It's extremely frustrating. It seems like the phone has a memory leak or something and can't handle too many processes at once and then just chokes. If I don't go crazy it is stable. GPS also causes this issue.

It's driving me crazy. Any suggestions? Is there some sort of logging I can enable to track down the problem?

Also having problems with native wifi-hotspot (tethering) not working and I can't send mms messages. Any ideas?

I am using a locked bootloader.. could this be the cause?

You rock btw for helping us make our phones awesome!

Cheers,

x

I don't know how to update the binaries as of right now. But I'll figure it out.

V4 Released

Edited by xluthor
0

Share this post


Link to post
Share on other sites

Posted

Thanks for the new release :-)

I have updated the Kernel but I a experiencing random re-boot isues. It seems like when I try to do too much like download an app and then browse to another area in the phone it locks up and randomly re-boots.

It's extremely frustrating. It seems like the phone has a memory leak or something and can't handle too many processes at once and then just chokes. If I don't go crazy it is stable. GPS also causes this issue.

It's driving me crazy. Any suggestions? Is there some sort of logging I can enable to track down the problem?

I am using a locked bootloader.. could this be the cause?

You rock btw for helping us make our phones awesome!

Cheers,

x

Whose kernel are you using? Make sure they don't have the undervolt thing on. If your using dooms you need to switch. And I highly recommend unlocking your bootloader and using flashtool to flash a newer kernel.

0

Share this post


Link to post
Share on other sites

Posted

OK. I unlocked the bootloader and I am using Doom's kernel.(2.6.29-modfxp-doomkernel-v06-FS

It still seems to re-boot randomly :-( (Usually when multiple apps are downloading) How do I turn off the undevolt thing?

Thanks again for your help.

Whose kernel are you using? Make sure they don't have the undervolt thing on. If your using dooms you need to switch. And I highly recommend unlocking your bootloader and using flashtool to flash a newer kernel.

0

Share this post


Link to post
Share on other sites

Posted

OK. I unlocked the bootloader and I am using Doom's kernel.(2.6.29-modfxp-doomkernel-v06-FS

It still seems to re-boot randomly :-( (Usually when multiple apps are downloading) How do I turn off the undevolt thing?

Thanks again for your help.

I don't know dude. Thats wierd

Sent from my X10a using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted

OK. I figured it out. Restoring my titanium backup was the problem. One of the apps or data was messing with the rom causing it to randomly re-boot and eventually it just wouldn't even boot at all (it would boot and then re-boot before I actually got into the OS).

Thanks for your suggestions and quick response.

x

I don't know dude. Thats wierd

Sent from my X10a using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted

Last questions for today:

1. Does native wifi hotspot work for you? It doesn't for me.. I just get an error and I am am using the correct modules / kernel.

2. Can you send MMS messages? Mine just get stick at "sending"

3. I don't get vm notifications - (little icon in the task bar).

Any ideas?

I'm on Rogers in Canada.

Thanks in advance.

x

OK. I figured it out. Restoring my titanium backup was the problem. One of the apps or data was messing with the rom causing it to randomly re-boot and eventually it just wouldn't even boot at all (it would boot and then re-boot before I actually got into the OS).

Thanks for your suggestions and quick response.

x

0

Share this post


Link to post
Share on other sites

Posted

Great ROM by the way. I installed it on my X10 yesterday and it rocks.

AND for everyone who still hasn't gotten tethering working, I was able to download the latest beta 11 of Android WiFi tether and it works perfectly for me on this rom. So I'm happy.

http://code.google.com/p/android-wifi-tether/

Barnacle and every other tether app I tried DID NOT WORK. This one does.

Very interested to see this dev come out with v5 update that fixes the native tethering if possible tho. Other than that, it rocks!

Thanks,

Rational

0

Share this post


Link to post
Share on other sites

Posted

I am searching for vanilla rom so i gonna try it today...

0

Share this post


Link to post
Share on other sites

Posted

Can anyone reupload the rom v4 version please? The given links are dead.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.