• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

help after using tripnmiui "iris"

18 posts in this topic

Posted

my phone got stuck on se logo and i can't reset it....anyone please help...

heres the link...

i downloaded 1.5.2 than i restarted and get stuck on se logo

my phone: X10i, .bb54, ver: 2.2.1

0

Share this post


Link to post
Share on other sites

Posted

my phone got stuck on se logo and i can't reset it....anyone please help...

heres the link...

http://android.modac...ate-for-road-2/

i downloaded 1.5.2 than i restarted and get stuck on se logo

my phone: X10i, .bb54, ver: 2.2.1

can't even reset my phone..is it brick?

0

Share this post


Link to post
Share on other sites

Posted

flashtool can't detect my phone...help...

0

Share this post


Link to post
Share on other sites

Posted

flashtool can't detect my phone...help...

Install the drivers,u can find them between flash tools folders.

0

Share this post


Link to post
Share on other sites

Posted

hope my phones not dead....

0

Share this post


Link to post
Share on other sites

Posted

It's not dead or you wouldn't see the sony Ericsson. Splash screen have you flashed the correct baseband with correct firmware as that will cause you being stuck at the Sony Ericsson screen also have you tried earlier version of

0

Share this post


Link to post
Share on other sites

Posted

Flashtool sorry pressed post too early

0

Share this post


Link to post
Share on other sites

Posted

thanks guys for your replies....but im very curius about this red blinking i think my battery is dead or i accidentally brick the mobo. im losing hope guys...

0

Share this post


Link to post
Share on other sites

Posted

PROB THE BATTERY PAL THINK POSITIVE DO YOU KNOW SOMEONE WITH AN X10

0

Share this post


Link to post
Share on other sites

Posted

PROB THE BATTERY PAL THINK POSITIVE DO YOU KNOW SOMEONE WITH AN X10

nope actually i bought this in taiwan..

0

Share this post


Link to post
Share on other sites

Posted

i put the battery in the freezer hope it works!

0

Share this post


Link to post
Share on other sites

Posted

if u try with seus you need flashing with pc companion..

and if battery dead, you always can check it with voltage tool if u have one, because the battery can be broken and when that happen she can be charged but loosing his power fast(energy cells damaged and cannot keep power long enought), or the worst case, energy cells full destroyed, this is real the end of battery.

if u charging battery before her full empty...

or if u put that battery full in discharge than connect to the charger..

this two thing can destroy battery.

0

Share this post


Link to post
Share on other sites

Posted (edited)

i put the battery in the freezer hope it works!

U make it worth if u put in the freezer, put the charger and leave the phone for 1 or 2 hours then try to flash a generic rom.

Edited by jpminou
0

Share this post


Link to post
Share on other sites

Posted (edited)

i think my phone is charging green light yes...all i need is the default rom for x10i .435 bb54 so that i could flash it. i don't know what ftf should i use.can someone share a link.thanks.

after 5 minutes it d red blinking light again
Edited by arcX10i
0

Share this post


Link to post
Share on other sites

Posted

thanks everyone...got no choice but to take it to technician.my x10i turn to x10a...back to square one again.thanks m8..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.