Kinglion3494

Lion's Gingervillain 3.3 V4 RELEASED (12/11/11) NOW 2.3.7

151 posts in this topic

Your ROM is fantastic, been using for two weeks now with unlocked bootloader and dooms kernel with no issues and no f/c, all other roms i've used have had problems with playing music through my car stereo with bluetooth, but with your Rom its well smooth. Thanks Lion. ps are you working with miui yet bud.

Edited by sheepy31
0

Share this post


Link to post
Share on other sites
Your ROM is fantastic, been using for two weeks now with unlocked bootloader and dooms kernel with no issues and no f/c, all other roms i've used have had problems with playing music through my car stereo with bluetooth, but with your Rom its well smooth. Thanks Lion. ps are you working with miui yet bud.

Thanks mate. I appreciate it. And ill be working on miui after my revolution rom

3

Share this post


Link to post
Share on other sites

hey mate, think we can get some support for mms....cant seem to download any pictures sent through picture text msg

cheers!

0

Share this post


Link to post
Share on other sites
hey mate, think we can get some support for mms....cant seem to download any pictures sent through picture text msg

cheers!

Um. Thats not a problem for me. I'd try refreshing the rom

0

Share this post


Link to post
Share on other sites

Um. Thats not a problem for me. I'd try refreshing the rom

refreshing?! as in rebooting & fixing permissions?! i already did that but still doesn't work

0

Share this post


Link to post
Share on other sites

refreshing?! as in rebooting & fixing permissions?! i already did that but still doesn't work

Oops. Sorry I meant reflashing.

0

Share this post


Link to post
Share on other sites
Any problems with this rom? I would like to try it...

Just native tethering doesn't work. Everything else is fine

0

Share this post


Link to post
Share on other sites

Wow, so far so good :D Nice job !

Will there be any updates or is this final? I am looking forward to your new work :)

Edited by ludsam
0

Share this post


Link to post
Share on other sites

Dude I'm getting bootloop issues. When it happened to my phhone i thought it was just a fluke, but it happened to my wife's phone too.

might it have to do with the way I reinstalled programs-such as restoring apps and data? anyone else having these issues? I'll give you a more accurate description of what happened if you want.

0

Share this post


Link to post
Share on other sites
Dude I'm getting bootloop issues. When it happened to my phhone i thought it was just a fluke, but it happened to my wife's phone too.

might it have to do with the way I reinstalled programs-such as restoring apps and data? anyone else having these issues? I'll give you a more accurate description of what happened if you want.

Were you guys on android 2.3 before you flashed the rom?

0

Share this post


Link to post
Share on other sites
Dude I'm getting bootloop issues. When it happened to my phhone i thought it was just a fluke, but it happened to my wife's phone too.

might it have to do with the way I reinstalled programs-such as restoring apps and data? anyone else having these issues? I'll give you a more accurate description of what happened if you want.

Like did y'all have baseband71

0

Share this post


Link to post
Share on other sites

Like did y'all have baseband71

we were using rendeiro's cm6 port with 2.2. Followed your instructions as best I could, it seemed to work well. Roms installed on both phones, and then i took battery out and flashed the baseband and kernel ftf. worked well. Then I went back into xrecovery and installed the gingervillain update and rebooted and it was fine. But then.....---this is a long story, I apologize!---

I did some things that may have produced the errors, but might also just be coincidental. On my phone I wanted to try out an app called "AnReboot" which was really just a shortcut to rebooting--i.e. just press the app, then select reboot system or reboot into recovery (instead of long-pressing the power button, selecting reboot, then selecting which type of reboot). Note that I did restore this and all apps with data (instead of just restoring the apps alone, silly me :-( ). So when I rebooted with this AnReboot, that's when I got the bootloop. In a panic I reflashed the old generic eclair rom. Have been able to root since then, but for some reason xrecovery just won't install, no matter how many times i install different versions of busybox. Anyway, I figured, oh well i'll just deal with the eclair rom for now and make do.

Then my wife was complaining on her phone about the apps force closing too much. So then I remembered reading that I should have only restored the apps, and not the apps + data, because that might contribute to apps having to be force closed so often. So I decided to reinstall the rom clean again. Wiped all the data and caches as usual. Reinstalled rom, but figured I didn't have to reflash the baseband and kernel? anyway, that seemed to work, and i went on to install the update, and accidentally installed it twice. Then when I rebooted, i got stuck in a bootloop again. I figured that it might have been my fault again, so i went back into xrecovery and installed everything clean again, correctly this time. Less force close issues, but I still get the bootloop issues if i reboot her phone or turn it off. Long story short i tried to install another rom and that failed, so i guess i'll be flashing eclair back on her phone too.

So i know theres a lot of things that i potentially did wrong, so i was just trying to see if anyone else had these bootloop and force-close issues without having done all the bungling I've done? If you feel like pointing out anything that definitely made me screw it up, that's cool, though i don't expect anyone to.

0

Share this post


Link to post
Share on other sites

we were using rendeiro's cm6 port with 2.2. Followed your instructions as best I could, it seemed to work well. Roms installed on both phones, and then i took battery out and flashed the baseband and kernel ftf. worked well. Then I went back into xrecovery and installed the gingervillain update and rebooted and it was fine. But then.....---this is a long story, I apologize!---

I did some things that may have produced the errors, but might also just be coincidental. On my phone I wanted to try out an app called "AnReboot" which was really just a shortcut to rebooting--i.e. just press the app, then select reboot system or reboot into recovery (instead of long-pressing the power button, selecting reboot, then selecting which type of reboot). Note that I did restore this and all apps with data (instead of just restoring the apps alone, silly me :-( ). So when I rebooted with this AnReboot, that's when I got the bootloop. In a panic I reflashed the old generic eclair rom. Have been able to root since then, but for some reason xrecovery just won't install, no matter how many times i install different versions of busybox. Anyway, I figured, oh well i'll just deal with the eclair rom for now and make do.

Then my wife was complaining on her phone about the apps force closing too much. So then I remembered reading that I should have only restored the apps, and not the apps + data, because that might contribute to apps having to be force closed so often. So I decided to reinstall the rom clean again. Wiped all the data and caches as usual. Reinstalled rom, but figured I didn't have to reflash the baseband and kernel? anyway, that seemed to work, and i went on to install the update, and accidentally installed it twice. Then when I rebooted, i got stuck in a bootloop again. I figured that it might have been my fault again, so i went back into xrecovery and installed everything clean again, correctly this time. Less force close issues, but I still get the bootloop issues if i reboot her phone or turn it off. Long story short i tried to install another rom and that failed, so i guess i'll be flashing eclair back on her phone too.

So i know theres a lot of things that i potentially did wrong, so i was just trying to see if anyone else had these bootloop and force-close issues without having done all the bungling I've done? If you feel like pointing out anything that definitely made me screw it up, that's cool, though i don't expect anyone to.

Well your problem was the app you used (I think). That app does not work on our x10s. You must use an app called xperia reboot options. You can find that on xda. So yeah your problem was the app for yours and for your wifes the problem was the same. And you will need the baseband and kernel update for both.

0

Share this post


Link to post
Share on other sites

Well your problem was the app you used (I think). That app does not work on our x10s. You must use an app called xperia reboot options. You can find that on xda. So yeah your problem was the app for yours and for your wifes the problem was the same. And you will need the baseband and kernel update for both.

Yeah... I thought it was the app, but my wife's didn't have the app, although I did install something twice by accident on her phone. I had updated the kernel and baseband with flashtool on both phones before installing gingervillain. I used the flashtool to go back to stock 2.1...and that got me thinking, what if i could flash the stock 2.3 rom (which isn't available via seus in this part of the country yet). And lo and behold, I could have flashed it a long time ago, its been available for a while now. I just thought that for whatever reason that flashing roms stopped at 2.1, and one could only use xrecovery for 2.2 and 2.3 roms. But the stock rom's kind of boring, so I'm hoping to retry gingervillain in a little while. Any chance native tethering will be fixed?

0

Share this post


Link to post
Share on other sites

Yeah... I thought it was the app, but my wife's didn't have the app, although I did install something twice by accident on her phone. I had updated the kernel and baseband with flashtool on both phones before installing gingervillain. I used the flashtool to go back to stock 2.1...and that got me thinking, what if i could flash the stock 2.3 rom (which isn't available via seus in this part of the country yet). And lo and behold, I could have flashed it a long time ago, its been available for a while now. I just thought that for whatever reason that flashing roms stopped at 2.1, and one could only use xrecovery for 2.2 and 2.3 roms. But the stock rom's kind of boring, so I'm hoping to retry gingervillain in a little while. Any chance native tethering will be fixed?

That is wierd.

Sent from my LT15 using Tapatalk

0

Share this post


Link to post
Share on other sites

Announcement. V3 UPLOADING NOW.

Updates include from 2.3.5 to 2.3.7.

New market

New ad blocks.

Download speed tweaks from the New gingervillain Rom

Speed tweaks from pride and fury.

Arc tweaks

Very big update so enjoy. ;-)

Sent from my LT15 using Tapatalk

0

Share this post


Link to post
Share on other sites

Announcement. V3 UPLOADING NOW.

Updates include from 2.3.5 to 2.3.7.

New market

New ad blocks.

Download speed tweaks from the New gingervillain Rom

Speed tweaks from pride and fury.

Arc tweaks

Very big update so enjoy. ;-)

Sent from my LT15 using Tapatalk

V4 released

0

Share this post


Link to post
Share on other sites

Will try v4 today or tomorow... i was using v2 for a long time and it was great!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.