equiliym

[ROM] ZTE Wanna-be-MIUI-r01.0

63 posts in this topic

The 2.3 Sense link still corrupted.

Is it happening only with me?

just checked myself and is fine, the .rar file is not corrupt for me

0

Share this post


Link to post
Share on other sites

just checked myself and is fine, the .rar file is not corrupt for me

,rar? if its .rar cwm wont open it p;

BlackMux, try from this link, its my upload on mediafire, should work

0

Share this post


Link to post
Share on other sites

are we talking about this? senseracer2.3-r1.zip...works like a charm for me..great rom equiliym..i am still finding my way around it..:-)

also, equiliym quick question. how does one customise the lab and rab of the launcher?

Edited by Rahulj85
0

Share this post


Link to post
Share on other sites

,rar? if its .rar cwm wont open it p;

BlackMux, try from this link, its my upload on mediafire, should work

i meant .zip .......:rolleyes: i use winrar and all .zip files by association are .rar file icon

your rom works fine anyway :P

0

Share this post


Link to post
Share on other sites

are we talking about this? senseracer2.3-r1.zip...works like a charm for me..great rom equiliym..i am still finding my way around it..:-)

also, equiliym quick question. how does one customise the lab and rab of the launcher?

i think i added sensehero theme to 2.3 rom so you can just menu>add>custom shortcut and then when you choose your app, you click on the icon on the left and pick a transparent image from icon pack.. if not included, just add a transparent png on sdcard and pick it with callery.. after that just drop that custom shortcut over lab/rab :) also in sense settings you can try sensehero theme, looks nice too.. when i release a new version of senselike rom, ill make a thread about it and we will talk more about everything

0

Share this post


Link to post
Share on other sites

,rar? if its .rar cwm wont open it p;

BlackMux, try from this link, its my upload on mediafire, should work

Now it's ok!

Thanks euiliym

0

Share this post


Link to post
Share on other sites

I have problems with screen calibration. the menu button and back button do not work. is there any possible solution? my support is a soft stone ZTE thanks!

ho problemi con la calibrazione dello schermo. il tasto menu ed il tasto ritorno non funzionano. c'è qualche possibile soluzione? il mio supporto è un zte soft stone grazie

0

Share this post


Link to post
Share on other sites

I have problems with screen calibration. the menu button and back button do not work. is there any possible solution? my support is a soft stone ZTE thanks!

ho problemi con la calibrazione dello schermo. il tasto menu ed il tasto ritorno non funzionano. c'è qualche possibile soluzione? il mio supporto è un zte soft stone grazie

what do you mean it doesnt work? what rom did you use before this? it has defauld keychar layout, i can only think of that.. maybe softstone has different keychar layout D:

0

Share this post


Link to post
Share on other sites

what do you mean it doesnt work? what rom did you use before this? it has defauld keychar layout, i can only think of that.. maybe softstone has different keychar layout D:

the touch screen is off center a little further down I think we need some application to center it in the original rom tmn mobile display option is the screen calibration thanks

0

Share this post


Link to post
Share on other sites

the touch screen is off center a little further down I think we need some application to center it in the original rom tmn mobile display option is the screen calibration thanks

hmm, thats odd.. well, you may try that LGCalibrate and similar stuff.. or even better, try installing new deadlinks kernel, it has improved calibration and multitouch hack.. as for softkeys, if you swiched from stock tmn /2.1/ then it might be keylayout since i use default here for all cm7 roms, no one ever complained about that, not sure

0

Share this post


Link to post
Share on other sites

hmm, thats odd.. well, you may try that LGCalibrate and similar stuff.. or even better, try installing new deadlinks kernel, it has improved calibration and multitouch hack.. as for softkeys, if you swiched from stock tmn /2.1/ then it might be keylayout since i use default here for all cm7 roms, no one ever complained about that, not sure

peering a little on the net I saw that tmn soft stone is the ZTE links and probably you would know the different harrdware tell a rom for this device? thanks

0

Share this post


Link to post
Share on other sites

peering a little on the net I saw that tmn soft stone is the ZTE links and probably you would know the different harrdware tell a rom for this device? thanks

you could try reverting to your old rom that you used and using root explorer, get the keychars and keylayout from your rom and put in this, they are in /system/usr/, in this rom i just added default qwerty files that comes with cyanogenmod7 but never had issues with it

edit: i dont have link stock rom nor anything so i cant check :(

Edited by equiliym
0

Share this post


Link to post
Share on other sites

you could try reverting to your old rom that you used and using root explorer, get the keychars and keylayout from your rom and put in this, they are in /system/usr/, in this rom i just added default qwerty files that comes with cyanogenmod7 but never had issues with it

edit: i dont have link stock rom nor anything so i cant check :(

ok I'll try

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.