Sign in to follow this  
Isascaboy89

B7610 and TV OUT

Recommended Posts

Isascaboy89    4

Hi to everybody.

I'm the creator of the b7610 community in this wonderful forum.

Now i have an issue for you.

When i connect my b7610 to the tv I can't hear audio...video it's ok but i can't hear audio...

Any suggestion?

Share this post


Link to post
Share on other sites

depends what app u use - samsung app or for example TCPMP, what TV u use, setting of ur TV and 1000 other options...try another settings

Hi to everybody.

I'm the creator of the b7610 community in this wonderful forum.

Now i have an issue for you.

When i connect my b7610 to the tv I can't hear audio...video it's ok but i can't hear audio...

Any suggestion?

Edited by Russian-Patriot

Share this post


Link to post
Share on other sites
Isascaboy89    4

Hi russian and thx for the anwer...well for app i use both samsung player and windows media player, the tv settings are the default one and the tv is a samsung lcd...

Edited by Isascaboy89

Share this post


Link to post
Share on other sites
Isascaboy89    4

Hi...unfortunatly nobody is helping me in solving this issue...a temporary solution is to "send" the audio to bluetooth speaker...but i want a final solution for solving once at all this problem

Share this post


Link to post
Share on other sites
sunnyrio    0

Well I somewhat had the same problem. My first question would be, if you use normal audio cable does the sound go trough. If yes, than the tv cable is at fault. I use a nokia tv cable and it's nearly perfect i just had to cut the edge to be able to plug it in. Before I bought this cable I tried to other ones, but with one of then I didn't have picture just when I pulled it out a little, and with the other one there was nothing. I hope this is helpful.

Share this post


Link to post
Share on other sites
Isascaboy89    4

I'm also using a nokia cable, which is not fault cause one of my friend could see pictures and hear audio with exactly the same cable

Share this post


Link to post
Share on other sites
sunnyrio    0

Did you try a normal audio cable or a headset? Maybe the audio out of the phone is at fault. And if not did you try to reflash? Or just a hard reset?

Share this post


Link to post
Share on other sites
sunnyrio    0

Did you try to connect the phone to another TV, or use the tv cable with something else? Just for the audio.

Share this post


Link to post
Share on other sites
Isascaboy89    4

Yes...i've tried to connect my phone to 4 tv but the result was allways the same...thank for your attention sunnryo, i hope we can solve this problem togheter

Share this post


Link to post
Share on other sites
sunnyrio    0

Did you mean by the same cable your cable? Or just the same kind of cable? If your friend didn't use your cable, than try to use his/her cable instead of yours.

Share this post


Link to post
Share on other sites
Isascaboy89    4

Thx for your help...i've allready tried 3 cable but the result was allways the same...maybe it's a driver problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.