Sign in to follow this  
Followers 0
Natzin

Radio (GSM network) not working with custom ROM

2 posts in this topic

I have unlocked my T-Mobile Pulse Mini in a GSM service a couple of weeks ago. It will now be working with all operators normally. Unfortunately, when I tried to flash the phone with a custom ROM (I have tried at least 6 ROMs until now) there will be no network - the phone displays "no service" and if I try to search for a network manually, a message says "network error"... When I restore the original ROM with the recovery, the network is OK again. If someone has an idea how to fix this, please write.

Thanks!

0

Share this post


Link to post
Share on other sites

I have unlocked my T-Mobile Pulse Mini in a GSM service a couple of weeks ago. It will now be working with all operators normally. Unfortunately, when I tried to flash the phone with a custom ROM (I have tried at least 6 ROMs until now) there will be no network - the phone displays "no service" and if I try to search for a network manually, a message says "network error"... When I restore the original ROM with the recovery, the network is OK again. If someone has an idea how to fix this, please write.

Thanks!

You need to update the radio firmware (Think its from a none Tmobile UK u8110)

Its fairly well documented on XDA what to do

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.