• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
KonstaT

[ROM][GEN1-2-3] Moldovan Mile-High-Mountain-Pie RLS9 (Android 2.3.5)

1142 posts in this topic

Thank you

Got it working. wondering if overclock patch can be added to the stock kernel. As the camera doesnt

work with the overclock kernel

You tried undervolted kernel? First page.

On my chinese version work.

0

Share this post


Link to post
Share on other sites

Thank you

Got it working. wondering if overclock patch can be added to the stock kernel. As the camera doesnt

work with the overclock kernel

Everything works on mine. Camera, wifi, gps, bt, etc (undervolt kernel)

0

Share this post


Link to post
Share on other sites

Everything works on mine. Camera, wifi, gps, bt, etc (undervolt kernel)

I think the undervolt kernal wont work on every blade it didnt work with my blade (idea cellular)

0

Share this post


Link to post
Share on other sites

Hi,

I'm using MMHMP RLS9 for the past two days and I've come across two problems,

1. Phone would vibrate each time an incoming / outgoing call connects.

2. I flashed swedish stock kernel coz without it the camera would not work, but now i don't have the smartassv2 governor. I have other governors and the max clock speed is 600.

Please help in fixing these problems as I would like to have a good battery backup and the vibrate on call connect just annoys me.

Thank you so much for the wonderful ROM.

Other ROMs I've used are CM 7.1.0, CM 7.2 KANG, SS RLS2

SS RLS2 have no problems other the ones I found in MMHMP RLS9.

0

Share this post


Link to post
Share on other sites

Hi,

I'm using MMHMP RLS9 for the past two days and I've come across two problems,

1. Phone would vibrate each time an incoming / outgoing call connects.

2. I flashed swedish stock kernel coz without it the camera would not work, but now i don't have the smartassv2 governor. I have other governors and the max clock speed is 600.

Please help in fixing these problems as I would like to have a good battery backup and the vibrate on call connect just annoys me.

Thank you so much for the wonderful ROM.

Other ROMs I've used are CM 7.1.0, CM 7.2 KANG, SS RLS2

SS RLS2 have no problems other the ones I found in MMHMP RLS9.

I don't consider the incoming/outgoing call vibration a problem, this identifies when the other person hang their phone, so if you had it on the ear you will know. if you put the headset on the top, the phone doesn't vibrate. 

Edited by DarkCrono
0

Share this post


Link to post
Share on other sites

Hi,

I'm using MMHMP RLS9 for the past two days and I've come across two problems,

1. Phone would vibrate each time an incoming / outgoing call connects.

2. I flashed swedish stock kernel coz without it the camera would not work, but now i don't have the smartassv2 governor. I have other governors and the max clock speed is 600.

Please help in fixing these problems as I would like to have a good battery backup and the vibrate on call connect just annoys me.

Thank you so much for the wonderful ROM.

Other ROMs I've used are CM 7.1.0, CM 7.2 KANG, SS RLS2

SS RLS2 have no problems other the ones I found in MMHMP RLS9.

1. This is an android feature. It is not a problem/issue/bug, but I understand it can be annoying. I've made an add-on for Swedish Snow that disables this feature.

2. Stock kernel is a kernel that comes with stock ROM. Stock ROM is a software that comes with a phone when you buy it or with an official update. Stock kernels don't have overclock support or any other added features (e.g. governors). I only provide them as an add-on because some users have issues with e.g. camera sensor. Camera issue probably won't be sorted before ZTE decides to follow GPL agreement and publish the kernel source code.

0

Share this post


Link to post
Share on other sites

1. This is an android feature. It is not a problem/issue/bug, but I understand it can be annoying. I've made an add-on for Swedish Snow that disables this feature.

2. Stock kernel is a kernel that comes with stock ROM. Stock ROM is a software that comes with a phone when you buy it or with an official update. Stock kernels don't have overclock support or any other added features (e.g. governors). I only provide them as an add-on because some users have issues with e.g. camera sensor. Camera issue probably won't be sorted before ZTE decides to follow GPL agreement and publish the kernel source code.

Hi KonstaT,

Thank you, thank you, thank you. No vibrate on call connect works. I need one more advice from you - As I am using the swedish stock kernel to make the camera working, there is no overclock support as you have pointed out, so I would like to know what frequency should I set and what governor should I use to get the most out of my battery. And what is I/O scheduler and which one should I use cfq / noop. Sorry for asking but I'm really new to android and dont know a thing about it.

Your help and your time is very much appreciated.

0

Share this post


Link to post
Share on other sites

Hi KonstaT,

Thank you, thank you, thank you. No vibrate on call connect works. I need one more advice from you - As I am using the swedish stock kernel to make the camera working, there is no overclock support as you have pointed out, so I would like to know what frequency should I set and what governor should I use to get the most out of my battery. And what is I/O scheduler and which one should I use cfq / noop. Sorry for asking but I'm really new to android and dont know a thing about it.

Your help and your time is very much appreciated.

Even if you change anything in No Frills, this will not make any influence in a stock kernel.

0

Share this post


Link to post
Share on other sites

Even if you change anything in No Frills, this will not make any influence in a stock kernel.

Thanks for the info, my phone is now in perfect working condition.

0

Share this post


Link to post
Share on other sites

I have the problem with sd card access by USB. I had the same problem with M95 Gingerbread 2.3.5. No problem with cyanogen 7.1. My PC is running ubuntu 11.10 oneiric.

But Moldovan is very better !

0

Share this post


Link to post
Share on other sites

For me, the app says successfully calibrated but then it remains the same :(

I had the same issue. Try to flash the stock kernel add-on, it works for me :)

The LG-mode rom which claims to use the kernel as MMHMP, but it works properly in my blade

Dont know if there is any trick?

0

Share this post


Link to post
Share on other sites

Hi everyone, I have installed the MMHMP ROM, and it seems pretty good (The GPS side works well) On the down side, the battery usage is brutal! Is there anyway to sort this? I've heard something about an "undervolted kernel"? How do you install this? (Do you have to re-install the ROM?)

EDIT: I've also been having problems with screen inputs being very slow (texting etc) Is there a way of re-calibrating the screen? Many thanks ; )

0

Share this post


Link to post
Share on other sites

Hi everyone, I have installed the MMHMP ROM, and it seems pretty good (The GPS side works well) On the down side, the battery usage is brutal! Is there anyway to sort this? I've heard something about an "undervolted kernel"? How do you install this? (Do you have to re-install the ROM?)

EDIT: I've also been having problems with screen inputs being very slow (texting etc) Is there a way of re-calibrating the screen? Many thanks ; )

You can move to Swedish Snow, it's almost the same, but more updated and another base and is undervolted automatically.

You can just flash the undervolt kernel over this ROM too, just enter Recovery and install the undervol zip over it.

0

Share this post


Link to post
Share on other sites

Hello guys!

Does this ROM have patched kernel for support call record from line (not from mic)?

Thank you!

0

Share this post


Link to post
Share on other sites

Ok, now I'm having some serious problems with this rom. I completely wiped my phone, installed this rom by TPT, and restored apps etc using titanium backup. Now, whenever my alarm goes off, or just casually using phone, i get the message "process.android.com stopped unexpectedly". What could be causing this? How can I fix? Great rom other than that though, really like the look and feel, but these errors I'm getting are just becoming too much.

P.s Also, does anyone know of a way I can make multiple backups of app data? I.e 2 same apps, but with data from use on 1 rom, and data from use on another.

0

Share this post


Link to post
Share on other sites

Ok, now I'm having some serious problems with this rom. I completely wiped my phone, installed this rom by TPT, and restored apps etc using titanium backup. Now, whenever my alarm goes off, or just casually using phone, i get the message "process.android.com stopped unexpectedly". What could be causing this? How can I fix? Great rom other than that though, really like the look and feel, but these errors I'm getting are just becoming too much.

P.s Also, does anyone know of a way I can make multiple backups of app data? I.e 2 same apps, but with data from use on 1 rom, and data from use on another.

did you restore user apps or system as well?

did you restore app data as well?

0

Share this post


Link to post
Share on other sites

Is bluetooth keyboard working with this ROM? has the HID drivers?

Edited by IDEall
0

Share this post


Link to post
Share on other sites

hello!may i ask how much system partition this rom require?i have 154mb.is this enough?and also do i have to flash a kernel from the addons or it is not nesesary?the rom includes OC kernel?

0

Share this post


Link to post
Share on other sites

hello!may i ask how much system partition this rom require?i have 154mb.is this enough?and also do i have to flash a kernel from the addons or it is not nesesary?the rom includes OC kernel?

154MB is enough. The ROM already includes overclocking, and you can also use the undervolted kernel addon for that.

If you have problems with proximity, camera, etc, you should use the stock swedish or malaysian kernel addon.

0

Share this post


Link to post
Share on other sites

154MB is enough. The ROM already includes overclocking, and you can also use the undervolted kernel addon for that.

If you have problems with proximity, camera, etc, you should use the stock swedish or malaysian kernel addon.

thanks for the answer!i suppose stock swedish or malaysian kernel dont have overcklocking?

0

Share this post


Link to post
Share on other sites

thanks for the answer!i suppose stock swedish or malaysian kernel dont have overcklocking?

No they haven't, but if you have issues with the OC/UV kernel, they are the only way to go.

0

Share this post


Link to post
Share on other sites

i have a ZTE TFT LIBRA with armv6 600mhz and 167mb of ram!check mr pigfish ---->my zte is blade gen 2! can i flash this rom? which that way or another way? plz help me!

0

Share this post


Link to post
Share on other sites

did you restore user apps or system as well?

did you restore app data as well?

Whats difference between user app and system apps? I just used titanium backup option to restore apps and then data, but only for select apps, suchas messages etc.

Why am I having this problem?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.