Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Mod Of Blade/Libra 2.3.5 Official (GEN 3 Only)

54 posts in this topic

Posted (edited) · Report post

This is only for people that have upgraded to GEN 3

I have modified the generic blade 2.3.5 release

Im posting it just incase anyone wants it

Features

Semi Transparent Notification Bar

Green battery circle mod

Modifications to Pull down Notification Bar

Over Scroll Glow Disabled

Volume and such changed to green

Admob disabled

gps.conf modified

Removed

XT9IME

Talk

Email

Alarm

Updated

Gingerbread Launcher

Google Maps 5.10.1

Google Market 3.1.5

Gmail 2.3.5.2

VoiceSearch 2.1.4

YouTube 2.2.16

Added

Desk Clock

Reboot

Superuser

Terminal

Zip Aligned

RLS 2 Changes

HSPA Differentation

Google Maps 5.11.0

Reverted market due to the new market being rammed with adverts & laggy

Removed market updater to stop the market being updated on first boot

build.prop tweaks

Ad Choices Blocked

Settings.apk replaced a corrupt png

burstlam/elitemovil kernel on OC build's

ZTE-Blade 2.3.5 Mod RLS2 Stock Kernel

81.4 MB (85,395,698 bytes)

D3BED1A1C8946502DAEEB99C4F585A14

ZTE-Blade 2.3.5 Mod RLS2 OC Kernel (604mhz Default Speed)

84.4 MB (88,577,186 bytes)

7E155FC914231D4B958ED1E14EF983C7

ZTE-Blade 2.3.5 Mod RLS2 OC Kernel (672mhz Default Speed)

84.4 MB (88,577,185 bytes)

3DA49F3E620CE5A4BCF92D4FA625E127

ZTE-Blade 2.3.5 Mod RLS2 OC Kernel (691mhz Default Speed)

84.4 MB (88,577,186 bytes)

75798672190D6AAA91F18D3FDC2894B8

Add-ons

Default Battery

AD0C4B54FDE35C0F421C0CB309141135

Circle Battery (Already In RLS2)

E570A2F7DC89385682470930EA804FBC

A few images

74848400.png56103674.png

92959670.png60287758.png

20655542.png68554466.png

Battery Add-ons

circlew.pngdefaultju.png

Edited by Shonk
2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

How to upgrade phone to GEN3 and what are differences are between GEN2 and GEN3?

Edited by kamykowsky
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If you have used wbaw's tpt you have to tpt back to gen1 then windows tpt to gen 2

In my case on my oled sanfransisco and lcd sanfransisco

I did the following

1 wbaw Gen 2 - Gen 1 TPT V2

2 OUKB20 TPT

3 Blade Gen 1 - Gen 2 Windows Update

4 Flash Any Gen 2 Rom when it boots into Clockwork mod stir fry b27 for example

5 ZTE Blade Official 2.3.5

6 Flash Clockwork Mod 5.0.2.0

7 Flash My Rom

It worked fine on both of my 512meg UK Blades

I have no idea if it will cause problems for 256 meg users and non euro phones though

How to upgrade phone to GEN3 and what are differences are between GEN2 and GEN3?

Edited by Shonk
2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

One thing i have noticed on gen 3

OLED idles at 5% cpu time

LCD idles at 8% cpu time

I dont know if it did it on gen 2 i didnt look

Edited by Shonk
1

Share this post


Link to post
Share on other sites

Posted · Report post

One thing i have noticed on gen 3

OLED idles at 5% cpu time

LCD idles at 8% cpu time

I dont know if it did it on gen 2 i didnt look

Have you tested the cellular performance?

For example, upload speed and latency in the speedtest app.

I think some one said in another thread that the gen3 ril activated the HSUPA functionality.

0

Share this post


Link to post
Share on other sites

Posted · Report post

So... Am I right in thinking that "Gen 3" is the official windows reflash way that ZTE brought out to update to Gen 2?

If you have used wbaw's tpt you have to tpt back to gen1 then windows tpt to gen 2

In my case on my oled sanfransisco and lcd sanfransisco

I did the following

1 wbaw Gen 2 - Gen 1 TPT V2

2 OUKB20 TPT

3 Blade Gen 1 - Gen 2 Windows Update

4 Flash Any Gen 2 Rom when it boots into Clockwork mod stir fry b27 for example

5 ZTE Blade Official 2.3.5

6 Flash Clockwork Mod 5.0.2.0

7 Flash My Rom

It worked fine on both of my 512meg UK Blades

I have no idea if it will cause problems for 256 meg users and non euro phones though

0

Share this post


Link to post
Share on other sites

Posted · Report post

its a sd card flash

there's a pdf in the zip explaining how to

you have to go true windows flash gen 2 before doing it though

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes

It was 90-130ms

3.2-4.3 mbit

330-350 upstream

I dont think there's HSUPA here

someone on t-mobile said they had HSUPA going on it earlier

Have you tested the cellular performance?

For example, upload speed and latency in the speedtest app.

I think some one said in another thread that the gen3 ril activated the HSUPA functionality.

0

Share this post


Link to post
Share on other sites

Posted · Report post

So... Am I right in thinking that "Gen 3" is the official windows reflash way that ZTE brought out to update to Gen 2?

No. Its a newer baseband than gen2

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did some more testing today and even did some gaming via xbox live through the blade

the wifi is very stable and usable not a single problem so far

every gingerbread custom kernel i have used is unstable for gaming

and disconnects you all the time from xbox live

1531947460.png

1531945930.png

Have you tested the cellular performance?

For example, upload speed and latency in the speedtest app.

I think some one said in another thread that the gen3 ril activated the HSUPA functionality.

0

Share this post


Link to post
Share on other sites

Posted · Report post

@hecatae - are you going to give us some nice screenshots of your HSUPA?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did some more testing today and even did some gaming via xbox live through the blade

the wifi is very stable and usable not a single problem so far

every gingerbread custom kernel i have used is unstable for gaming

and disconnects you all the time from xbox live

1531947460.png

1531945930.png

Do you remember what kind of ping values you had before?

Its a very volatil value.. cell load, cell signal power (proximity) but it seam to be a nice value 80-100ms.

Does your operator disclose the maximum access speed for you plan? In Portugal some operators only allow more than ~380kbps upload bandwidth if you have one of the top (expensive) plans.

0

Share this post


Link to post
Share on other sites

Posted · Report post

@hecatae - are you going to give us some nice screenshots of your HSUPA?

no longer on o2 uk so it no longer works

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have added a Gen3 firmware package on my windows flashing thread. Flashing that package as per the usual instructions will upgrade all blades to Gen3.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello im struggling to flash 6 Clockwork Mod 5.0.2.0 to my phone after installing the zte blade official 2.3.5 any tips or advice? thanks in advance phil

If you have used wbaw's tpt you have to tpt back to gen1 then windows tpt to gen 2

In my case on my oled sanfransisco and lcd sanfransisco

I did the following

1 wbaw Gen 2 - Gen 1 TPT V2

2 OUKB20 TPT

3 Blade Gen 1 - Gen 2 Windows Update

4 Flash Any Gen 2 Rom when it boots into Clockwork mod stir fry b27 for example

5 ZTE Blade Official 2.3.5

6 Flash Clockwork Mod 5.0.2.0

7 Flash My Rom

It worked fine on both of my 512meg UK Blades

I have no idea if it will cause problems for 256 meg users and non euro phones though

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Use adb

and make sure the drivers are installed for fastboot mode

thats why i included the old drivers

so you can manually select the google fastboot driver

adb.exe reboot bootloader

fastboot.exe flash recovery clockworkmod.img

fastboot.exe reboot

hello im struggling to flash 6 Clockwork Mod 5.0.2.0 to my phone after installing the zte blade official 2.3.5 any tips or advice? thanks in advance phil

Edited by Shonk
0

Share this post


Link to post
Share on other sites

Posted · Report post

got it :D looks good so far thanks for the help

Use adb

and make sure the drivers are installed for fastboot mode

thats why i included the old drivers

so you can manually select the google fastboot driver

adb.exe reboot bootloader

fastboot.exe flash recovery clockworkmod.img

fastboot.exe reboot

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have just completed to speed tests with the speedtest.net app at the same time on my two orange san frans here are the results:

CAE 1.3 gen2: ping: 71 download: 2716 upload: 354

this Rom gen 3: ping: 71 download: 7757 upload: 520

quite a difference ran twice with similar results!!

phil

0

Share this post


Link to post
Share on other sites

Posted · Report post

this Rom gen 3: ping: 71 download: 7757 upload: 520

Is that repeatable? because If it is, it means you have HSUPA working (above 384kbps) and the download result is slightly above the Blade's theoretical limit of 7.2Mbps. Is this on a Blade or Libra?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Upload tops out at 429kbps for me. Think t - mobile uk are capping my download speed. Only hit 1029 download Edit: scrap that. Xtremelabs speedtest app states a 2.5 meg upload. Twice. Going to screen shot but can another gen3 base band user please test

0

Share this post


Link to post
Share on other sites

Posted · Report post

Upload tops out at 429kbps for me. Think t - mobile uk are capping my download speed. Only hit 1029 download Edit: scrap that. Xtremelabs speedtest app states a 2.5 meg upload. Twice. Going to screen shot but can another gen3 base band user please test

How come you can edit your posts without the edited indicator coming up?

0

Share this post


Link to post
Share on other sites

Posted · Report post

How come you can edit your posts without the edited indicator coming up?

posting from tapatalk on my blade allows me to do that

0

Share this post


Link to post
Share on other sites

Posted · Report post

Upload tops out at 429kbps for me. Think t - mobile uk are capping my download speed. Only hit 1029 download Edit: scrap that. Xtremelabs speedtest app states a 2.5 meg upload. Twice. Going to screen shot but can another gen3 base band user please test

Well, xtremelabs gives you fake results. You never thought there might me something wrong if two apps gives you different results? It's not very scientific to choose only those results that support what ever you're trying to prove.

Can we please stop this HSUPA nonsense again. At least new topic should be started if this interests people. Now this discussion is spread on few threads and it more difficult to cut wings from rumors.

According to xtremelabs I have HSUPA on my gen2 TPT updated phone. ;)

post-834050-0-85589800-1318834176_thumb. post-834050-0-97186700-1318834331_thumb.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Its hard to tell whats going on i had these earlier

I did around 15 tests in a row and they all came out over 400kbps

usually its around 350kbps

93671450.png

93671654.png

93671928.png

Well, xtremelabs gives you fake results. You never thought there might me something wrong if two apps gives you different results? It's not very scientific to choose only those results that support what ever you're trying to prove.

Can we please stop this HSUPA nonsense again. At least new topic should be started if this interests people. Now this discussion is spread on few threads and it more difficult to cut wings from rumors.

According to xtremelabs I have HSUPA on my gen2 TPT updated phone. ;)

post-834050-0-85589800-1318834176_thumb. post-834050-0-97186700-1318834331_thumb.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Its hard to tell whats going on i had these earlier

I did around 15 tests in a row and they all came out over 400kbps

usually its around 350kbps

Yeah, I don't think any of the speed test apps do their best work at such "low" speeds. When ever you're trying measure something smaller, margin of error becomes bigger.

I'd expect to see numbers significantly above 400kbps to proof there is HSUPA with gen3.

Edited by KonstaT
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.