Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Smartsim from deal extreme

11 posts in this topic

Posted · Report post

Nice work , do you have to cut sim with this one.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice work , do you have to cut sim with this one.

Yes needed to cut a small section out where the chip on the smartsim was, couple of seconds with some scissors.

Other than that no need to program it, just slip it and sim card in the slot (i put a small bit of tape on one edge to keep them together being careful not to cover contacts)

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's good news, I ordered the same on the 23 Sept and mine was dispatched on the 27 Sept so hopefully I'll get mine next week, I also ordered the x sim 3 so hopefully one will work .

0

Share this post


Link to post
Share on other sites

Posted · Report post

sounds good - I'm on Vodaphone

Any chance of a link to the sim ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well that lasted a long time!!!

Looked at my phone and indicated no signal - tried rebooting nothing.

Put orange sim in ok - tried in a unlocked phone still nothing "haha"

Will wait for a proper unlock I think.

0

Share this post


Link to post
Share on other sites

Posted · Report post

same here vodafone and giffgaff nothing is there no code for this sim like the smartsim had different codes to put in ie 0032 0096

0

Share this post


Link to post
Share on other sites

Posted · Report post

same here vodafone and giffgaff nothing is there no code for this sim like the smartsim had different codes to put in ie 0032 0096

No codes to enter with this one - its a shame as I just put it in and it worked so thought this was a nice simple (if temp) solution.

Cant be a*ssed mucking about another month and I can buy the code off Orange.

0

Share this post


Link to post
Share on other sites

Posted · Report post

very strange, working fine and then faulty?! Have you checked if the sim and xsim connections are all alligned...?

Maybe the xsim chip overheated...?

0

Share this post


Link to post
Share on other sites

Posted · Report post

very strange, working fine and then faulty?! Have you checked if the sim and xsim connections are all alligned...?

Maybe the xsim chip overheated...?

i also have lost data connectivity...

0

Share this post


Link to post
Share on other sites

Posted · Report post

very strange, working fine and then faulty?! Have you checked if the sim and xsim connections are all alligned...?

Maybe the xsim chip overheated...?

Went from working to no signal sat on the table - tried re sitting it on the pad but to no effect. - seems completely dead.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.