dadashi

Working ADOBE FLASH 10.2, 10.3, 11 BBCiPlayer Streams Feeds..

137 posts in this topic

ok, then maybe try 10.3, its a little faster

I'm using the ElitmovilZ3 rom and iplayer works fine...and watch in low quality, iplayer is streamin HD quality as standard

You don't mention how to change the quality. I'm using the default browser, not an app.

0

Share this post


Link to post
Share on other sites

Agreed. It was working (2 weeks ago), now its not.

It seems that the iplayer now only supports High & Medium quality ONLY. You can no longer use the low quality settings. Video will play, but it is unwatchable.

If anyone CURRENTLY has the iplayer working (either Web or App) & it is watchable, please post your settings, what version of Flash you are using, which ROM & what you did to make it work.

Currently I believe its borked!

0

Share this post


Link to post
Share on other sites

Not that I sit around watching 1hr long videos on my OMC anyway, so this is a waste of time for me. :)

0

Share this post


Link to post
Share on other sites

Use skyfire. Works beautifully.

0

Share this post


Link to post
Share on other sites

it's not the phone or flash version, i haven't changed anything on mine.

i think the bitrate must be too high to process since the low version went.

Agreed. It was working (2 weeks ago), now its not.

It seems that the iplayer now only supports High & Medium quality ONLY. You can no longer use the low quality settings. Video will play, but it is unwatchable.

If anyone CURRENTLY has the iplayer working (either Web or App) & it is watchable, please post your settings, what version of Flash you are using, which ROM & what you did to make it work.

Currently I believe its borked!

0

Share this post


Link to post
Share on other sites

I dont understand why ZTE didnt let it offically support flash if it can...

I am on 10.3 now i am going to install 11 now. I hope it works as stable.

0

Share this post


Link to post
Share on other sites

10.2 didnt work for me on my T-Mobile Vivacity. Stock ROM, not rooted, apk installed from SD card, no errors reported

BBC iPlayer website and YouTube desktop both say to install a version of Adobe Flash

If I go into Applications is shows as Adobe Flash 10.2 as being installed

I have rebooted and still not working

Cannot try 10.3 as I am using the stock T-Mobile ROM and read that you have to have a custom ROM installed for it to work

0

Share this post


Link to post
Share on other sites

you just need to be rooted, not custom rom

0

Share this post


Link to post
Share on other sites

It is actually on your OMC? Not meaning to patronise, but if you go Settings/Manage Applications its there at or near the top as "Adobe Flash Player 10.2" with 12.65MB of memory usage?

Hi all, I am new to this forum and mart-phones , being a 56yr old bald fat obnoxious grumpy bugger it only makes sense sometimes !... Mines a Standard Monte Carlo. I have download the flash and its on my card in the phone + I see it in 'applications' (12.56MB) when I look at card via "filer". It auto installed when I downloaded it . However , I do NOT see it or any Icon for it on my APPS page ( where all the other icons are ) . At the moment it doesn't work or appear to do anything. I switched off phone then switched it on again , still the same. Also , if I go to the file / flash Icon on the SD card and tap it , it comes up on phone > " this will replace the version already installed " , so I am assuming it IS installed.

What have I done wrong ... or what am I doing wrong ... or what haven't I done that I should have done ? ... thanks to all who might help .

0

Share this post


Link to post
Share on other sites

you just need to be rooted, not custom rom

How do you root the ZTE Crescent without installing a custom ROM ? I can't find any details on how to root without installing a custom ROM on the Crescent forum

10.2 installed, BBC iPlayer installed. www.whatismyflash.com still says I do not have Flash installed

0

Share this post


Link to post
Share on other sites

How do you root the ZTE Crescent without installing a custom ROM ? I can't find any details on how to root without installing a custom ROM on the Crescent forum

10.2 installed, BBC iPlayer installed. www.whatismyflash.com still says I do not have Flash installed

Surely this should be in the Crescent forum, as it is the Blade mk2 and dissimilar to the Skate?

http://android.modaco.com/forum/578-zte-crescent-crescentmodacocom/

Edited by DB006
0

Share this post


Link to post
Share on other sites

Agreed. It was working (2 weeks ago), now its not.

It seems that the iplayer now only supports High & Medium quality ONLY. You can no longer use the low quality settings. Video will play, but it is unwatchable.

If anyone CURRENTLY has the iplayer working (either Web or App) & it is watchable, please post your settings, what version of Flash you are using, which ROM & what you did to make it work.

Currently I believe its borked!

I've found a solution

download the app here http://forum.xda-developers.com/showpost.php?p=17205784&postcount=3

in the settings you can choose low quality, and it works again!

B)

0

Share this post


Link to post
Share on other sites

not working for me. (ZTE Skate / Rooted / CM7)

0

Share this post


Link to post
Share on other sites

i've got flash 11 installed if that makes any difference?

0

Share this post


Link to post
Share on other sites

I've found a solution

download the app here http://forum.xda-developers.com/showpost.php?p=17205784&postcount=3

in the settings you can choose low quality, and it works again!

B)

It worked, then stopped working and now is working again - well kind of. The BBC have reenabled the 240p (low setting) on the app and this works great. However, the iplayer still doesn't work using the browser. It did before.

Edited by cmberry20
0

Share this post


Link to post
Share on other sites

yeah use the app version, not the webpage

0

Share this post


Link to post
Share on other sites

I've found a solution

download the app here http://forum.xda-dev...784&postcount=3

in the settings you can choose low quality, and it works again!

B)

I can't download, I use barcode scanner and the download is unsuccsessfull each time. Can someone post a download link for the app...?

0

Share this post


Link to post
Share on other sites

I'm rooted with stock rom and can't get it to work... Have tried Opera Mobile, Dolphin and stock Orange browser. :(

0

Share this post


Link to post
Share on other sites

I'm rooted with stock rom and can't get it to work... Have tried Opera Mobile, Dolphin and stock Orange browser. :(

your signature says youre using an osf...flash and previous iplayer run ok on osf...

bbc have made changes to their iplayer streams, streaming only in high definition which'll stop 90% of smartphones watching iplayer unless they invest in a £300+ smartphone...

the iplayer.app posted above should still stream in standard definition....

0

Share this post


Link to post
Share on other sites

Well I've tried the 10.2 apk on my OMC and it does work but it stutters and skips so it's not great however I will give the BBC Iplayer apk posted above a go :) I'm running CM7 by the way :P

Edited by _Carl_
0

Share this post


Link to post
Share on other sites

it works atomic 2.5 @ 960mhz

0

Share this post


Link to post
Share on other sites

Just tried it with the Iplayer app from the link above and even overclocked at 960mhz it's like watching very bad stop animation :(

0

Share this post


Link to post
Share on other sites

I have a problem with Atomic 2.5, after reboot, copied 4 files to delete the flash player to work, is re-copied. I tried version 11.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.