Jump to content
cajl-jbmm

New 3.2.56 firmware released for Archos G9 tablets

Recommended Posts

Archos have released a new firmware version for their G9 tablets.

Details...

Quote

Version 3.2.56 – October 14th, 2011

  • Android browser: add support for new browsing modes in settings (using various tablet/desktop user agents)
  • Network shares: improve browsing behavior robustness and mounting reliability
  • Memory management: reduce time for an application to load
  • Wi-Fi: achieve faster reconnect
  • Wi-Fi: fix mobile access point support
  • Accessories: add support for some USB Ethernet adapters (chipsets: RTL8150, ASIX AX88xxx, Davicom DM9601, SMSC LAN75xx, SMSC LAN95xx, NetChip 1080, MosChip MCS7830) on micro USB port
  • Video: fix sound being lost sometimes while playing and need to seek/play/pause to recover it
  • Filebrowser: make it usable with Archos remote application
  • Battery: apply less intrusive low battery warnings
  • Keyboard: no need to reboot to apply keyboard layout

The firmware can be found at - http://update.archos..._archos_it4.aos

Please post in the comments your thoughts and findings! :)

Click here to view the item

Share this post


Link to post
Share on other sites

Thanks! USB port on the back works great with my external 320GB HDD. The Archos handles 1080p mkv files too!

Share this post


Link to post
Share on other sites

finally, HD videos in the web browser play back nicely - only thing, I'm missing now is still the vibrate when using onscreen keyboard :)

cheers

Edited by Helly

Share this post


Link to post
Share on other sites

search in parameter/keyboard

Please try this yourself before posting it as a solution. Haptic feedback is disabled as it is on update .46 zdevice test app confirms this.

Matt

  • Upvote 1

Share this post


Link to post
Share on other sites

Please try this yourself before posting it as a solution. Haptic feedback is disabled as it is on update .46 zdevice test app confirms this.

Matt

setting/language & input/select input method/configure/setting/sound on key-press

Share this post


Link to post
Share on other sites

setting/language & input/select input method/configure/setting/sound on key-press

Why would selecting 'sound on keypress' enable haptic feedback?

I think English is not your first language, although you have the best intentions please ensure you fully understand technical problems you are trying to help people with.

HAPTIC FEEDBACK DOES NOT WORK!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×