• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ZTE Blade TPTs

170 posts in this topic

Posted

no i can't get in fastboot because my pc cannot recognise my usb...and i have a orange san francisco(zte blade)gen 2...what can i do???i need to go to orange...they will fix it or my beloved zte blade died forever:(((((???

If its still under warranty you could try phoning Orange and see if they will replace it if you bought it from them. If you bought it second hand, then you'll probably have to go through whoever you bought it from, if you have a warranty. What happens if you hold the volume down button while turning it on?

You could try working through the steps in the de-bricking thread and see if one of them works for you. Take it slowly and read each one carefully before trying it. Make sure you have the proper drivers installed first as well so your computer can recognise your phone.

0

Share this post


Link to post
Share on other sites

Posted

Zteblade07 tried flashing a Gen 1 rom on a stock Gen 2 device if that helps.

A couple of us gave as much help as we could.

android.modaco.com/topic/351740-need-urgent-help/

0

Share this post


Link to post
Share on other sites

Posted

If its still under warranty you could try phoning Orange and see if they will replace it if you bought it from them. If you bought it second hand, then you'll probably have to go through whoever you bought it from, if you have a warranty. What happens if you hold the volume down button while turning it on?

You could try working through the steps in the de-bricking thread and see if one of them works for you. Take it slowly and read each one carefully before trying it. Make sure you have the proper drivers installed first as well so your computer can recognise your phone.

i bought the phone from orange abot 3 months ago...it is stiil under warranty but when i've done root it is not suposely to lose the warranty???and if a hold the volume down while turning appears the green android...so i can't acces clockwork even i am holding down for 5 min

0

Share this post


Link to post
Share on other sites

Posted

i bought the phone from orange abot 3 months ago...it is stiil under warranty but when i've done root it is not suposely to lose the warranty???and if a hold the volume down while turning appears the green android...so i can't acces clockwork even i am holding down for 5 min

Try the methods in the de-bricking thread. One of them might work for you.

0

Share this post


Link to post
Share on other sites

Posted

Try the methods in the de-bricking thread. One of them might work for you.

i've tried the third method and when i turn on with menu and vol+ hold down appears a green test:UPDATE FROM T-FLASH CARD and below many "errors"...the first method is to acces the clockwork and i can't,the second is to acces the phone via usb but my computer says USB DEVICE CANNOT BE RECOGNISED tha fourth the same requesting to boot in to recovery again i can't and the last methos it seems to me too dangerous of losing my blade forever...

0

Share this post


Link to post
Share on other sites

Posted

i've tried the third method and when i turn on with menu and vol+ hold down appears a green test:UPDATE FROM T-FLASH CARD and below many "errors"...the first method is to acces the clockwork and i can't,the second is to acces the phone via usb but my computer says USB DEVICE CANNOT BE RECOGNISED tha fourth the same requesting to boot in to recovery again i can't and the last methos it seems to me too dangerous of losing my blade forever...

If none of them will work then your only option is to phone Orange and try and get it replaced.

0

Share this post


Link to post
Share on other sites

Posted

If none of them will work then your only option is to phone Orange and try and get it replaced.

I will go to orange shop and hope they will receive it...anyway tnk a lot

0

Share this post


Link to post
Share on other sites

Posted

Guys..i tried to do a TPT of my stock gen 2 dell blade.

It rebooted just fine and i saw the error screen in green fonts as mentioned but it didnt moved ahead of that screen.

what can be the problem?

0

Share this post


Link to post
Share on other sites

Posted

Guys..i tried to do a TPT of my stock gen 2 dell blade.

It rebooted just fine and i saw the error screen in green fonts as mentioned but it didnt moved ahead of that screen.

what can be the problem?

Did you check the md5sums before starting? What does it show now? The green android, black screen, etc.?

0

Share this post


Link to post
Share on other sites

Posted

Did you check the md5sums before starting? What does it show now? The green android, black screen, etc.?

Hi Amphoras,

I didnt checked the MD5sums... you will laugh but actually i dont know how to check that..

and after rebooting..it was all black and in green colour there was one line written abut the team i suppose..

then in next 5-6 lines it was just written

Error!

Error!

Error!

Error!

then i took battery out and started my phone normally...it was working fine.. So luckily nothing bad happened...but i want to run the tpt in order to unlock ram if available.

0

Share this post


Link to post
Share on other sites

Posted

Hi Amphoras,

I didnt checked the MD5sums... you will laugh but actually i dont know how to check that..

and after rebooting..it was all black and in green colour there was one line written abut the team i suppose..

then in next 5-6 lines it was just written

Error!

Error!

Error!

Error!

then i took battery out and started my phone normally...it was working fine.. So luckily nothing bad happened...but i want to run the tpt in order to unlock ram if available.

himanshu you are a lucky man:))...to check the md5 you need(astro file manager just an ex)or i personally use MD5 Checksum Verifier...this is a program from my PC...and if yoy have a gen2 phone this mean you don't need to unlock extra ram because gen2 phones already have 512 ram...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi, I've followed the instructions in the original post but when I press +vol and menu, nothing happens and the phone just boots as normal. What am I doing wrong?

EDIT: never mind got it

Edited by Decadence1
0

Share this post


Link to post
Share on other sites

Posted

Hi Amphoras,

I didnt checked the MD5sums... you will laugh but actually i dont know how to check that..

and after rebooting..it was all black and in green colour there was one line written abut the team i suppose..

then in next 5-6 lines it was just written

Error!

Error!

Error!

Error!

then i took battery out and started my phone normally...it was working fine.. So luckily nothing bad happened...but i want to run the tpt in order to unlock ram if available.

You should always check the md5sums. If the file has been corrupted during downloading/unzipping and you flash it, it could permanently brick your phone.

You can use a few apps from the market to check md5sums. There is AFV, or you can use TPT Helper which is designed for this stuff.

There seem to be a few Blades just getting the list of errors when trying to use these. When I have the time I will try and look into it and find out why it happens. It doesn't seem to actually flash anything, so its probably not likely to cause any damage.

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, I am trying to flash a TPT from the first post, but holding down Vol+ and Power just boots up the device normally :/

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, I am trying to flash a TPT from the first post, but holding down Vol+ and Power just boots up the device normally :/

Was your phone originally Gen 1? If so then you probably need to use a Gen 1 to Gen 2 type TPT.

0

Share this post


Link to post
Share on other sites

Posted

Was your phone originally Gen 1? If so then you probably need to use a Gen 1 to Gen 2 type TPT.

It was, so that explains that. Thanks :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Which one of the 3 listed partitions is the most suitable for coldfusion? I kinda confused a little bit.... :blink:

My phone was Gen 1 and I used Gen 1 to Gen 2 type TPT. Is it enough for coldfusion?

Edited by epyloxias
0

Share this post


Link to post
Share on other sites

Posted (edited)

Which one of the 3 listed partitions is the most suitable for coldfusion? I kinda confused a little bit.... :blink:

My phone was Gen 1 and I used Gen 1 to Gen 2 type TPT. Is it enough for coldfusion?

Gen1-to-Gen2-TPT-v10-stock.zip MD5:ae0207cd88429a062d8b1770b3acd2c4

This one.

Edited by De@n
0

Share this post


Link to post
Share on other sites

Posted

You should always check the md5sums. If the file has been corrupted during downloading/unzipping and you flash it, it could permanently brick your phone.

You can use a few apps from the market to check md5sums. There is AFV, or you can use TPT Helper which is designed for this stuff.

There seem to be a few Blades just getting the list of errors when trying to use these. When I have the time I will try and look into it and find out why it happens. It doesn't seem to actually flash anything, so its probably not likely to cause any damage.

amphoras i get the same error when i try to TPT the phone...i finally gave up and i was to orange...but if you have time please do some research why this ërrors"occurs

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey guys, I have a problem, Yesterday when I try to resize my layout, I faced up with a problem. I make all steps, return the original recovery and all other files was at the phone, but when I try to with flasher my phone disconnect at 6/100 and at 8/100 the program say FAIL. Ok, my phone boot up like nothing was change. I try also with TPT Helper, and other images with stock rom on them, I still face the problem, there is no status bar for showing a progress for installation... I stuck with 160MB system Layout... made with flasher... Please give me some advice to get out from the situation. Thank you.

PP: I forgot my phone is stock GEN 2.

Edited by n3tk0
0

Share this post


Link to post
Share on other sites

Posted

Which one of the 3 listed partitions is the most suitable for coldfusion? I kinda confused a little bit.... :blink:

My phone was Gen 1 and I used Gen 1 to Gen 2 type TPT. Is it enough for coldfusion?

You can use the ones from here.

Hey guys, I have a problem, Yesterday when I try to resize my layout, I faced up with a problem. I make all steps, return the original recovery and all other files was at the phone, but when I try to with flasher my phone disconnect at 6/100 and at 8/100 the program say FAIL. Ok, my phone boot up like nothing was change. I try also with TPT Helper, and other images with stock rom on them, I still face the problem, there is no status bar for showing a progress for installation... I stuck with 160MB system Layout... made with flasher... Please give me some advice to get out from the situation. Thank you.

PP: I forgot my phone is stock GEN 2.

Try one of the Gen 1 to Gen 2 type TPTs from here. Depending on what package you used with the Windows flasher you need different types.

1

Share this post


Link to post
Share on other sites

Posted

Try one of the Gen 1 to Gen 2 type TPTs from here. Depending on what package you used with the Windows flasher you need different types.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Gen1-to-Gen2-TPT-v10-stock.zip MD5:ae0207cd88429a062d8b1770b3acd2c4

This one.

uh..... nope! That didn't worked for me :unsure:

Edited by epyloxias
0

Share this post


Link to post
Share on other sites

Posted

Thank you that help, but the question I have is now which version is my phone? And what was the problem.

If the ones from that link worked, then I guess you used a Gen 1 to Gen 2 type layout when you first used the Windows flasher. This means you need to use Gen 1 to Gen 2 type TPTs. Your phone should still be Gen 2, but you can check with Mr Pigfish if you want.

I don't know why the flasher wasn't working for you though.

0

Share this post


Link to post
Share on other sites

Posted

uh..... nope! That didn't worked for me :unsure:

You followed Amphoras' instructions on page 1?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.