• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ZTE Blade TPTs

170 posts in this topic

Posted · Report post

Please help. I need Stock GEN3 TPT for Blade with 220 Mb System partition size.

Need to restore original ROM but it's too big for fit in stock 200Mb System TPT. I've found just an old broken link.

0

Share this post


Link to post
Share on other sites

Posted · Report post

For anyone with problems getting into recover with power and Vol +.

Try Power and Vol -

(some Blades, mine included are reversed)

I can't enter recovery with Vol+. that just causes the bootloader to stop completely.

I can only use Power and Volume Down

Turn off phone completely

Press Volume - button and keep it held down

Press and hold Power for a second or two.. (keep holding vol -)

When phone turns on you can release power button, but keep holding Vol - until you enter recovery manager.

I remember when I first got my blade spending hours trying to work out what was wrong, or what I was doing wrong.. It's just that I got an "special" one!

0

Share this post


Link to post
Share on other sites

Posted · Report post

you must be on a stock rom to use tpt helper... i said that before and i say again TPT HELPER volume + menu only works with a zte stock rom you must use a STOCK or konstat SSR 7 to use TPT helper

0

Share this post


Link to post
Share on other sites

Posted · Report post

you must be on a stock rom to use tpt helper... i said that before and i say again TPT HELPER volume + menu only works with a zte stock rom you must use a STOCK or konstat SSR 7 to use TPT helper

I'm not so sure about that! Two weeks ago I TPT'd my sister's phone back to stock (to go to service, because of touchscreen problems) and it worked fine.. Sometimes you don't need to press Menu, just Vol+ to make it work..

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not so sure about that! Two weeks ago I TPT'd my sister's phone back to stock (to go to service, because of touchscreen problems) and it worked fine.. Sometimes you don't need to press Menu, just Vol+ to make it work..

acording to this volume + meunu needs stock ( maybe not anymore ? ) still i think its safer to be on stock rom to use tpt helper ( less problems )

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi!

I got the same issue as some people that posted before. I've bought RedBull Mobile One which is stock european gen2. I've downloaded the image using TPT Helper, made sure everything is done right (md5 sums, etc), yet after turning phone on with volume+ and menu buttons, everything I see are few lines saying "error!". ROM boots fine after that.

I'm currently using cwm6 recovery. Do I need stock recovery in order to proceed?

0

Share this post


Link to post
Share on other sites

Posted · Report post

install a stock rom can be konstat swedish snow because its safer . and volume + works. just nandroid your current rom install the stock tpt and restore your previous rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

install a stock rom can be konstat swedish snow because its safer . and volume + works. just nandroid your current rom install the stock tpt and restore your previous rom

I'm sorry, but I didn't understand what do you exactly mean. How could swedish snow be a stock rom? Also, I asked about recovery.

0

Share this post


Link to post
Share on other sites

Posted · Report post

SWEDISH SNOW is based on official zte 2.3.5 with just a few modifications so it works as a stock rom and you don't need stock recovery .

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Done as you said, yet problem isn't solved - still getting "Error!" messages, even tried a TPT from OP's post.

Edit: Looks like I have to unlock TPT. I'm doing this with http://www.modaco.co...ra-via-windows/ this guide.

I get to the point where I have to click on the downloader. The "Start" button didn't activate, so I tried to install new USB drivers - i didn't work. I've searched and installed a coulple of other drivers, yet I still can't click on the start button. I'm using win7 32 bit. Any solution?

Edited by szrom
0

Share this post


Link to post
Share on other sites

Posted · Report post

you must be on a stock rom to use tpt helper... i said that before and i say again TPT HELPER volume + menu only works with a zte stock rom you must use a STOCK or konstat SSR 7 to use TPT helper

Volume + menu doesnt only work on stock roms because it can work on custom roms. For e.g Swedish Snow

RSL7 is based on a stock rom but either way its still a custom rom. It works because TPT update

was included in it. Also because I did the tpt, update on KonstaT cm10.1 and menu +vol worked and it was neither actually based on the the cm10.1 since its unofficial and its a custom rom..

0

Share this post


Link to post
Share on other sites

Posted · Report post

acording to this volume + meunu needs stock ( maybe not anymore ? ) still i think its safer to be on stock rom to use tpt helper ( less problems )

I'm sorry but are you talking about a stock that isn't rooted? That cause a lot of probs..because you need a rooted phone to use Swedish Snow RSL7 after the update tpt installs and you need clockwork recovery to install a rom (and it dosent work without a rooted phone...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Finally i have successfully repartitioned my blade (stock gen2) with custom partition sizes from "Tpt Helper" app.

At first i tried creating custom tpt on CM10.1 rom. It gave me the Error "Failed to copy zte pack". ​And it didn't create image.bin which is required for my phone. Hence it didn't work.

Then I installed CM7 and tried creating custom TPT. I have chosen normal android logo, cwm5020, 2mb-cache, 180mb-system. It succesfully created the image.bin . I reverified the files in image folder and as expected 10/12 files matched . Then powered off the phone and did (menu vol+ power) and it worked as it should.

Maybe we should use gingerbread rom while creating custom partition sizes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I Use The TPT Helper And It Says

"You Got A European Blade"

What Dose It Mean??

Help Will Be Likeable :DD And A Advance Thanks :3

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

European blade, generation 2 through windows, 128 MB system partition, not enough for jelly bean roms+gapps. I follow the procedure described and nothing happens, the phone starts as normal. Tried cm7 and cm10, tpt helper "does not support this function for this rom" so really don't know what to do.

Any help much appreciated.

Edited by sky lined
0

Share this post


Link to post
Share on other sites

Posted · Report post

Finally i have successfully repartitioned my blade (stock gen2) with custom partition sizes from "Tpt Helper" app.

At first i tried creating custom tpt on CM10.1 rom. It gave me the Error "Failed to copy zte pack". ​And it didn't create image.bin which is required for my phone. Hence it didn't work.

Then I installed CM7 and tried creating custom TPT. I have chosen normal android logo, cwm5020, 2mb-cache, 180mb-system. It succesfully created the image.bin . I reverified the files in image folder and as expected 10/12 files matched . Then powered off the phone and did (menu vol+ power) and it worked as it should.

Maybe we should use gingerbread rom while creating custom partition sizes.

any chance on having that gen2 custom of 180mb for new jb4.3 install? whit the present solutions the phone keeps rebooting...

0

Share this post


Link to post
Share on other sites

Posted · Report post

any chance on having that gen2 custom of 180mb for new jb4.3 install? whit the present solutions the phone keeps rebooting...

update: installed cm 702 and made it

gen2 custom:180mb system, 2mb cache, 254 mb data

 

tried to restore cm 10.2 but the phone rebooted. installing jb4.3 from now

0

Share this post


Link to post
Share on other sites

Posted · Report post

@Amphoras: Can you update the TPT Helper app to include more TPT-s? I know I can create a custom TPT, but I would much rather use premade TPT-s that are tested, than make my own. Especially since some people report that TPT creation is not working on some ROMs.

 

The downloadable TPT-s in your app are downloaded from a trusted source (your server), and are validated against an md5 hash to guarantee that nothing went wrong during download. I will not be the only one using this TPT so I will be able see feedback from other users and see if the TPT is actually working and suits my needs in a particular situation.

 

There are a lot of G1-G2 TPT-s, but only 4 G2.

 

A G2 160/294/2/0.1 would be really useful in my case.

 

(I'm not ungrateful, the TPT Helper app is already incredibly useful as it is, and I really thank you for it)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Can anyone create TPT with system 114MB and data 340MB or 115/339 please? Gen2 or Gen1 to Gen2

Edited by buchciarz
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.