• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help

37 posts in this topic

Posted

just start again ,take battery out and power on.start afresh.

0

Share this post


Link to post
Share on other sites

Posted

just start again ,take battery out and power on.start afresh.

When I take the battery out and start again it just goes to th egreen man and wont boot past it

0

Share this post


Link to post
Share on other sites

Posted

so what have you done from the start so i can help you.1 are you using windows7 or a mac.then i can try to help you.

0

Share this post


Link to post
Share on other sites

Posted

so what have you done from the start so i can help you.1 are you using windows7 or a mac.then i can try to help you.

Ok. Copied this file as image to my sd card http://dl.dropbox.com/u/41652192/Skate%20TPTs/200sys-35cache-skate-tpt.zip then followed the instructions on the pdf to do the TPT flash . As it was running it had errror at 44% and when phone rebooted it got stuck,

I am on Windows 7 when it is pluged into the computer the ohone is not found.

0

Share this post


Link to post
Share on other sites

Posted

okay ,are they any drivers loaded in programs and features ,uninstall then unplug usb cable then connect it back and see what happens,first thing s first.

0

Share this post


Link to post
Share on other sites

Posted

Just found the phone as android device via the control panel devices and printers.

0

Share this post


Link to post
Share on other sites

Posted

did it load anything ?

0

Share this post


Link to post
Share on other sites

Posted

has it given it a drive letter eg drive h it should be in my computer.

0

Share this post


Link to post
Share on other sites

Posted

okay ,are they any drivers loaded in programs and features ,uninstall then unplug usb cable then connect it back and see what happens,first thing s first.

Uninstalled hadset usb driver and then pluged it back in .......nothing

0

Share this post


Link to post
Share on other sites

Posted

power down phone and reboot with cable out then plug in.

0

Share this post


Link to post
Share on other sites

Posted

has it given it a drive letter eg drive h it should be in my computer.

Nothing in My computer

0

Share this post


Link to post
Share on other sites

Posted

what version of windows 7 are you using.

0

Share this post


Link to post
Share on other sites

Posted

power down phone and reboot with cable out then plug in.

Have taken battery out - only way to power down and pluged cable back in ............nothing no device found etc

0

Share this post


Link to post
Share on other sites

Posted

what version of windows 7 are you using.

proffesional 32 bit

0

Share this post


Link to post
Share on other sites

Posted

are you using a skate or OMC .

0

Share this post


Link to post
Share on other sites

Posted

are you using a skate or OMC .

omc I can get into clockwork and that is all

0

Share this post


Link to post
Share on other sites

Posted

okay thats good.have you got a rom on your sdcard?

0

Share this post


Link to post
Share on other sites

Posted

okay thats good.have you got a rom on your sdcard?

Yes cm7 I was going to onstall it after doing the TPT and was using the Bluemonye 1.8 before

0

Share this post


Link to post
Share on other sites

Posted

backup your bluemonte first then do these.

okay you can install cm7 okay i would do the 4th to as i allways do this and works without any probs. okay

but first you need to

1.wipe factory/data

2.wipe cache

3.go to advanced and wipe dalvick

only do 4th if you get stuck at android screen

4. mounts and storage format/sysytem

0

Share this post


Link to post
Share on other sites

Posted

backup your bluemonte first then do these.

okay you can install cm7 okay i would do the 4th to as i allways do this and works without any probs. okay

but first you need to

1.wipe factory/data

2.wipe cache

3.go to advanced and wipe dalvick

only do 4th if you get stuck at android screen

4. mounts and storage format/sysytem

Ok will try now ..let you know what happens in a few mins.

0

Share this post


Link to post
Share on other sites

Posted

okay thats fine.

0

Share this post


Link to post
Share on other sites

Posted

Ok will try now ..let you know what happens in a few mins.

Ok I uminstalled that driver earlier and now it wont go into clockwork

0

Share this post


Link to post
Share on other sites

Posted

switch it of then power on with volume down hold both till clockwork shows

0

Share this post


Link to post
Share on other sites

Posted

switch it of then power on with volume down hold both till clockwork shows

ok trying now

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.