• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

SD Card Partition

9 posts in this topic

Posted · Report post

Hi guys,

I have already open a topic in which i explained my problem with SD Card.

Yesterday I managed to solve this problem, but the phone doesn't identify the SD Card.

With PC it's all ok, but when i put it in OMC, i can open it with a file manager, but no file exists.

I have formatted it with a windows program and i also changed the partition to FAT32.

What could i do to solve this other problem? :S

Best Regards.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys,

I have already open a topic in which i explained my problem with SD Card.

Yesterday I managed to solve this problem, but the phone doesn't identify the SD Card.

With PC it's all ok, but when i put it in OMC, i can open it with a file manager, but no file exists.

I have formatted it with a windows program and i also changed the partition to FAT32.

What could i do to solve this other problem? :S

Best Regards.

check that both partitions are primary

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

check that both partitions are primary

I have only one partition.

Must i do another one?

However yes, it's primary..

Edited by stiefanu
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have only one partition.

Must i do another one?

However yes, it's primary..

have you set the card up for lkink2sd before? (if yes remove the unallocated partition)

did you format by right clicking from my computer in windows? (if no try)

have you tried formatting the sd card with your phone ? (if no try)

Edited by tillaz
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have only done a part of that guide: i formatted it and chose fat32 file system. I didn't create another partition.

However i tried to format it by windows, but this didn't solve the problem.

I also tried to format it in Recovery with my phone, but it gave me this error: 'Error! Can't mount /sdcard'.

Edited by stiefanu
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have only done a part of that guide: i formatted it and chose fat32 file system. I didn't create another partition.

However i tried to format it by windows, but this didn't solve the problem.

I also tried to format it in Recovery with my phone, but it gave me this error: 'Error! Can't mount /sdcard'.

run partition wizard again & format

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did it already for more than one time :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did it already for more than one time :)

is it the sd card that came with your phone ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, it's a sd card bought weeks ago (16Gb HC class 6) that has always worked very good.

But on 21th suddenly the phone rebooted and it didn't identify the sd card any more..

I wasn't able to format it, beacause of an error: 'read-only file system' or 'drive media is write protected'.

Yesterday i solved this problem, but the sd isn't recognized by the phone.

In these days i have used another sd card (2Gb not HC class 2) and it worked normally..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.