evad

Sleep Of Death

8 posts in this topic

Ever since I've got my 80 G9, I'm experiencing a problem where it sometimes doesn't resume from standby (not Deep Sleep mode). This is completely intermittent, sometimes doesn't occur for couple of days, sometimes happens twice in an hour. None of the firmware updates seemed to fix it either (running .61 currently).

Does that happen to anyone else too, or should I rather look to replace my unit?

0

Share this post


Link to post
Share on other sites

This is a known side effect of the root at the moment, are you using that?

P

0

Share this post


Link to post
Share on other sites

This is a known side effect of the root at the moment, are you using that?

Nope, pure stock.

0

Share this post


Link to post
Share on other sites

I had this happen too. It hasn't happened since I updated to the .61 firmware though.

0

Share this post


Link to post
Share on other sites

I have the same prblem, I have android 3.2.1 (78 firmware version)

0

Share this post


Link to post
Share on other sites

I was thinking about sending it back, but I'm not sure they will repair it, they may say there's nothing bad with hardware, and reinstalling software didn't help me... When I reinstall android, it works for about half hour and then starts doing this and never stops until reinstall.. display really takes battery life, and when you can't turn it off, it's bad, I must turn tablet off and on everytimes. I hope ICS could fix that, it will be available in 1.Q 2012

Edited by The Munix
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.