• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

NIGHTLY UPDATES 7.1.0: CyanogenMod for the LG Optimus 2X FREE Online Kitchen - auto updating nightlies

79 posts in this topic

Posted

Hi Paul :) is it possible to make the lg contact and calendar implemented in the kitchen?

Thanks:)

0

Share this post


Link to post
Share on other sites

Posted

Hi.

The kitchen won't let me bake, it says I have to be a premium member, strange, cause I am and I can bake in the other kitchens. I can bake via Filesonic though as I paid the 9$ to support....

Anyone else have this issue??

SuperSkillunsure.gif

0

Share this post


Link to post
Share on other sites

Posted (edited)

paul said he's investigating it, but that was almost a week ago.

EDIT: paul, perhaps you could make a locked topic containing just the members kitchen, and replace post 6 here with a link to that topic?

as it is now the members kitchen is completely useless(and it has been for almost as long as this topic exists) and it appears the problems are all caused by having 2 kitchens in 1 topic.

Edited by thedicemaster
0

Share this post


Link to post
Share on other sites

Posted

Kitchen online off?

0

Share this post


Link to post
Share on other sites

Posted

Huh, that's weird, investigating...

P

Sounds nice, thanks :-)

0

Share this post


Link to post
Share on other sites

Posted

me too sad.gifsad.gif

Same here...

0

Share this post


Link to post
Share on other sites

Posted

+1 On still not working member kitchen.

+1 On the "almost since release" non functional member kitchen.

+1 On the Filesonic kitchen screwed things up.

+1 On i'm a little sad.. :(

0

Share this post


Link to post
Share on other sites

Posted

I'll see your +4 and raise you another +1

I did eventually get filesonic to work however but it did take a few goes.

Hopefully it gets fixed soon as I'd really like to bake another version with a few changes.

+1 On still not working member kitchen.

+1 On the "almost since release" non functional member kitchen.

+1 On the Filesonic kitchen screwed things up.

+1 On i'm a little sad.. :(

0

Share this post


Link to post
Share on other sites

Posted

+1 On still not working member kitchen.

+1 On the "almost since release" non functional member kitchen.

+1 On the Filesonic kitchen screwed things up.

+1 On i'm a little sad.. :(

+1

Yes, I know, you have a new toy to play (Galaxy Nexus) and it takes most of your time, I understand. :unsure:

But you have to keep us (your spoiled guest) also happy don't you? :D

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I Didn't receive any url via email after I cooked the ROM :(

Is there something broken ?

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I Didn't receive any url via email after I cooked the ROM :(

Is there something broken ?

Have you checked your spambox?

0

Share this post


Link to post
Share on other sites

Posted

Have you checked your spambox?

It's here ! Thanks for the tip :)

0

Share this post


Link to post
Share on other sites

Posted

It's here ! Thanks for the tip :)

You are welcome (exactly the same happened to me so now I know biggrin.gif)

0

Share this post


Link to post
Share on other sites

Posted

Hi Paul, for some reason I cant bake using the Members kitchen in this post only !

Instead of the baking oven I see this "Sorry, this Online Kitchen is available to Premium members only."

Well I am a PLUS member, that should be enough is it ? unsure.gif

can you please help ?

P.S

All other kitchens I have tried seems to work just fine (GR5, FR19).

0

Share this post


Link to post
Share on other sites

Posted

Hi Paul, for some reason I cant bake using the Members kitchen in this post only !

Instead of the baking oven I see this "Sorry, this Online Kitchen is available to Premium members only."

Well I am a PLUS member, that should be enough is it ? unsure.gif

can you please help ?

P.S

All other kitchens I have tried seems to work just fine (GR5, FR19).

It has been like this for a long time. It seems that Paul is not aware of this. You can send him a PM If you want.

1

Share this post


Link to post
Share on other sites

Posted

It has been like this for a long time. It seems that Paul is not aware of this. You can send him a PM If you want.

Thanks

Already did.

0

Share this post


Link to post
Share on other sites

Posted

I was on Gr5, and tried BB 622 than came back to 0725 (20L). So I flashed the BB, than reboot into recovery (4.0.0.5) and flashed CM7 from the free kitchen, now I'm stuck on the LG boot logo (the animated one)!

I did the wipes and the fix permissions.

I went back to recovery to flash Gr5 again but on this case it goes into bootloop... :(

any help??

0

Share this post


Link to post
Share on other sites

Posted

I was on Gr5, and tried BB 622 than came back to 0725 (20L). So I flashed the BB, than reboot into recovery (4.0.0.5) and flashed CM7 from the free kitchen, now I'm stuck on the LG boot logo (the animated one)!

I did the wipes and the fix permissions.

I went back to recovery to flash Gr5 again but on this case it goes into bootloop... :(

any help??

Have you done all three wipes (data, cashe, dalvik)?

0

Share this post


Link to post
Share on other sites

Posted

ahhhh finally after many reboots and removing the battery several times, I though about updating CWM to the latest and it is now working on CM7!

I was on CMW 4.0.0.5, now with CWM 5.0.2.7 it finally booted!!! :D

0

Share this post


Link to post
Share on other sites

Posted

I installed from the (free) kitchen the 204. After a lot of effort I customized the phone like I want it to be.

But I have a major problem, Bluetooth does not work.

I tried with BB 725 (both v20L & v10d) and matching RILs, with no success.

I something I am missing or I am just unlucky? (or incompetent)

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem here! But BT was working after I flashed CM7, then I've restored some apps from Gr5 with titanium, then when I restored the system settings, there was something there that did this, I also started to get some gapps error msg which now is gone. But now I can't even turn BT on, and the first time I turned it on, the phone crashed (had to remove the battery), other time just rebooted.

0

Share this post


Link to post
Share on other sites

Posted

Working fine here, flashed 2 days ago...thanx Paul :)

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem here! But BT was working after I flashed CM7, then I've restored some apps from Gr5 with titanium, then when I restored the system settings, there was something there that did this, I also started to get some gapps error msg which now is gone. But now I can't even turn BT on, and the first time I turned it on, the phone crashed (had to remove the battery), other time just rebooted.

Sounds familiar :) I think I had this effect after restoring "BT associations" (or whatever this is called in English) in Titanium. BT seems to be working fine once I reinstalled CM and just re-registered my BT headset instead of restoring BT settings.

0

Share this post


Link to post
Share on other sites

Posted

Sounds familiar :) I think I had this effect after restoring "BT associations" (or whatever this is called in English) in Titanium. BT seems to be working fine once I reinstalled CM and just re-registered my BT headset instead of restoring BT settings.

Had the same problem also, seems the Titanium backup is not compatible with all system data. I use it only for apps now.

0

Share this post


Link to post
Share on other sites

Posted

So far I guess CM7.1 is the better performance mod! It's fast & responsive, works very good, and even the gps gets lock in 10-15 secs! and also witth the 3g off, and using internet only sometimes, the battery can last 4 days (turning off at night).

But as for the look and feel I prefer the stock style (sms, phone app, keyboard). Is it possible to use these apps or a CM7 theme to look like it?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.