TechnoLover

[KERNEL] TechnoLover's Kernel Edition 1.5 (25.06.2012)

Recommended Posts

TechnoLover, is it undervolted?

not yet, I'm working on a solution - somebody's here, where the low voltage from ginger_dmd does not work?

Share this post


Link to post
Share on other sites

snap20111031_233338f7kn.png

just nice!

88%

I use a setcpu profile: screen off, 368 max, 245 min, powersave :lol:

Edited by !gm

Share this post


Link to post
Share on other sites

Sad there no undervolt :(

How soon can it be released?

Im currently on LOW version and it makes me happy :)

Share this post


Link to post
Share on other sites

good work :-)please I need OC/UV control, it is possible???

Edited by dads

Share this post


Link to post
Share on other sites

snap20111031_233338f7kn.png

just nice!

88%

I use a setcpu profile: screen off, 368 max, 245 min, powersave :lol:

woah ! what rom are you using ? :o that's impressive !

Share this post


Link to post
Share on other sites

woah ! what rom are you using ? :o that's impressive !

just stock 4.000.07

deleted most of the acer apps, moved some user apps to /system - like the adw launcher...

Share this post


Link to post
Share on other sites

Technolover,

these governors are really strange...

Interactive never reaches maximum freq.

Smoothass and lagfree are very slow dropping freq

D'u see the same ?

Share this post


Link to post
Share on other sites

Interactive isn't working very well I know, I'll have a look after undervolt. Maybe I'll remove it...

smoothass and lagfree are working well for me, it is normal that they drop frequency in steps and a bit slow because they are based on load, and they just change frequency if load is under/over a specific percentage ;)

undervolt is coming (:

post-716298-0-97250100-1320185940_thumb.post-716298-0-39346300-1320185948_thumb.

Edited by TechnoLover

Share this post


Link to post
Share on other sites

very nice :D just 2 things:

my battery bar still goes down at 5% steps, is it normal? do i have to "activate" 1% steps?

no problem at all with oc till 1.6ghz ( :D ) but it never goes under 368mhz (i set it with setcpu at 122mhz\1.6ghz lagfree)...any ideas? thanx in advance

(t&l rom)

Edited by chemicalbuz

Share this post


Link to post
Share on other sites

where do you look for battery bar? in notification bar or in settings?

lagfree reduces the frequency when the load is under a specific percentage, so maybe the load is at 368 MHz not low enough? When screen off, it should go down to 122 MHz ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.