• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Can't get custom recovery to Vodafone Smart

1 post in this topic

Posted (edited) · Report post

Hello guys. I am new to this forum but not a total newbie when it comes to IT. I am asking for advice from you because i have problems trying to install a custom Rom to my U8160. The steps so far:

1. Installed drivers with Pda net

2. Rooted the phone with superoneclick(installed the busybox too during the rooting process)

3. Checked advanced root and busybox install with Root Checker, everything Ok

Now, here i think i've done a mistake the first time, i installed clockworkmod recovery and flashed the recovery for U8150 Ideos. After that the phone did not boot into recovery(i know the keys). Realising that, i have installed the original Uk firmware that returned my phone to original state. Continued with the rooting process again everything was ok. After this i installed the recovery manager 037b.zip taken from this forum(the link). It installed ok and when i tried to flash the LuckyRom it said that i need a custom recovery before i can do that.

Ok.I copied to sdcard two custom recoveries(.img file),one at a time, one was RA and another one can't remember exactly.When i tried to install thecustom recovery The recovery manager 037b shows me a screen which says instaling recovery.img but it locks at that screen and never finishes. I let the app. at that screen for very long, it just does not finish the install.

This way i never got to even start to install a custom rom. I hope someone can help me, i really dont like this Vodafone rom, very sluggish.

Thank you.

Nevermind guys! I have rediscovered the command line and discovered Fastboot:))

Everything ok now.

Edited by george1976
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.