• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Phone not booting?

57 posts in this topic

Posted (edited)

Hi,

The phone boots with the Android man, then shows the Orange logo and just freezes. I've not flashed or cocked around with the phone or anything. I just powered it off, switched it back on and nothing happens.

Any ideas?

Edited by cairey
0

Share this post


Link to post
Share on other sites

Posted

take battery out then put it back in that should do it..

0

Share this post


Link to post
Share on other sites

Posted

Tried that, no good. Even tried the black reset button at the back.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi,

The phone boots with the Android man, then shows the Orange logo and just freezes. I've not the flashed or cocked around with the phone or anything. I just powered it off, switched it back on and nothing happens.

Any ideas?

So you have not rooted or installed clockworkmod ?

That is very strange.If you have not done anything to your OMC,and are bootlooping on stock rom,I would say you have a faulty device.

Can you think back to the things you did before this happened,and put this info on here,to help us help you find the problem

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

take the batt out then connect usb cable then put batt in then see what happens.

0

Share this post


Link to post
Share on other sites

Posted

wee the members will help anyone that wants our help okay.wee were once nobees so ask away my friend.

0

Share this post


Link to post
Share on other sites

Posted

No not done any of that to the phone. It's all stock, not modified in anyway or form. It does it's animation thing then gets to to the Orange logo, nothing happens after that.

So you have not rooted or installed clockworkmod ?

That is very strange.If you have not done anything to your OMC,and are bootlooping on stock rom,I would say you have a faulty device.

0

Share this post


Link to post
Share on other sites

Posted

I've tried the USB trick. That's not worked.

I was using the phone as I normally would, looking at BBC news application. I then decided to Power off the phone (I just like to reboot it now and then). About 2 mins later, I powered it back on and it refuses to boot. So nothing out of the ordinary.

Although, after a few seconds of powering on, the phone makes a very minute click sound, I don't remember hearing that before.

So you have not rooted or installed clockworkmod ?

That is very strange.If you have not done anything to your OMC,and are bootlooping on stock rom,I would say you have a faulty device.

Can you think back to the things you did before this happened,and put this info on here,to help us help you find the problem

0

Share this post


Link to post
Share on other sites

Posted

is it possible that it has clockwork on it ?the user dont no that it could have been done.or try the clockwork buttons and see what displays on screen .then we can try to see the problem.

press volume down and hold it while holding the power button dont release until something shows.

0

Share this post


Link to post
Share on other sites

Posted

I bought the phone off Orange about 4 weeks ago. So I doubt anything has been modified. If I try what you said, I get a white FTM logo appear in black text.

is it possible that it has clockwork on it ?the user dont no that it could have been done.or try the clockwork buttons and see what displays on screen .then we can try to see the problem.

press volume down and hold it while holding the power button dont release until something shows.

0

Share this post


Link to post
Share on other sites

Posted

okay thats some news.okay connect usb cable to pc and see what happens .

0

Share this post


Link to post
Share on other sites

Posted

PC detects the USB device in connected. But other than that it does nothing. Thanks for your help so far btw.

0

Share this post


Link to post
Share on other sites

Posted

does it show in my computer as a drive or not ,sorry are you using windows 7 or a mac or vista .

0

Share this post


Link to post
Share on other sites

Posted

No, it doesn't show a drive. I'm using Windows 7.

0

Share this post


Link to post
Share on other sites

Posted

have you installed the handset drivers if so uninstall them and unplug usb cable then connect usb cable back in pc then it should load drivers .

0

Share this post


Link to post
Share on other sites

Posted

I've un-installed the handset drivers I've plugged it back in and fails to install the USB drivers. I've done a PC reboot as well.

0

Share this post


Link to post
Share on other sites

Posted

okay try this guide and let us no if you have any success skip down to ftm mode and go from their then see what happens okay guide is here. have marked in bold tx try this first.

superboot and clockwork and rom installing

if you use win xp and win7 then you should be fine .

if you use windows vista you might get problems.

if you use a mac i have no idea please ask a dev for help.

this guide will help get you started .

1.before you do anything connect usb cable to mobile

2.then connect to pc

3.let it install drivers first

4.usb drivers can be got on the forum

5.the contents of the mobile should show up

6.in windows it should be assigned a drive letter

7.right click on the drive letter and eject the drive

8.now move on to the rooting part

Rooting the Orange Monte Carlo

1. first download the zip superboot

2. unzip it with 7zip

3. their will be 3 files you want to use .

4. first file -------------------adb-windows-------double click file.

5. second file----------------fastboot-windows--double click file.

6. third file-------install-superboot-windows---double click file.

7. mobile might reboot thats okay

8.move on to installing clockwork recovery

installing clockwork recovery for skate / monte carlo

their will be 3 files you want to use .double click file.

1. first file--------------- adb-windows-------------double click file.

2. second file----------- fastboot-windows---------double click file.

3. third file---------------install-recovery-windows--double click file.

4. it should show a black screen with text showing clockwork is installing

5. the mobile should reboot to clockwork

6. its a blue screen that should appear with the name clockwork

7. use the volume up and down keys to move about clockwork

8. the home key installs and back key for returning to main screen in clockwork

9. reboot your mobile back to pc and pick a rom to install

how to install a rom

1.first download the zipped rom that you want to pc

2.then copy to sdcard

3. you can now reboot to clockwork

4. keys for clockwork if you need to use them

press volume down and hold it with the power button hold them both

until clockwork appears

clockwork recovery

before installing any rom

backup first in backup and restore

always remember the wipe rule for installing any rom

1.wipe factory/data

2.wipe cache

3.go to advanced and wipe dalvick

only do 4th if you get stuck at android screen

4. mounts and storage format/sysytem

5. if you get stuck at android screen take battery out and then put it back in.

6. you should be okay to main screen of mobile enjoy

7.if you get ftm mode showing do the following leave the usb cable conneted to pc

8.run the superboot details above

9.then do the clockwork details above

10.it should vibrate and go to clockwork.

11.take battery out if stuck at android screen

12.put it back in and let it reboot

0

Share this post


Link to post
Share on other sites

Posted (edited)

This is very odd indeed.

It seems your best bet is to go through the simple rooting and clockwork process,and install a custom rom

As posted above.

It sounds complicated,but it really is not,follow the instructions to the letter,and you will be up and running in no time at all.

At the end of the day you have two options,take phone back,or use custom rom.

Just go for it man,we are here to guide you through it.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

the tpt method might be next to see what happens.

0

Share this post


Link to post
Share on other sites

Posted

the tpt method might be next to see what happens.

Yes the TPT would be the easiest option here,I agree

0

Share this post


Link to post
Share on other sites

Posted

new slogan for omc owners is OUR MEMBERS CARE HELP OTHER TO HELP OTHERS.back to the problem try tpt if you get stuck.

0

Share this post


Link to post
Share on other sites

Posted

Ok USB driver now installed on Windows, but this is weird.

I run install-superboot-windows.bat and this happens.

Error device not found.

< Waiting for device >

I didn't use 7-zip to extract, does that really matter? I used built in Windows zip.

0

Share this post


Link to post
Share on other sites

Posted

can you right click on the device drive and eject it, then do the superboot and see what happens

0

Share this post


Link to post
Share on other sites

Posted (edited)

I had problems with drivers with my OMC.

What I did was wipe any android drivers from my pc then reconect phone and let drivers install again.First time I ran superboot,I had the same problem as you.

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

It doesn't show in Computer has a drive. I know it's worked before when the phone was working, but in this mode it doesn't show up.

ZTE Handset Diagnostic Interface(DFU)(COM3) shows in device manager.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.